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Users do not receive meeting requests after you configure IPS on a SonicWALL firewall device in an Exchange Server 2003 organization

Article ID:925447
Last Review:October 25, 2007
Revision:1.1

SYMPTOMS

In a Microsoft Exchange Server 2003 organization, you configure the Intrusion Prevention Service (IPS) on a SonicWALL firewall device that provides access to the Internet. After you do this, users do not receive meeting requests from external domains.

Additionally, senders of the meeting requests receive a non-delivery report (NDR) message that resembles the following message:
From: System Administrator
Sent: Day, DateTime
To: user1@domain.com
Subject: Undeliverable:testing meeting request
Your message did not reach some or all of the intended recipients.
Subject: testing meeting request
Sent: DateTime The following recipient(s) could not be reached: user1@domain.com on DateTime
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
The following events are logged on the SMTP server that tries to connect to the Exchange server behind the SonicWALL firewall device:

Event ID : 7010
Source : MSExchangeTransport
Event Type : Error
Computer: Server_Name
Description : This is an SMTP protocol log for virtual server ID 1, connection #2406. The client at "IP_Address" sent a "rcpt" command, and the SMTP server responded with "501 5.5.4 Invalid Address ". The full command sent was "rcpt TO:<>". This will probably cause the connection to fail.

Event ID : 7004
Event Source : MSExchangeTransport
Event Type : Error
Computer : Server_Name
Description : This is an SMTP protocol error log for virtual server ID 1, connection #2347. The remote host "Server_Name.domain.com", responded to the SMTP command "Command_Name" with "504 Need to authenticate first ". The full command sent was "Command_Name ". This will probably cause the connection to fail.

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CAUSE

This problem occurs because the IPS on a SonicWALL firewall device blocks meeting requests that reach its interface.

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RESOLUTION

To resolve this problem, contact SonicWALL. For information about how to obtain support for SonicWALL products, visit the following SonicWALL Web site:
http://www.sonicwall.com/support/index.html (http://www.sonicwall.com/support/index.html)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
Additionally, you must install the security update that is described in the following Microsoft Security Bulletin to help protect the Exchange server:

916803 (http://support.microsoft.com/kb/916803/) MS06-019: Vulnerability in Microsoft Exchange Server could allow remote code execution

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MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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APPLIES TO
Microsoft Exchange Server 2003 Enterprise Edition
Microsoft Exchange Server 2003 Standard Edition

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Keywords: 
kbreceivemail kbtransport kbfirewall kbtshoot kbprb KB925447

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