Help and Support
 

powered byLive Search

初期化されていないハード ディスクを搭載したコンピュータに Windows Vista をインストールしようとするとエラー メッセージ "このコンピュータのハードウェアでは、このディスクでの起動がサポートされていない可能性があります" が表示される

文書番号:925481
最終更新日:2007年1月30日
リビジョン:2.0

現象

Microsoft Windows Vista をインストールしようとすると、次の警告メッセージが表示されることがあります。
このコンピュータのハードウェアでは、このディスクでの起動がサポートされていない可能性があります。コンピュータの BIOS メニューで、ディスク コントローラが有効になっていることを確認してください。
この問題は、次の条件に該当する場合に発生します。
? 初期化されていないハード ディスクがコンピュータに 2 台以上ある
? Windows Vista のインストール メディアを使用してコンピュータを起動している
このエラー メッセージは、選択したディスクでのオペレーティング システムの起動が、コンピュータの BIOS でサポートされていないことを示している可能性もあります。

[次へ] をクリックしてセットアップ プログラムを続行すると、次のエラー メッセージが表示されます。
インストールできるシステム ボリュームが見つかりません。
さらに、Setupact.log ファイルに、次のようなエントリが記録されていることがあります。
2006-08-08 16:21:11, Info DumpDiskInformation: Disk has no apparent ARC path

先頭へ戻る

原因

この問題は、Windows Vista では、不明確なハード ディスクを区別できないために発生します。

Windows Vista セットアップよりも前のバージョンの Microsoft Windows セットアップでは、ハード ディスクに異なる値が付けられて区別されます。しかし、このハード ディスクの識別方法は、ハード ディスク上のデータ破損の可能性があるため、サポートされなくなりました。

先頭へ戻る

解決方法

この問題を解決するには、次の手順を実行します。
1. 初期化されていないすべてのハード ディスクに 1 つまたは複数のパーティションを作成します。
2. コンピュータを再起動します。
3. Windows Vista をインストールします。

先頭へ戻る

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

先頭へ戻る


この資料は以下の製品について記述したものです。
?Windows Vista Business
?Windows Vista Enterprise
?Windows Vista Home Basic
?Windows Vista Home Premium
?Windows Vista Ultimate

先頭へ戻る

キーワード:?
kbsetup kberrmsg kbtshoot kbexpertisebeginner kbprb KB925481

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.