V aplikaci Outlook nelze otevírat ani ukládat soubory Office – uložená hledání (*.oss)

Překlady článku Překlady článku
ID článku: 925542 - Produkty, které se vztahují k tomuto článku.
Důležité: Tento článek obsahuje informace o úpravě registru. Před úpravami je nutné registr zazálohovat. Seznamte se také s postupem při obnovení registru v případě, že nastane problém. Další informace o zálohování, obnovení a úpravě registru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
256986 Popis registru systému Microsoft Windows
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při použití funkce Rozšířené hledání v aplikaci Microsoft Outlook se mohou vyskytnout následující příznaky:
  • Nelze uložit výsledky hledání jako soubor Office – uložená hledání (*.oss).
  • Nelze otevřít výsledky hledání, které byly uloženy jako soubor OSS.
Navíc se při pokusu otevřít soubor OSS z programu Průzkumník Windows nebo z jiného místa mimo aplikaci Outlook soubor OSS neotevře v aplikaci Outlook.

Příčina

Tento problém může nastat po instalaci aktualizace, která obsahuje jednu z aktualizací zabezpečení aplikace Outlook ze dne 9. ledna 2007.

Další informace o aktualizacích zabezpečení aplikace Outlook ze dne 9. ledna 2007 získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
924085 Popis aktualizace zabezpečení pro aplikaci Outlook 2003: 9. ledna 2007
921594 Popis aktualizace zabezpečení pro aplikaci Outlook 2002: 9. ledna 2007
921593 Popis aktualizace zabezpečení pro aplikaci Outlook 2000: 9. ledna 2007
Poznámka: Funkce Office – uložená hledání byla z bezpečnostních důvodů zakázána aktualizacemi zabezpečení aplikace Outlook ze dne 9. ledna 2007.

Jak potíže obejít

Upozornění: Při nesprávných úpravách registru pomocí Editoru registru nebo jiným způsobem může dojít k vážným problémům. Tyto problémy mohou vyžadovat přeinstalaci operačního systému. Společnost Microsoft nezaručuje, že tyto problémy bude možné vyřešit. Úpravy registru provádíte na vlastní nebezpečí.

Chcete-li tento problém vyřešit, povolte znovu funkci Office – uložená hledání. Postupujte následujícím způsobem:
  1. Ukončete aplikaci Outlook.
  2. V nabídce Start klepněte na příkaz Spustit, zadejte příkaz regedit a potom klepněte na tlačítko OK.
  3. Vyhledejte a klepněte na jeden z následujících podklíčů registru:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Options\General
    Poznámka: Neexistuje-li podklíč General, vytvořte jej následujícím postupem:
    1. Klepněte na podklíč Options, v nabídce Úpravy přejděte na příkaz Nový a pak klepněte na položku Klíč.
    2. Zadejte název General a pak stiskněte klávesu ENTER.
  4. V nabídce Úpravy přejděte na příkaz Nový a pak klepněte na položku Hodnota DWORD.
  5. Zadejte název EnableOfficeSavedSearch a pak stiskněte klávesu ENTER.
  6. Klepněte pravým tlačítkem myši na položku EnableOfficeSavedSearch a klepněte na příkaz Změnit.
  7. Do pole Údaj hodnoty zadejte hodnotu 1 a klepněte na tlačítko OK.

    Poznámka: Chcete-li tuto funkci zakázat, zadejte do pole Údaj hodnoty hodnotu 0. Nebo odstraňte klíč registru uvedený v kroku 3.
  8. V nabídce Soubor klepněte na příkaz Konec.

Vlastnosti

ID článku: 925542 - Poslední aktualizace: 12. ledna 2007 - Revize: 1.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Klíčová slova: 
kbsavefile kbopenfile kbtshoot kbexpertisebeginner kbprb KB925542

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com