Du kan ikke åbne eller gemme .oss-filer (Office Saved Searches) i Outlook

Oversættelser af artikler Oversættelser af artikler
Artikel-id: 925542 - Få vist de produkter, som denne artikel refererer til.
Vigtigt! Denne artikel indeholder oplysninger om redigering af registreringsdatabasen. Husk at tage en sikkerhedskopi af registreringsdatabasen, før du redigerer den. Kontroller, at du ved, hvordan registreringsdatabasen gendannes, hvis der opstår problemer. Du kan finde flere oplysninger om, hvordan du sikkerhedskopierer, gendanner og redigerer registreringsdatabasen, ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
256986 Beskrivelse af Microsoft Windows-registreringsdatabasen
Udvid alle | Skjul alle

Symptomer

Når du bruger funktionen Avanceret søgning i Microsoft Outlook, kan du opleve følgende symptomer:
  • Du kan ikke gemme søgeresultaterne som en .oss-fil (Office Saved Searches).
  • Du kan ikke åbne søgeresultater, der er gemt som en .oss-fil.
Og når du forsøger at åbne en .oss-fil fra Windows Explorer eller fra en anden placering uden for Outlook, åbnes .oss-filen ikke i Outlook.

Årsag

Dette problem kan opstå, hvis du installerer en opdatering, der indeholder en af de sikkerhedsopdateringer til Outlook, der er dateret den 9. januar 2007.

Du kan finde flere oplysninger om de sikkerhedsopdateringer til Outlook, der er dateret den 9. januar, ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
924085 Beskrivelse af sikkerhedsopdateringen til Outlook 2003: 9. januar 2007
921594 Beskrivelse af sikkerhedsopdateringen til Outlook 2002: 09.01.07
921593 Beskrivelse af sikkerhedsopdateringen til Outlook 2000: 9. januar 2007
Bemærk! Af sikkerhedsmæssige årsager er funktionen Office Saved Searches deaktiveret af de sikkerhedsopdateringer til Outlook, der er dateret den 9. januar 2007.

Workaround

Advarsel! Der kan opstå alvorlige problemer, hvis registreringsdatabasen ikke redigeres korrekt ved hjælp af Registreringseditor eller en tilsvarende metode. Disse problemer kan medføre, at du skal geninstallere operativsystemet. Microsoft kan ikke garantere, at sådanne problemer kan løses. Ændring af registreringsdatabasen sker på eget ansvar.

Du kan løse dette problem ved at genaktivere funktionen Office Saved Searches. Det kan du gøre ved at benytte følgende fremgangsmåde:
  1. Afslut Outlook.
  2. Klik på Start, klik på Kør, skriv regedit, og klik derefter på OK.
  3. Find og klik på en af følgende undernøgler i registreringsdatabasen:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Options\General
    Bemærk! Hvis undernøglen General ikke findes, kan du udføre disse trin for at oprette undernøglen:
    1. Klik på undernøglen Options, peg på Ny i menuen Rediger, og klik derefter på Nøgle.
    2. Skriv General, og tryk derefter på ENTER.
  4. Peg på Ny i menuen Rediger, og klik derefter på DWORD-værdi.
  5. Skriv EnableOfficeSavedSearch, og tryk derefter på ENTER.
  6. Højreklik på EnableOfficeSavedSearch, og klik derefter på Rediger.
  7. Skriv 1 i feltet Værdidata, og klik derefter på OK.

    Bemærk! Hvis du vil deaktivere funktionen, skal du skrive 0 i feltet Værdidata. Du kan også slette den registreringsnøgle, der nævnes i trin 3.
  8. Klik på Afslut i menuen Filer.

Egenskaber

Artikel-id: 925542 - Seneste redigering: 12. januar 2007 - Redigering: 1.0
Oplysningerne i denne artikel gælder:
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Nøgleord: 
kbsavefile kbopenfile kbtshoot kbexpertisebeginner kbprb KB925542

Send feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com