Δεν είναι δυνατό το άνοιγμα ή η αποθήκευση αρχείων "Αποθηκευμένες αναζητήσεις του Office (*.oss)" (Office Saved Searches (*.oss)) στο Outlook

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 925542 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Σημαντικό Αυτό το άρθρο περιέχει πληροφορίες σχετικά με την τροποποίηση του μητρώου. Βεβαιωθείτε ότι έχετε δημιουργήσει αντίγραφα ασφαλείας του μητρώου πριν να το τροποποιήσετε. Βεβαιωθείτε ότι γνωρίζετε τους τρόπους επαναφοράς του μητρώου εάν παρουσιαστεί κάποιο ζήτημα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας, επαναφοράς και τροποποίησης του μητρώου, κάντε κλικ στον αριθμό του άρθρου παρακάτω για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
256986 Περιγραφή του μητρώου των Microsoft Windows
Ανάπτυξη όλων | Σύμπτυξη όλων

Συμπτώματα

Όταν χρησιμοποιείτε τη δυνατότητα "Πρόσθετα κριτήρια εύρεσης" (Advanced Find), ενδέχεται να αντιμετωπίσετε τα ακόλουθα συμπτώματα:
  • Δεν μπορείτε να αποθηκεύσετε τα αποτελέσματα αναζήτησης ως αρχείο "Αποθηκευμένες αναζητήσεις του Office (*.oss)" (Office Saved Searches (*.oss)).
  • Δεν μπορείτε να ανοίξετε τα αποτελέσματα αναζήτησης που έχουν αποθηκευτεί ως αρχείο .oss.
Επιπλέον, όταν προσπαθείτε να ανοίξετε ένα αρχείο .oss από την Εξερεύνηση των Windows (Windows Explorer) ή κάποια άλλη θέση εκτός του Outlook, το αρχείο .oss δεν ανοίγει στο Outlook.

Αιτία

Το θέμα αυτό μπορεί να προκύψει αν εγκαταστήσετε μια ενημερωμένη έκδοση η οποία περιλαμβάνει μία από τις ενημερωμένες εκδόσεις ασφαλείας του Outlook με ημερομηνία 9 Ιανουαρίου 2007.

Για περισσότερες πληροφορίες σχετικά με τις ενημερωμένες εκδόσεις ασφαλείας του Outlook με ημερομηνία 9 Ιανουαρίου 2007, κάντε κλικ στον αριθμό του ακόλουθου άρθρου, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
924085 Περιγραφή της Ενημερωμένης έκδοσης ασφαλείας για το Outlook 2003: 9 Ιανουαρίου 2007
921594 Περιγραφή της ενημερωμένης έκδοσης ασφαλείας για το Outlook 2002: 9 Ιανουαρίου 2007
921593 Περιγραφή της ενημερωμένης έκδοσης ασφαλείας για το Outlook 2000: 9 Ιανουαρίου 2007
Σημείωση Για λόγους ασφαλείας, η δυνατότητα "Αποθηκευμένες αναζητήσεις του Office" (Office Saved Searches) έχει απενεργοποιηθεί για τις ενημερωμένες εκδόσεις ασφαλείας του Outlook με ημερομηνία 9 Ιανουαρίου 2007.

Εναλλακτικός τρόπος αντιμετώπισης

Προειδοποίηση Ενδέχεται να προκύψουν σοβαρά ζητήματα σε περίπτωση λανθασμένης τροποποίησης του μητρώου με χρήση του "Επεξεργαστή Μητρώου" (Registry Editor) ή άλλης μεθόδου. Λόγω αυτών των ζητημάτων, ενδέχεται να χρειαστεί εκ νέου εγκατάσταση του λειτουργικού συστήματος. Η Microsoft δεν μπορεί να εγγυηθεί ότι τα ζητήματα αυτά είναι δυνατό να επιλυθούν. Τροποποιήστε το μητρώο με δική σας ευθύνη.

Για να αντιμετωπίσετε αυτό το ζήτημα, ενεργοποιήστε ξανά τη δυνατότητα "Αποθηκευμένες αναζητήσεις του Office" (Office Saved Searches). Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Κλείστε το Outlook.
  2. Κάντε κλικ στο μενού Έναρξη (Start), κατόπιν στην επιλογή Εκτέλεση (Run), πληκτρολογήστε regedit και, τέλος, κάντε κλικ στο κουμπί OK.
  3. Εντοπίστε και κατόπιν κάντε κλικ σε ένα από τα ακόλουθα δευτερεύοντα κλειδιά μητρώου:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Options\General
    Σημείωση Εάν το δευτερεύον κλειδί General δεν υπάρχει, ακολουθήστε τα εξής βήματα για να δημιουργήσετε το δευτερεύον κλειδί:
    • Κάντε κλικ στο δευτερεύον κλειδί Options, τοποθετήστε το δείκτη του ποντικιού στην εντολή Δημιουργία (New) στο μενού Επεξεργασία (Edit) και κατόπιν κάντε κλικ στην εντολή Κλειδί (Key).
    • Πληκτρολογήστε General και κατόπιν πιέστε το πλήκτρο ENTER.
  4. Στο μενού Επεξεργασία (Edit), τοποθετήστε το δείκτη του ποντικιού στην εντολή Δημιουργία (New) και στη συνέχεια κάντε κλικ στην εντολή Τιμή DWORD (DWORD Value).
  5. Πληκτρολογήστε EnableOfficeSavedSearch και κατόπιν πιέστε το πλήκτρο ENTER.
  6. Κάντε δεξιό κλικ στο στοιχείο EnableOfficeSavedSearch και, στη συνέχεια, κάντε κλικ στην επιλογή Τροποποίηση (Modify).
  7. Στο πλαίσιο Δεδομένα τιμής (Value data) πληκτρολογήστε 1 και κατόπιν κάντε κλικ στο κουμπί ΟΚ.

    Σημείωση Για να απενεργοποιήσετε αυτήν τη δυνατότητα, πληκτρολογήστε 0 στο πλαίσιο Δεδομένα τιμής (Value data). Εναλλακτικά, διαγράψτε το κλειδί μητρώου που αναφέρεται στο βήμα 3.
  8. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Έξοδος (Exit).

Ιδιότητες

Αναγν. άρθρου: 925542 - Τελευταία αναθεώρηση: Δευτέρα, 15 Ιανουαρίου 2007 - Αναθεώρηση: 1.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Λέξεις-κλειδιά: 
kbsavefile kbopenfile kbtshoot kbexpertisebeginner kbprb KB925542

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com