No puede abrir ni guardar archivos de Búsquedas guardadas de Office (.oss) en Outlook

Seleccione idioma Seleccione idioma
Id. de artículo: 925542 - Ver los productos a los que se aplica este artículo
Importante: este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si se produce algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986 Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

Síntomas

Cuando utiliza la función Búsqueda avanzada de Microsoft Outlook, puede producirse alguno de los síntomas siguientes:
  • No puede guardar resultados de búsquedas como archivos de Búsquedas guardadas de Office (.oss).
  • No puede abrir resultados de búsquedas que se hayan guardado como un archivo .oss.
Además, cuando intenta abrir un archivo .oss desde el Explorador de Windows o desde otra ubicación fuera de Outlook, el archivo .oss no se abre en Outlook.

Causa

Este problema puede producirse si instala una actualización que incluye una de las actualizaciones de seguridad de Outlook de fecha 9 de enero de 2007.

Para obtener más información acerca de las actualizaciones de seguridad de Outlook de fecha 9 de enero de 2007, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
924085 Descripción de la actualización de seguridad para Outlook 2003: 9 de enero de 2007
921594 Descripción de la actualización de seguridad para Outlook 2002: 9 de enero de 2007
921593 Descripción de la actualización de seguridad para Outlook 2000: 9 de enero de 2007
Nota: por motivos de seguridad, las actualizaciones de seguridad de Outlook de fecha 9 de enero de 2007 deshabilitan la función Búsquedas guardadas de Office.

Solución

Advertencia: pueden producirse graves problemas si modifica incorrectamente el Registro mediante el Editor del Registro o con cualquier otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.

Para evitar este problema, vuelva a habilitar la función Búsquedas guardadas de Office. Para ello, siga estos pasos:
  1. Salga de Outlook.
  2. Haga clic en Inicio y en Ejecutar, escriba regedit y haga clic en Aceptar.
  3. Busque una de las subclaves siguientes del Registro y haga clic en ella:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Options\General
    Nota: si la subclave General no existe, siga estos pasos para crearla:
    1. Haga clic en la subclave Options, seleccione Nuevo en el menú Edición y haga clic en Clave.
    2. Escriba General y presione ENTRAR.
  4. En el menú Edición, seleccione Nuevo y haga clic en Valor DWORD.
  5. Escriba EnableOfficeSavedSearch y presione ENTRAR.
  6. Haga clic con el botón secundario en EnableOfficeSavedSearch y, a continuación, haga clic en Modificar.
  7. En el cuadro Información del valor, escriba 1 y haga clic en Aceptar.

    Nota: para deshabilitar esta función, escriba 0 en el cuadro Información del valor. O bien, elimine la clave del Registro mencionada en el paso 3.
  8. En el menú Archivo, haga clic en Salir.

Propiedades

Id. de artículo: 925542 - Última revisión: viernes, 12 de enero de 2007 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard
  • Microsoft Outlook 2000 Standard
Palabras clave: 
kbsavefile kbopenfile kbtshoot kbexpertisebeginner kbprb KB925542

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com