Officen tallennettujen hakujen tiedostoja (.oss) ei voi avata tai tallentaa Outlookissa

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 925542 - Näytä tuotteet, joita tämä artikkeli koskee.
Tärkeää Tässä artikkelissa käsitellään rekisterin muokkaamista. Muista varmuuskopioida rekisteri ennen sen muokkaamista. Varmista, että osaat palauttaa rekisterin, jos ongelmia ilmenee. Lisätietoja rekisterin varmuuskopioimisesta, palauttamisesta ja muokkaamisesta saat napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
256986 Microsoft Windowsin rekisterin kuvaus
Laajenna kaikki | Kutista kaikki

Oire

Kun käytät Microsoft Outlookin Erikoishaku-toimintoa, saattaa ilmetä seuraavia ongelmia:
  • Haun tuloksia ei voi tallentaa Officen tallennettujen hakujen tiedostona (.oss).
  • Hakujen tuloksia, jotka on tallennettu .oss-tiedostona, ei voi avata.
Lisäksi kun yrität avata .oss-tiedoston Resurssienhallinnasta tai muusta Outlookin ulkopuolisesta sijainnista, .oss-tiedosto ei avaudu Outlookissa.

Syy

Tämä ongelma saattaa ilmetä, jos asennat päivityksen, joka sisältää jonkin 9.1.2007 julkaistuista Outlook-tietoturvapäivityksistä.

Saat lisätietoja 9.1.2007 julkaistuista Outlook-tietoturvapäivityksistä napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
924085 9.1.2007 julkaistun Outlook 2003 -tietoturvapäivityksen kuvaus
921594 9.1.2007 julkaistun Outlook 2002 -tietoturvapäivityksen kuvaus
921593 9.1.2007 julkaistun Outlook 2000 -tietoturvapäivityksen kuvaus
Huomautus 9.1.2007 julkaistut Outlook-tietoturvapäivitykset poistavat Officen tallennettujen hakujen ominaisuuden käytöstä tietoturvasyistä.

Workaround

Varoitus Vakavia ongelmia saattaa ilmetä, jos muokkaat rekisteriä virheellisesti Rekisterieditorilla tai jollakin muulla tavalla. Näiden ongelmien ilmetessä saatat joutua asentamaan käyttöjärjestelmäsi uudelleen. Microsoft ei takaa, että nämä ongelmat voidaan ratkaista. Muokkaat rekisteriä omalla vastuulla.

Voit kiertää tämän ongelman ottamalla Officen tallennettujen hakujen ominaisuuden uudelleen käyttöön. Voit tehdä tämän seuraavasti:
  1. Sulje Outlook.
  2. Napsauta Käynnistä-painiketta, valitse Suorita, kirjoita regedit ja valitse sitten OK.
  3. Etsi jompikumpi seuraavista rekisterin aliavaimista ja napsauta sitä:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Options\General
    Huomautus Jos General-aliavainta ei ole, luo se seuraavasti:
    1. Valitse Options-aliavain, valitse Muokkaa-valikosta Uusi ja valitse sitten Avain.
    2. Kirjoita General ja paina sitten ENTER-näppäintä.
  4. Valitse Muokkaa-valikosta Uusi ja valitse sitten DWORD-arvo.
  5. Kirjoita EnableOfficeSavedSearch ja paina sitten ENTER-näppäintä.
  6. Napsauta hiiren kakkospainikkeella EnableOfficeSavedSearch-arvoa ja valitse sitten Muokkaa.
  7. Kirjoita Arvon data -ruutuun 1 ja valitse sitten OK.

    Huomautus Jos haluat poistaa tämän ominaisuuden käytöstä, kirjoita Arvon data -ruutuun 0. Voit myös poistaa vaiheessa 3 mainitun rekisteriavaimen.
  8. Valitse Tiedosto-valikosta Lopeta.

Ominaisuudet

Artikkelin tunnus: 925542 - Viimeisin tarkistus: 12. tammikuuta 2007 - Versio: 1.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Hakusanat: 
kbsavefile kbopenfile kbtshoot kbexpertisebeginner kbprb KB925542

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com