Impossibile aprire o salvare file con estensione oss (Ricerche salvate di Office) in Outlook

Traduzione articoli Traduzione articoli
Identificativo articolo: 925542 - Visualizza i prodotti a cui si riferisce l?articolo.
Importante In questo articolo sono contenute informazioni su come modificare il Registro di sistema. Prima di modificare il Registro di sistema, assicurarsi di eseguirne una copia di backup e di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986 Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

Sintomi

Quando si utilizza la funzionalità Ricerca avanzata di Microsoft Outlook, è possibile che si riscontrino i seguenti sintomi:
  • Non è possibile salvare i risultati della ricerca come file con estensione oss (Ricerche salvate di Office).
  • Non è possibile aprire i risultati della ricerca salvati come file con estensione oss.
Inoltre, quando si tenta di aprire un file con estensione oss da Esplora risorse o da un'altra posizione esterna a Outlook, il file non viene aperto in Outlook.

Cause

Questo problema può verificarsi se si installa un aggiornamento che include uno degli aggiornamenti della protezione di Outlook con data 9 gennaio 2007.

Per ulteriori informazioni sugli aggiornamenti della protezione di Outlook con data 9 gennaio 2007, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
924085 Descrizione dell'aggiornamento della protezione per Outlook 2003 del 9 gennaio 2007
921594 Descrizione dell'aggiornamento della protezione per Outlook 2002 del 9 gennaio 2007
921593 Descrizione dell'aggiornamento della protezione per Outlook 2000 del 9 gennaio 2007
Nota Per motivi di protezione, la funzionalità Ricerche salvate di Office è stata disattivata dagli aggiornamenti della protezione di Outlook con data 9 gennaio 2007.

Workaround

Avviso L'errata modifica del Registro di sistema tramite l'editor o un altro metodo può causare seri problemi, che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non è in grado di garantire la soluzione di problemi derivanti dall'errato utilizzo dell'editor del Registro di sistema. La modifica del Registro di sistema è a rischio e pericolo dell'utente.

Per ovviare al problema, riattivare la funzionalità Ricerche salvate di Office. A questo scopo, attenersi alla seguente procedura:
  1. Chiudere Outlook.
  2. Fare clic sul pulsante Start, scegliere Esegui, digitare regedit, quindi scegliere OK.
  3. Individuare e selezionare le seguenti sottochiavi del Registro di sistema:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Options\General
    Nota Se la sottochiave General non esiste, attenersi alla seguente procedura per crearla:
    1. Scegliere la sottochiave Options, quindi Nuovo dal menu Modifica e infine Chiave.
    2. Digitare General, quindi premere INVIO.
  4. Scegliere Nuovo dal menu Modifica, quindi fare clic su Valore DWORD.
  5. Digitare EnableOfficeSavedSearch, quindi premere INVIO.
  6. Fare clic con il pulsante destro del mouse su EnableOfficeSavedSearch e scegliere Modifica.
  7. Nella casella Dati valore digitare 1, quindi scegliere OK.

    Nota Per disattivare questa funzionalità, nella casella Dati valore digitare 0. In alternativa, eliminare la chiave del Registro di sistema menzionata nel passaggio 3.
  8. Scegliere Esci dal menu File.

Proprietà

Identificativo articolo: 925542 - Ultima modifica: lunedì 15 gennaio 2007 - Revisione: 1.0
Le informazioni in questo articolo si applicano a
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Chiavi: 
kbsavefile kbopenfile kbtshoot kbexpertisebeginner kbprb KB925542
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com