Outlook에서 Office 검색 조건 저장(*.oss) 파일을 열거나 저장할 수 없다

기술 자료 번역 기술 자료 번역
기술 자료: 925542 - 이 문서가 적용되는 제품 보기.
중요 이 문서에서는 레지스트리 수정 방법을 설명합니다. 레지스트리를 수정하기 전에 해당 레지스트리를 백업하는 것이 좋습니다. 또한 문제가 발생할 경우 레지스트리를 복원하는 방법을 알고 있어야 합니다. 레지스트리 백업, 복원 및 수정 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
256986 Microsoft Windows 레지스트리 설명
모두 확대 | 모두 축소

현상

Microsoft Outlook에서 상세하게 찾기 기능을 사용할 때 다음과 같은 현상이 나타날 수 있습니다.
  • 검색 결과를 Office 검색 조건 저장(*.oss) 파일로 저장할 수 없습니다.
  • .oss 파일로 저장한 검색 결과를 열 수 없습니다.
Windows 탐색기나 Outlook 밖에서 .oss 파일을 열려고 하면 Outlook에서 .oss 파일이 열리지 않습니다.

원인

2007년 1월 9일자 Outlook 보안 업데이트 중 하나가 포함된 업데이트를 설치한 경우 이 문제가 발생할 수 있습니다.

2007년 1월 9일자 Outlook 보안 업데이트에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
924085 2007년 1월 9일자 Outlook 2003 보안 업데이트에 대한 설명
921594 2007년 1월 9일자 Outlook 2002 보안 업데이트에 대한 설명
921593 2007년 1월 9일자 Outlook 2000 보안 업데이트에 대한 설명
참고 보안상의 이유로 2007년 1월 9일자 Outlook 보안 업데이트는 Office 검색 조건 저장 기능을 사용하지 않도록 설정합니다.

해결 과정

경고 레지스트리 편집기 또는 다른 방법을 사용하여 레지스트리를 잘못 수정하면 심각한 문제가 발생할 수 있으며 이러한 문제를 해결하기 위해 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 이러한 문제의 해결을 보증하지 않습니다. 레지스트리 수정에 따른 모든 책임은 사용자에게 있습니다.

이 문제를 해결하려면 Office 검색 조건 저장 기능을 다시 사용하도록 설정하십시오. 이렇게 하려면 다음과 같이 하십시오.
  1. Outlook을 끝냅니다.
  2. 시작, 실행을 차례로 누르고 regedit를 입력한 다음 확인을 누릅니다.
  3. 다음 레지스트리 하위 키 중 하나를 찾아 누릅니다.
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Options\General
    참고 General 하위 키가 없으면 다음 단계를 수행하여 General 하위 키를 만드십시오.
    1. Options 하위 키를 누르고 편집 메뉴에서 새로 만들기를 가리킨 다음 를 누릅니다.
    2. General을 입력한 다음 Enter 키를 누릅니다.
  4. 편집 메뉴에서 새로 만들기를 가리킨 다음 DWORD 값을 누릅니다.
  5. EnableOfficeSavedSearch를 입력한 다음 Enter 키를 누릅니다.
  6. EnableOfficeSavedSearch를 마우스 오른쪽 단추로 누른 다음 수정을 누릅니다.
  7. 값 데이터 상자에 1을 입력한 다음 확인을 누릅니다.

    참고 이 기능을 사용하지 않도록 설정하려면 값 데이터 상자에 0을 입력하거나 3단계에서 언급한 레지스트리 키를 삭제하십시오.
  8. 파일 메뉴에서 끝내기를 누릅니다.




Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 925542 - 마지막 검토: 2007년 1월 12일 금요일 - 수정: 1.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
키워드:?
kbtshoot kbprb kbopenfile kbsavefile kbexpertisebeginner KB925542

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com