Não consegue abrir ou guardar ficheiros de procuras guardadas do Office (.oss) no Outlook

Traduções de Artigos Traduções de Artigos
Artigo: 925542 - Ver produtos para os quais este artigo se aplica.
Importante: este artigo contém informações sobre como modificar o registo. Certifique-se de que cria uma cópia de segurança do registo antes de o modificar. Certifique-se de que sabe como restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança, restaurar e modificar o registo, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
256986 Descrição do registo do Microsoft Windows
Expandir tudo | Reduzir tudo

Sintomas

Quando utiliza a funcionalidade Localização avançada no Microsoft Outlook, poderá detectar os seguintes sintomas:
  • Não consegue guardar resultados de procura como um ficheiro de procuras guardadas do Office (.oss, Office Saved Searches).
  • Não consegue abrir resultados de procura que tenham sido guardados como um ficheiro .oss.
Além disso, quando tenta abrir um ficheiro .oss a partir do Explorador do Windows ou de outra localização que não no Outlook, o ficheiro .oss não é aberto no Outlook.

Causa

Este problema poderá ocorrer se instalar uma actualização que inclua uma das actualizações de segurança do Outlook datadas de 9 de Janeiro de 2007.

Para obter mais informações sobre as actualizações de segurança do Outlook datadas de 9 de Janeiro de 2007, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
924085 Descrição da Actualização de segurança para o Outlook 2003: 9 de Janeiro de 2007
921594 Descrição da Actualização de segurança para o Outlook 2002: 9 de Janeiro de 2007
921593 Descrição da Actualização de segurança para o Outlook 2000: 9 de Janeiro de 2007
Nota: por motivos de segurança, a funcionalidade de procuras guardadas do Office foi desactivada pelas actualizações de segurança do Outlook datadas de 9 de Janeiro de 2007.

Como contornar

Aviso: poderão ocorrer problemas graves se modificar o registo de forma incorrecta utilizando o Editor de registo ou qualquer outro método. Estes problemas poderão forçar a reinstalação do sistema operativo. A Microsoft não garante que estes problemas possam ser resolvidos. Todo e qualquer risco decorrente da modificação do registo é da responsabilidade do utilizador.

Para contornar este problema, active novamente a funcionalidade de procuras guardadas do Office. Para o fazer, siga estes passos:
  1. Saia do Outlook.
  2. Clique em Iniciar, clique em Executar, escreva regedit e clique em OK.
  3. Localize e clique numa das seguintes subchaves do registo:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Options\General
    Nota: se a subchave General não existir, siga estes passos para criar a subchave:
    1. Clique na subchave Options, aponte para Novo no menu Editar e clique em Chave.
    2. Escreva General e prima ENTER.
  4. No menu Editar, aponte para Novo e clique em Valor DWORD.
  5. Escreva EnableOfficeSavedSearch e prima ENTER.
  6. Clique com o botão direito do rato em EnableOfficeSavedSearch e clique em Modificar.
  7. Na caixa Dados do valor, escreva 1 e clique em OK.

    Nota: para desactivar esta funcionalidade, escreva 0 na caixa Dados do valor. Em alternativa, elimine a chave de registo mencionada no passo 3.
  8. No menu Ficheiro, clique em Sair.

Propriedades

Artigo: 925542 - Última revisão: 12 de janeiro de 2007 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Palavras-chave: 
kbsavefile kbopenfile kbtshoot kbexpertisebeginner kbprb KB925542

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com