В программе Outlook невозможно открыть или сохранить файлы OSS

Переводы статьи Переводы статьи
Код статьи: 925542 - Vizualiza?i produsele pentru care se aplic? acest articol.
Внимание! Решение проблемы связано с внесением изменений в системный реестр. Перед внесением изменений рекомендуется создать резервную копию системного реестра и изучить процедуру его восстановления. Для получения дополнительных сведений об архивации, восстановлении и изменении реестра щелкните следующий номер статьи базы знаний Майкрософт:
256986 Описание реестра Microsoft Windows (Эта ссылка может указывать на содержимое полностью или частично на английском языке)
Развернуть все | Свернуть все

Проблема

При использовании средства «Расширенный поиск» в Microsoft Outlook возникают следующие проблемы.
  • Невозможно сохранить результаты поиска как файл OSS.
  • Невозможно открыть результаты поиска, которые были сохранены как файл OSS.
Кроме того, при попытке открыть файл с расширением OSS с помощью проводника или из другого места вне программы Outlook, файл не открывается в программе Outlook.

Причина

Данная ошибка может возникать, если вы установили обновление, в которое входит одно из обновлений безопасности Outlook, датированных 9 января 2007.

Дополнительные сведения об обновлениях безопасности для Outlook, датированных 9 января 2007 см. в следующей статье базы знаний Майкрософт:
924085 Описание обновления для системы безопасности Outlook 2003 9 января 2007 г. (Эта ссылка может указывать на содержимое полностью или частично на английском языке)
921594 Описание обновления для системы безопасности Outlook 2002 9 января 2007 г. (Эта ссылка может указывать на содержимое полностью или частично на английском языке)
921593 Описание обновления для системы безопасности Outlook 2000 9 января 2007 г. (Эта ссылка может указывать на содержимое полностью или частично на английском языке)
Примечание. В интересах безопасности, функция сохранения поисков отключена в обновлениях безопасности для Outlook, датированных 9 января 2007.

Временное решение

Внимание! При неправильном изменении реестра с помощью редактора реестра или иным способом могут возникнуть серьезные проблемы. Эти проблемы могут привести к необходимости переустановки операционной системы. Корпорация Майкрософт не гарантирует разрешения этих проблем. Ответственность за изменение реестра несет пользователь.

В качестве временного решения проблемы можно повторно включить функцию сохранения поисков. Для этого выполните следующие действия:
  1. Закройте Outlook.
  2. Выберите в меню Пуск пункт Выполнить, введите команду regedit и нажмите кнопку ОК.
  3. Найдите и выделите один из следующих подразделов реестра:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Options\General
    Примечание. Если общий раздел не существует, выполните следующие действия, чтобы создать его:
    1. Щелкните раздел Свойства, выберите команду Создать в меню Правка, затем щелкните Раздел.
    2. Введите имя Общий и нажмите клавишу ВВОД.
  4. В меню Правка выберите пункт Создать, а затем – Параметр DWORD.
  5. Введите EnableOfficeSavedSearch и нажмите клавишу ВВОД.
  6. Щелкните EnableOfficeSavedSearch правой кнопкой мыши и выберите команду Изменить.
  7. В поле Значение введите 1 и нажмите кнопку ОК.

    Примечание. Чтобы отключить эту функцию, в поле Значение введите 0. Или удалите созданный на этапе 3 раздел.
  8. В меню Файл выберите пункт Выход.

Свойства

Код статьи: 925542 - Последний отзыв: 12 января 2007 г. - Revision: 1.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Ключевые слова: 
kbsavefile kbopenfile kbtshoot kbexpertisebeginner kbprb KB925542

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com