Outlook'ta Kayıtlı Office Aramaları (.oss) dosyaları açılamıyor veya kaydedilemiyor

Makale çevirileri Makale çevirileri
Makale numarası: 925542 - Bu makalenin geçerli olduğu ürünleri görün.
Önemli Bu makale, kayıt defterini değiştirmeyle ilgili bilgiler içermektedir. Kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Sorun oluşması durumunda kayıt defterini nasıl geri yükleyeceğinizi bildiğinizden emin olun. Kayıt defterini yedekleme, geri yükleme ve değiştirme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
256986 Microsoft Windows Kayıt Defteri'nin Açıklaması
Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Outlook'ta Gelişmiş Bul özelliğini kullandığınızda, aşağıdaki belirtilerle karşılaşabilirsiniz:
  • Arama sonuçlarını Kayıtlı Office Aramaları (*.oss) dosyası olarak kaydedemiyorsunuz.
  • .oss dosyası olarak kaydedilmiş arama sonuçlarını açamıyorsunuz.
Ayrıca, bir .oss dosyasını Windows Gezgini'nden veya Outlook dışındaki başka bir konumdan açmaya çalıştığınızda, .oss dosyası Outlook'ta açılmaz.

Neden

Bu sorun, 9 Ocak 2007 tarihli Outlook güvenlik güncelleştirmelerinden biri içeren bir güncelleştirme yüklerseniz oluşabilir.

9 Ocak 2007 tarihli Outlook güvenlik güncelleştirmeleri hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
924085 Outlook 2003 güvenlik güncelleştirmesi: 9 Ocak 2007'nin açıklaması
921594 Outlook 2002 güvenlik güncelleştirmesi: 9 Ocak 2007'nin açıklaması
921593 Outlook 2000 güvenlik güncelleştirmesi: 9 Ocak 2007'nin açıklaması
Not Güvenlik nedeniyle, Kayıtlı Office Aramaları özelliği 9 Ocak 2007 tarihli Outlook güvenlik güncelleştirmeleri tarafından devre dışı bırakılmıştır.

ge‡ici ‡”zm

Uyarı Kayıt Defteri Düzenleyicisi'ni veya başka bir yöntemi kullanarak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu sorunlar, işletim sistemini yeniden yüklemenizi gerektirebilir. Microsoft bu sorunların çözülebileceğini garanti etmemektedir. Kayıt defterini değiştirmek kendi sorumluluğunuzdadır.

Bu soruna geçici bir çözüm bulmak için, Kayıtlı Office Aramaları özelliğini yeniden etkinleştirin. Bunu yapmak için şu adımları izleyin:
  1. Outlook'tan çıkın.
  2. Başlat'ı ve sonra da Çalıştır'ı tıklatın, regedit yazın ve Tamam'ı tıklatın.
  3. Aşağıdaki kayıt defteri alt anahtarlarından birini bulup tıklatın:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Options\General
    Not General alt anahtarı yoksa, aşağıdaki adımları izleyerek bu anahtarı oluşturun:
    1. Options alt anahtarını tıklatın, Düzen menüsünde Yeni'nin üzerine gelin ve Anahtar'ı tıklatın.
    2. General yazın ve ENTER tuşuna basın.
  4. Düzen menüsünde Yeni'nin üzerine gelin ve DWORD Değeri'ni tıklatın.
  5. EnableOfficeSavedSearch yazın ve ENTER tuşuna basın.
  6. EnableOfficeSavedSearch öğesini sağ tıklatın ve sonra Değiştir'i tıklatın.
  7. Değer verisi kutusuna 1 yazın ve Tamam'ı tıklatın.

    Not Bu özelliği devre dışı bırakmak için, Değer verisi kutusuna 0 yazın. Dilerseniz, 3. adımda belirtilen kayıt defteri anahtarını silin.
  8. Dosya menüsünde, Çıkış'ı tıklatın.

Özellikler

Makale numarası: 925542 - Last Review: 12 Ocak 2007 Cuma - Gözden geçirme: 1.0
Bu makaledeki bilginin uygulandigi durum:
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Anahtar Kelimeler: 
kbsavefile kbopenfile kbtshoot kbexpertisebeginner kbprb KB925542

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com