ข้อความแสดงข้อผิดพลาดเมื่อคุณเริ่มการทำงานของ Windows Vista: "รอบระยะเวลาการเปิดใช้งานของคุณหมดอายุ"

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 925616 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณเริ่มใช้งาน Windows Vista คุณอาจได้รับการ ข้อผิดพลาดต่อไปนี้:
เปิดใช้งาน Windows เดี๋ยวนี้
ของคุณ รอบระยะเวลาการเปิดใช้งานหมดอายุแล้ว และ Windows ไม่ทำงาน
เมื่อต้องใช้ Windows คุณต้องเปิดใช้งานสำเนาของ Windows
นอกจากนี้ ไม่ปรากฏบนแถบงาน คุณได้รับการจำกัดการเข้าถึงโปรแกรมของ Windows Vista และ ลักษณะการทำงาน

หมายเหตุ เมื่อมีอาการเหล่านี้เกิดขึ้น มีการเรียกใช้ Windows Vista ในโหมด

สาเหตุ

ปัญหานี้อาจเกิดขึ้นสำหรับอย่างน้อยหนึ่งอย่างต่อไปนี้:
  • คุณไม่ได้เปิดใช้งาน Windows Vista ภายใน 30 วัน รอบระยะเวลาการเปิดใช้งาน
  • Windows Vista ตรวจพบฮาร์ดแวร์ในคอมพิวเตอร์ของคุณ มีการเปลี่ยนแปลงอย่างมาก และว่า คุณไม่ได้เปิด Windows Vista ภายใน ระยะเวลาปลอดหนี้ 3 วันสำหรับการเปิดใช้งานอีก
  • คุณกำลังเรียกใช้รุ่นของ Windows Vista ที่ถูก ตรวจพบเป็นข้อความที่ไม่ใช่ของแท้ สำหรับข้อมูลเพิ่มเติม ดูส่วน "การแก้ปัญหา"

การแก้ไข

ถ้าคุณเชื่อว่า คุณมีสำเนาของ Windows Vista Windows Genuine Advantage ใช้วิธีการเหล่านี้เพื่อแก้ไขปัญหา

หมายเหตุโปรแกรม Windows ของแท้ประโยชน์ (WGA) เป็นส่วนหนึ่งของ Microsoft ไม่ต้องเปลืองแรงเพื่อปกป้องลูกค้าและคู่ค้าของจากซอฟต์แวร์ปลอม และเพิ่มลูกค้าที่รับรู้มูลค่าของซอฟต์แวร์ Microsoft ของแท้ สำหรับข้อมูลเพิ่มเติม โปรดเยี่ยมชมเว็บไซต์ต่อไปนี้ของ Microsoft:
http://www.microsoft.com/genuine/

วิธีที่ 1: ป้อนหมายเลขผลิตภัณฑ์ของคุณ

  1. คลิก พิมพ์รหัสผลิตภัณฑ์ของคุณใหม่ ในการ เปิดใช้งาน Windows เดี๋ยวนี้ ข้อความแบบผุดขึ้น
  2. ยอมรับการพร้อมท์ผู้ใช้ยอมรับ
  3. พิมพ์หมายเลขผลิตภัณฑ์ และจากนั้น คลิก ถัดไป.
คุณสามารถค้นหาหมายเลขผลิตภัณฑ์ บนซีดี Windows ปลอก หรือ บนบรรจุซีดีของ Windows

หมายเหตุ ถ้า Windows ถูกติดตั้งไว้แล้ว โดยผู้ผลิตอุปกรณ์ดั้งเดิม (OEM), หมายเลขผลิตภัณฑ์ปรากฏบนสติ๊กเกอร์ที่ติดกับตัวพิมพ์ของคอมพิวเตอร์

วิธีที่ 2: เปิดใช้งาน Windows Vista โดยใช้ระบบโทรศัพท์อัตโนมัติ

เมื่อต้องการเปิดใช้งาน Windows Vista ทางโทรศัพท์ คุณต้องใช้ระบบโทรศัพท์อัตโนมัติแจ้ง เมื่อต้องการเปิดใช้งาน Windows Vista โดยใช้ระบบโทรศัพท์อัตโนมัติ ทำตามขั้นตอนเหล่านี้:
  1. คลิก เริ่มแล้ว คลิก คอมพิวเตอร์.
  2. บนแถบเครื่องมือ คลิก คุณสมบัติของระบบแล้ว คลิก คลิกที่นี่เพื่อเปิดใช้งาน Windows เดี๋ยวนี้ ในส่วนเปิดใช้งาน Windows

    ถ้าคุณได้รับพร้อมท์ สำหรับรหัสผ่านของผู้ดูแลระบบ หรือ เพื่อยืนยันให้ ให้พิมพ์รหัสผ่าน หรือคลิก ดำเนินการต่อไป.
  3. คลิก แสดงวิธีอื่น ๆ ในการเปิดใช้งาน.
  4. คลิก ใช้ระบบโทรศัพท์อัตโนมัติแล้ว ทำตามคำแนะนำ

วิธีที่ 3: ติดต่อ Microsoft

ถ้า Windows ตรวจพบว่า มีการเปลี่ยนแปลงฮาร์ดแวร์บนคอมพิวเตอร์ของคุณอย่างมาก และวิธีการก่อนหน้านี้ไม่สามารถแก้ไขปัญหาของคุณ คุณอาจต้องติดต่อ Microsoft สำหรับความช่วยเหลือ เมื่อต้องดูรายการของ Microsoft เปิดใช้งานศูนย์ทั่วโลกโทรศัพท์เลข แวะไปที่เว็บไซต์ต่อไปนี้ของ Microsoft:
http://go.microsoft.com/fwlink/?LinkId=71142
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการเปิดใช้งาน Windows Vista คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
921471เปิดใช้งานล้มเหลวเมื่อคุณพยายามที่เปิดใช้งาน Windows Vista, Windows 7, Windows Server 2008 หรือ Windows Server 2008 R2 ผ่านทางอินเทอร์เน็ต
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับ Windows Vista หากต้องการเปิดใช้งาน แวะไปที่เว็บไซต์ต่อไปนี้ของ Microsoft:
การแก้ไขปัญหาการเปิดใช้งาน
http://windowshelp.microsoft.com/Windows/en-US/Help/57cc0e65-f70c-49fd-bdaa-6da83d6a35af1033.mspx
คำถามที่พบบ่อย
http://windowshelp.microsoft.com/Windows/en-US/Help/62088be6-3538-46a6-99fb-05e74aeb48b51033.mspx
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการทำความเข้าใจสถานการณ์ความล้มเหลวในการตรวจสอบโดย แวะไปที่เว็บไซต์ต่อไปนี้ของ Microsoft:
http://www.microsoft.com/genuine/downloads/FailureScenarios.aspx?displaylang=en

คุณสมบัติ

หมายเลขบทความ (Article ID): 925616 - รีวิวครั้งสุดท้าย: 5 พฤศจิกายน 2555 - Revision: 7.0
ใช้กับ
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Server 2008 Datacenter without Hyper-V
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
  • Windows Web Server 2008
  • Microsoft Windows Genuine Advantage
Keywords: 
kbresolve kbtshoot kbexpertisebeginner kbactivation kbprb kbmt KB925616 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:925616

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com