Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Avviso: L'applicazione desktop Internet Explorer 11 ritirata e non supportato è stata disabilitata definitivamente tramite un aggiornamento di Microsoft Edge in alcune versioni di Windows 10. Per altre informazioni, vedi Domande frequenti sul ritiro dell'app desktop Internet Explorer 11.

Il supporto per Windows Vista Service Pack 1 (SP1) termina il 12 luglio 2011. Per continuare a ricevere gli aggiornamenti della sicurezza per Windows, assicurati di eseguire Windows Vista con Service Pack 2 (SP2). Per altre informazioni, vedi questa pagina Web Microsoft: il supporto per alcune versioni di Windows sta per terminare.

Sintomi

Quando tenti di scaricare un file da Internet usando Windows Internet Explorer in un sistema operativo Windows, il download smette di rispondere e quindi si verifica il timeout. Il problema si verifica quando si utilizza un modem USB con una velocità di trasferimento dati maggiore o uguale a 240 kilobit al secondo (Kbps).
 

Causa

Il problema si verifica a causa di una limitazione del driver del modem USB corrente (Usbser.sys).
 

Risoluzione

Informazioni sull'aggiornamento rapido

Una funzionalità supportata che modifica il comportamento predefinito del prodotto è disponibile da Microsoft. Tuttavia, questa caratteristica ha lo scopo di modificare solo il comportamento descritto in questo articolo. Applicare questa funzionalità solo ai sistemi che lo richiedono in modo specifico. Questa funzionalità potrebbe ricevere ulteriori test. Pertanto, se il sistema non è gravemente interessato dalla mancanza di questa funzionalità, è consigliabile attendere il prossimo aggiornamento software che contiene questa funzionalità.

Se la funzionalità è disponibile per il download, nella parte superiore di questo articolo della Knowledge Base è presente la sezione "Download di hotfix disponibile". Se questa sezione non viene visualizzata, contattare il supporto tecnico Microsoft per ottenere la funzionalità.

Nota Se si verificano altri problemi o se è necessaria una risoluzione dei problemi, potrebbe essere necessario creare una richiesta di servizio separata. I soliti costi del supporto verranno applicati a ulteriori domande e problemi di supporto che non sono idonei per questa caratteristica specifica. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e del supporto tecnico Microsoft o per creare una richiesta di servizio separata, visita il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota Il modulo "Download di hotfix disponibile" mostra le lingue per cui è disponibile la funzionalità. Se la lingua non è visualizzata, significa che la funzionalità non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, nel computer deve essere in esecuzione uno dei sistemi operativi Windows seguenti:

  • Windows XP Service Pack 2 (SP2)

  • Windows Vista Service Pack 1 (SP1)

  • Windows Vista Service Pack 2 (SP2)

  • Windows Server 2008

  • Windows Server 2008 Service Pack 2 (SP2)

  • Windows 7

  • Windows Server 2008 R2

Informazioni del Registro di sistema

Per utilizzare l'hotfix in questo pacchetto, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

È necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione di aggiornamenti rapidi

Questo hotfix non sostituisce un hotfix precedentemente rilasciato.

Informazioni sui file

La versione in lingua inglese di questo hotfix contiene gli attributi di file (o attributi di file successivi) elencati nella tabella seguente. I valori di data e ora per questi file sono riportati in formato Coordinated Universal Time (UTC). Quando si visualizzano le informazioni sui file, queste vengono convertite in ora locale. Per trovare la differenza tra UTC e l'ora locale, usare la scheda Fuso orario nell'elemento Data e ora in Pannello di controllo.

Note sulle informazioni sui file di Windows XP e Windows Server 2003
  • Oltre ai file elencati in queste tabelle, questo hotfix installa anche un file del catalogo di sicurezza associato (KBnumber.cat) firmato con una firma digitale Microsoft.

Per tutte le versioni supportate basate su x86 di Windows XP

Nome file

Versione file

Dimensioni file

Data

Ora

Piattaforma

Usbser.sys

5.1.2600.3020

25,728

23-ottobre 2006

11:14

x86

Note sulle informazioni sui file di Windows Vista e Windows Server 2008

Importanti gli aggiornamenti di Windows Vista e Windows Server 2008 sono inclusi negli stessi pacchetti. Tuttavia, solo uno di questi prodotti può essere elencato nella pagina "Richiesta di aggiornamento rapido". Per richiedere il pacchetto hotfix che si applica sia a Windows Vista che a Windows Server 2008, è sufficiente selezionare il prodotto elencato nella pagina.

  • I file che si applicano a un prodotto specifico, SR_Level (RTM, SPn) e service branch (LDR, GDR) possono essere identificati esaminando i numeri di versione del file come illustrato nella tabella seguente.

    Versione

    Prodotto

    SR_Level

    Ramo del servizio

    6.0.600
    1.
    22xxx

    Windows Vista e Windows Server 2008

    SP1

    LDR

    6.0.600
    2.
    22xxx

    Windows Vista e Windows Server 2008

    SP2

    LDR

  • Il Service Pack 1 è integrato nella versione di Windows Server 2008. Di conseguenza, i file cardine RTM si applicano solo a Windows Vista. I file cardine RTM hanno una 6.0.0000.xxxxxx numero di versione.

Per tutte le versioni supportate basate su x86 di Windows Server 2008 e Windows Vista

Nome file

Versione file

Dimensioni file

Data

Ora

Piattaforma

Usbser.sys

6.0.6001.22565

27.648

17-Nov-2009

10:15

x86

Usbser.sys

6.0.6002.22269

27.648

17-Nov-2009

10:13

x86

Per tutte le versioni supportate basate su x64 di Windows Server 2008 e Windows Vista

Nome file

Versione file

Dimensioni file

Data

Ora

Piattaforma

Usbser.sys

6.0.6001.22565

32.768

17-Nov-2009

10:40

x64

Usbser.sys

6.0.6002.22269

32.768

17-Nov-2009

10:27

x64

Per tutte le versioni supportate basate su IA-64 di Windows Server 2008

Nome file

Versione file

Dimensioni file

Data

Ora

Piattaforma

Usbser.sys

6.0.6001.22565

83.456

17-Nov-2009

10:33

IA-64

Usbser.sys

6.0.6002.22269

83.456

17-Nov-2009

10:22

IA-64

Note sulle informazioni sui file di Windows 7 e Windows Server 2008 R2


Gli aggiornamenti rapidi importanti di Windows 7 e Windows Server 2008 R2 sono inclusi negli stessi pacchetti. Tuttavia, solo uno di questi prodotti può essere elencato nella pagina "Richiesta di aggiornamento rapido". Per richiedere il pacchetto hotfix che si applica sia a Windows 7 che a Windows Server 2008 R2, è sufficiente selezionare il prodotto elencato nella pagina.

Per tutte le versioni supportate basate su x86 di Windows 7

Nome file

Versione file

Dimensioni file

Data

Ora

Piattaforma

Usbser.sys

6.1.7600.20576

27.648

16-Nov-2009

04:05

x86

Per tutte le versioni supportate basate su x64 di Windows 7 e Windows Server 2008 R2

Nome file

Versione file

Dimensioni file

Data

Ora

Piattaforma

Usbser.sys

6.1.7600.20576

32.768

16-Nov-2009

04:51

x64

Per tutte le versioni supportate basate su IA-64 di Windows Server 2008 R2

Nome file

Versione file

Dimensioni file

Data

Ora

Piattaforma

Usbser.sys

6.1.7600.20576

83.968

16-Nov-2009

03:57

IA-64

Soluzione alternativa

Per risolvere questo problema, imposta la velocità di trasferimento del modem USB a una velocità più lenta.

Stato

Microsoft ha confermato che il problema riguarda i prodotti Microsoft elencati nella sezione "Si applica a".

Altre informazioni

Per altre informazioni, fare clic sui numeri dell'articolo seguente per visualizzare gli articoli della Microsoft Knowledge Base:

816915 Nuovo schema di denominazione dei file per i pacchetti di aggiornamenti software di Microsoft Windows

824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×