Article ID: 925703 - Last Review: November 17, 2006 - Revision: 1.4

The video and the audio may not be synchronized when you use Windows Media Player 11 to play a video file

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SYMPTOMS

When you use Microsoft Windows Media Player 11 to play a video file, you may experience any one of the following symptoms:
  • The video stutters or becomes choppy.
  • The video and the audio are not synchronized.

CAUSE

This problem may be caused by any one of the following issues:
  • Insufficient system resources are available. For example, the computer processor, the video card, or the hard disk is not fast enough to play the video smoothly.
  • Network resource issues are causing poor video quality. For example, you cannot download the video smoothly. If the video is being streamed over a network, the available network bandwidth may be insufficient to stream the video smoothly.
  • Software configuration issues are causing poor video quality. For example, this problem may occur if the computer is configured incorrectly.

RESOLUTION

To resolve this problem, use the following methods.

Method 1: Resolve insufficient system resources

For a computer processor-related problem

To resolve this problem, upgrade the computer processor. The computer processor may not be powerful enough to process the video smoothly and to make sure that the audio remains synchronized. However, before you upgrade the processor to resolve this problem, we recommend that you follow these steps:
  • Upgrade the video card.
  • If you are using a processor that can run at a slower speed for power management reasons, determine whether the same problem occurs when you run the computer on AC power.

For a video card-related problem

To resolve this problem, use a video card that can offload video rendering from the processor.

Notes
  • When the video card performs video rendering, it reduces the load on the processor. Additionally, the computer can play much higher resolution video and play video that has a much larger bit rate. This improvement is possible because the video rendering process occurs in the video card hardware.
  • Video cards that can offload video rendering include the following:
    • The NVIDIA GeForce 6 series and later versions
    • The ATI Xxxx series, the ATI X1xxx series, and later versions
  • If a video card can offload video rendering, but video playback is still choppy, make sure that video rendering is actually being offloaded. Microsoft DirectX supports the offloading process by using the DirectX Video Acceleration (DXVA) feature. If DXVA is disabled, the offloading process does not occur. Therefore, the processor must display the video.
If the video card supports video rendering and if this problem persists, follow these steps:
  • Upgrade the video card drivers.
  • Make sure that the User Hardware Acceleration option is enabled for the video card.

    Note The hardware acceleration option is included in driver packages for the NVIDIA GeForce 6 series, for the ATI Catalyst series, and for later versions.

For hard disk-related problems

Most hard disks can send video data from the hard disk to the processor in a timely manner for smooth playback to occur. However, this process requires that the hard disk is maintained correctly and that the hard disk is not being used by another application at the same time. To resolve this problem, verify that the following conditions are true:
  • The hard disk that contains the media is defragmented.
  • The hard disk has been recently checked for errors by using the CHKDSK utility.
  • The hard disk is not being used by another process at the same time as the video is being played.

    Note If the drive activity light is active when the video is paused, another process is using the hard disk. If this light shows constant activity, you must determine what process is using the hard disk and whether the you can delay or end the process. Processes that may interfere with video performance may include any of the following:
    • A large file is being copied.
    • The Windows Search indexer is active.
    • The automated defragmentation process is active.

Method 2: Resolve network resource issues

To resolve this problem, copy the video file to the local computer, and then play the video file again.

Notes
  • If the video plays smoothly after you copy the video file, network bandwidth was insufficient. For more information about networking recommendations for video streaming, visit the following Microsoft Web site:
    http://www.microsoft.com/windowsxp/mediacenter/extender/setup/homenet.mspx (http://www.microsoft.com/windowsxp/mediacenter/extender/setup/homenet.mspx)
  • If you use wireless networking, consider the following:
    • 802.11b networks do not work well for video streaming because of low bandwidth.
    • 802.11g networks provide higher bandwidth than 802.11b networks.
    • Both 802.11b and 802.11g networks are prone to interference from other household electronics.
    • 802.11a networks provide higher bandwidth and are less prone to interference from other household electronics than 802.11b or 802.11g networks.

Method 3: Resolve software configuration issues

Software configuration issues may also contribute to video playback problems. For example, these problems may be caused by a codec issue or by Windows Media Player 11 configuration options that do not work together with particular hardware or driver combinations.

For codec-related problems

A codec is software that can compress and uncompress audio or video data. If the video uses a third-party codec, follow these steps to solve the problem:
  • If this problem occurs when try to you view one particular file or file type, contact the vendor of the codec to see whether there is an update for that codec. If the problem persists, contact the original content provider.
  • If this problem occurs when you try to view video from one particular content provider or if the video was created by using one particular software package, contact the software vendor or the content provider for more information.

    Note This method works best if you do not experience problems when you view other files that were created by using the same codec.

For Windows Media Player configuration-related issues

To resolve this problem, try changing the performance settings in Windows Media Player. To view the performance settings in Windows Media Player 11, follow these steps:
  1. On the Tools menu, click Options.
  2. In the Options dialog box, click to select the Performance tab.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Windows Media Player 11
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