La riproduzione di un file multimediale protetto da DRM (Digital Rights Management) utilizzando Windows Media Player 11 potrebbe non essere effettuata

Traduzione articoli Traduzione articoli
Identificativo articolo: 925705 - Visualizza i prodotti a cui si riferisce l?articolo.
Informazioni beta
Nel presente articolo viene illustrata una versione beta di un prodotto Microsoft. Le informazioni contenute in questo articolo vengono fornite "nello stato in cui si trovano" e sono soggette a modifiche senza preavviso.

Per questo prodotto beta Microsoft non fornisce alcun tipo di supporto formale. Per informazioni su come ottenere supporto per una versione beta, consultare la documentazione fornita con i file del prodotto beta oppure visitare il sito Web dal quale è stata scaricata la versione del prodotto.
Espandi tutto | Chiudi tutto

Sintomi

Quando si utilizza Microsoft Windows Media Player 11 per riprodurre un file multimediale protetto da DRM (Digital Rights Management) o per ottenere una nuova licenza per il contenuto multimediale, il supporto potrebbe non essere riprodotto o potrebbe risultare impossibile ottenere una nuova licenza. È inoltre possibile che venga visualizzato un messaggio di errore analogo a uno dei seguenti:
Messaggio di errore 1
Le licenze per i file multimediali sono danneggiate. (Codice errore 0xC00D2754)
Messaggio di errore 2
Impossibile riprodurre il file. La licenza associata è danneggiata oppure non è più valida. (Codice errore 0xC00D11D6)
Messaggio di errore 3
La licenza per la riproduzione del supporto non è valida.
Messaggio di errore 4
C00D277F - Errore di protezione dell'archiviazione protetta. Ripristinare le licenze da un backup precedente e riprovare.

Cause

Il problema si verifica poiché l'archivio DRM nel computer in uso non è valido o è danneggiato. Questo problema può verificarsi per una delle seguenti ragioni:
  • Il processore del computer è stato cambiato.
  • La scheda madre del computer è stata cambiata.
  • Un'impostazione del BIOS (Basic Input/Output System) relativa all'hardware del computer è stata modificata. Ad esempio, è stato disattivato l'hyperthreading.
  • Il disco rigido su cui è stato scaricato il contenuto multimediale in origine è stato spostato da un computer a un altro.
  • Un'applicazione, ad esempio l'utilità RegClean, ha modificato le impostazioni DRM in modo da causare un danno.
  • Microsoft Windows è stato reinstallato nel computer in uso.
Nota I sistemi DRM, ad esempio l'Attivazione di un prodotto Microsoft Windows, gestiscono un ID hardware interno che si basa sulla configurazione dell'hardware esistente al momento dell'installazione di Windows o di Windows Media Player 11. Se si cambia il processore del computer o altri dispositivi, l'ID hardware nel sistema DRM non corrisponderà con la nuova configurazione del computer. In questo caso, DRM determinerà che un utente ha tentato di spostare contenuto protetto in un altro computer. Questo comportamento può inoltre verificarsi se l'impostazione per l'archiviazione protetta da DRM nel Registro di sistema di Windows è stata modificata.

Risoluzione

Per risolvere questo problema, reimpostare l'archivio DRM nel computer in uso. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Se Microsoft Windows Media Player 11 è in esecuzione, uscire dall'applicazione.
  2. Individuare la cartella DRM sul disco rigido e rinominarla in DRMbackup.

    Nota Per impostazione predefinita, questa cartella è %SystemDrive%\Documents and Settings\All Users\DRM in Microsoft Windows XP.
  3. Visitare il seguente sito Web Microsoft (informazioni in lingua inglese):
    http://drmlicense.one.microsoft.com/Indivsite/en/indivit.asp
  4. Seguire le istruzioni disponibili nel sito Web per aggiornare il componente di protezione di Windows Media Player 11. Questa procedura consente di ottenere nuove licenze per il contenuto multimediale. È inoltre possibile reimpostare le licenze per il contenuto acquistato per consentirne la riproduzione su un computer.
Nota È necessario contattare gli archivi di eventuali terze parti da cui è stata acquistata musica per reimpostare le relative licenze. Se sono stati copiati CD in file audio Windows Media protetti, sarà necessario copiarli di nuovo.

Informazioni

891664 Le modifiche apportate all'hardware del computer potrebbero impedire il funzionamento del sistema Windows Media Digital Rights Management

Proprietà

Identificativo articolo: 925705 - Ultima modifica: martedì 23 ottobre 2007 - Revisione: 1.2
Le informazioni in questo articolo si applicano a
  • Microsoft Windows Media Player 11
Chiavi: 
kbtshoot kbprb kbexpertisebeginner KB925705
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com