Przy próbie użycia programu Windows Media Player 11 do odtworzenia pliku multimediów chronionego prawami dostępu do zawartości nośników cyfrowych plik może nie zostać odtworzony

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 925705 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Symptomy

Przy próbie użycia programu Windows Media Player 11 do odtworzenia pliku multimediów chronionego prawami dostępu do zawartości nośników cyfrowych lub przy próbie uzyskania nowej licencji dla zawartości multimedialnej, multimedia mogą nie zostać odtworzone lub uzyskanie nowej licencji może nie być możliwe. Ponadto może się pojawić jeden z następujących komunikatów o błędzie:
Komunikat o błędzie 1
Licencje plików multimedialnych są uszkodzone. (Kod błędu 0xC00D2754).
Komunikat o błędzie 2
Program Windows Media Player 11 nie może odtworzyć pliku, ponieważ skojarzona z nim licencja jest uszkodzona lub nieprawidłowa. (Kod błędu 0xC00D11D6).
Komunikat o błędzie 3
Licencja na odtwarzanie spakowanych multimediów jest nieprawidłowa.
Komunikat o błędzie 4
C00D277F — Błąd ochrony bezpiecznego magazynu. Przywróć licencje z poprzedniej kopii zapasowej i spróbuj ponownie.

Przyczyna

Ten problem występuje, ponieważ magazyn DRM na komputerze jest nieprawidłowy lub uszkodzony. Ten problem może być spowodowany jedną z następujących przyczyn:
  • Został zmieniony procesor komputera.
  • Została zmieniona płyta główna komputera.
  • Zostały zmienione ustawienia systemu BIOS związane ze sprzętem komputera. Na przykład wyłączono hiperwątkowość.
  • Dysk twardy, na który została pobrana zawartość multimedialna, został przeniesiony z jednego komputera do innego.
  • Aplikacja, taka jak narzędzie RegClean, zmieniła ustawienia DRM w sposób powodujący uszkodzenie.
  • System Microsoft Windows został ponownie zainstalowany na komputerze.
Uwaga: Systemy DRM, takie jak Aktywacja produktu Microsoft Windows, przechowują wewnętrzne identyfikatory sprzętu. Te identyfikatory są oparte na konfiguracji sprzętu istniejącej w momencie instalacji systemu Windows lub programu Windows Media Player 11. Jeśli zostanie zmieniony procesor komputera lub inne urządzenie, identyfikator sprzętu w systemie DRM przestaje być zgodny z nową konfiguracją komputera. Gdy to nastąpi, system DRM stwierdza, że użytkownik podjął próbę przeniesienia chronionej zawartości na inny komputer. Takie zachowanie może mieć także miejsce, jeśli zostanie zmieniony magazyn chroniony prawami dostępu do zawartości nośników cyfrowych w rejestrze systemu Windows.

Rozwiązanie

Aby rozwiązać ten problem, należy zresetować magazyn DRM na komputerze. Aby to zrobić, wykonaj następujące kroki:
  1. Jeśli jest uruchomiony program Windows Media Player 11, zamknij go.
  2. Zlokalizuj folder DRM na dysku twardym i zmień jego nazwę na DRMbackup.

    Uwaga: Domyślnie w systemie Microsoft Windows XP jest to folder %SystemDrive%\Documents and Settings\All Users\DRM.
  3. Odwiedź następującą witrynę firmy Microsoft w sieci Web:
    http://drmlicense.one.microsoft.com/Indivsite/pl/indivit.asp
  4. Wykonaj instrukcje znajdujące się w witrynie sieci Web, aby zaktualizować składnik zabezpieczeń programu Windows Media Player 11. Ta procedura umożliwia uzyskanie nowych licencji dla zawartości multimedialnej. Można także zresetować licencje na zakupioną zawartość, tak aby było możliwe odtwarzanie jej na komputerze.
Uwaga: Należy się skontaktować ze sklepem innej firmy, w którym została zakupiona muzyka, aby zresetować licencje na nią. Jeśli skopiowano płyty CD do chronionych plików Windows Media Audio, wówczas takie płyty trzeba skopiować ponownie.

Więcej informacji

891664 System Zarządzanie prawami dostępu do zawartości nośników cyfrowych Windows może nie działać po zmianie sprzętu komputera

Właściwości

Numer ID artykułu: 925705 - Ostatnia weryfikacja: 23 października 2007 - Weryfikacja: 1.6
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows Media Player 11
Słowa kluczowe: 
kbtshoot kbprb kbexpertisebeginner KB925705

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com