Numéro d'article: 925723 - Dernière mise à jour: mercredi 14 novembre 2007 - Version: 1.5

Vous recevez un message d'activation lorsque vous jouez à Flight Simulator X pendant 30 minutes

Sommaire

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Symptômes

Lorsque vous jouez à Microsoft Flight Simulator X pendant 30 minutes, le message d'activation suivant apparaît :
Merci d'avoir essayez Microsoft Flight Simulator X. Le délai d'évaluation a expiré. Activez Flight Simulator pour continuer la lecture.

Cause

Ce problème se produit car le temps d'évaluation est sur. Sauf si vous activez le produit, Flight Simulator X reste à fonctionnalités au niveau d'essai pendant 30 minutes.

Résolution

Pour activer Flight Simulator X, fermez le jeu et redémarrez le jeu. Vous êtes invité à activer le jeu. Après avoir activé Flight Simulator X, vous pouvez utiliser toutes les fonctionnalités.

Plus d'informations

Pour utiliser toutes les fonctionnalités de Flight Simulator X, vous devez activer le produit. L'activation de produit est conçue pour vérifier que des produits logiciels ont légitimement concédés sous licence. L'activation fonctionne en vérifiant que la clé de produit n'est pas utilisée sur plus d'ordinateurs personnels que sont autorisées par la licence logicielle.

Pour déterminer si le produit a été activé, démarrer Flight disponible dans Flight Simulator X. clic à l'aide , puis cliquez sur à propos de . S'il y n'a aucun menu, appuyez sur la touche ALT. Vous verrez le numéro D'IDENTIFICATION du produit. Si le numéro D'IDENTIFICATION du produit est manquant, le produit n'a pas été activé.

Mode de fonctionnalité réduite

Si vous n'avez pas entré une clé de produit valide, le logiciel passe en mode Fonctionnalités réduites. Les fonctionnalités suivantes sont disponibles dans le mode de fonctionnalité réduit :
  • Multijoueur
  • Tous les Paysage et les faces
  • Modules complémentaires tiers
Après avoir entré la clé de produit et activer le logiciel, vous devez toutes les fonctionnalités pour les fonctionnalités que vous avez acheté. Lorsque vous entrez votre clé de produit valide, l'Assistant Activation s'exécute automatiquement. L'Assistant Activation propose vous deux pour continuer :
  • Activer via Internet L'Assistant Activation contacte automatiquement les serveurs par le biais de votre connexion Internet de licences Microsoft. Lorsque vous activez le logiciel via Internet, la clé de produit est envoyée à Microsoft par transfert chiffré. Si vous décidez d'activer le produit via Internet et vous n'êtes pas déjà connecté, l'Assistant avertit que qu'il n'y a pas de connexion.
  • Activer par téléphone Vous pouvez appeler un centre d'activation et activer le produit avec l'aide d'un service clientèle. L'activation par téléphone peut prendre plue de l'activation via Internet. Vous devez être sur votre ordinateur lorsque vous appelez. En outre, vous devez avoir votre clé de produit logiciel disponible. Numéros de téléphone des centres d'activation varient selon la licence du produit et le pays ou région. Utiliser le numéro téléphone qui est fourni à l'écran Assistant Activation pour contacter le centre d'activation Microsoft.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Flight Simulator X Deluxe
  • Microsoft Flight Simulator X Standard
Mots-clés : 
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La version anglaise de cet article est la suivante: 925723  (http://support.microsoft.com/kb/925723/en-us/ )
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