Πώς μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε τα μηνύματα προειδοποίησης υπερ-σύνδεσης του 2007 Office προγράμματα και προγράμματα που του Office 2010

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 925757 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

ΕΙΣΑΓΩΓΉ

Αυτό το άρθρο βήμα προς βήμα περιγράφει τον τρόπο για να ενεργοποιήσετε ή να απενεργοποιήσετε την εμφάνιση του ένα μήνυμα προειδοποίησης κάθε φορά που κάνετε κλικ σε μια υπερ-σύνδεση σε ένα πρόγραμμα του Microsoft Office 2007 ή σε ένα πρόγραμμα του Microsoft Office 2010.

Περισσότερες πληροφορίες

Σημαντικό Αυτή η ενότητα, μέθοδος ή εργασία περιέχει βήματα που σας καθοδηγούν να τροποποιήσετε το μητρώο. Ωστόσο, ενδέχεται να προκύψουν σοβαρά προβλήματα λόγω λανθασμένης τροποποίησης του μητρώου. Επομένως, βεβαιωθείτε ότι ακολουθείτε αυτά τα βήματα προσεκτικά. Για επιπλέον προστασία, δημιουργήστε αντίγραφο ασφαλείας του μητρώου πριν το τροποποιήσετε. Στη συνέχεια, μπορείτε να επαναφέρετε το μητρώο εάν προκύψει κάποιο πρόβλημα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
322756 Τρόπος δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου στα Windows


Στο 2007 Office και στο Office 2010, όταν κάνετε κλικ σε μια υπερ-σύνδεση ή ένα αντικείμενο που οδηγεί σε ένα εκτελέσιμο αρχείο, λαμβάνετε το ακόλουθο προειδοποιητικό μήνυμα:
Κατά το άνοιγμα "διαδρομή/όνομα αρχείου".
Υπερ-συνδέσεις μπορεί να είναι επιβλαβείς για τον υπολογιστή και τα δεδομένα. Για να προστατεύσετε τον υπολογιστή σας, κάντε κλικ στην επιλογή μόνο στις υπερ-συνδέσεις από αξιόπιστες πηγές. Θέλετε να συνεχίσετε;
Αυτή η συμπεριφορά παρουσιάζεται ανεξάρτητα από τις ρυθμίσεις επιπέδου ασφαλείας.

Σημείωση Για να εντοπίσετε τις ρυθμίσεις επιπέδου ασφαλείας, έπειτα στην επιλογή Μακροεντολή σχετικά με το Εργαλεία μενού και στη συνέχεια κάντε κλικ Ασφαλείας.

Επιπλέον, όταν ανοίγετε αρχεία Microsoft έγγραφο Imaging (MDI) ή εικόνες TIFF, λαμβάνετε το ακόλουθο προειδοποιητικό μήνυμα:
Άνοιγμα διαδρομή/όνομα αρχείου.
Ορισμένα αρχεία μπορεί να περιέχουν ιούς ή να προκαλέσουν βλάβη στον υπολογιστή σας. Είναι σημαντικό να είστε βέβαιοι ότι το αρχείο προέρχεται από αξιόπιστη πηγή. Θέλετε να ανοίξετε αυτό το αρχείο;
Λαμβάνετε αυτό το μήνυμα προειδοποίησης, ακόμα και όταν έχετε ήδη υλοποιήσει το κλειδί μητρώου που περιγράφεται σε αυτό το άρθρο. Αυτό το προειδοποιητικό μήνυμα προέρχεται από το αρχείο HLINK.dll, όταν γίνεται σύνδεση περιήγησης. Μπορείτε να διαφοροποιήσετε του Office 2007 ή του Office 2010, υπερ-σύνδεση μήνυμα προειδοποίησης από το προειδοποιητικό μήνυμα HLINK αναζητώντας εισαγωγικά γύρω από τη διαδρομή του αρχείου του προειδοποιητικού μηνύματος. Το μήνυμα του Office ή του Office 2010 2007 περιέχει εισαγωγικά. Το μήνυμα HLINK δεν περιέχει εισαγωγικά. 2007 Office και του Office 2010, προσπαθήστε να εξακριβώσετε αν ο τύπος αρχείου, το ίδιο είναι ασφαλές, ελέγχοντας την επέκταση, το progid, το classid και τον τύπο MIME του εγγράφου.

Τρόπος καθολικά Ενεργοποίηση ή απενεργοποίηση προειδοποιήσεων υπερ-σύνδεσης

Να ενεργοποιήσουμε τις προειδοποιήσεις υπερ-σύνδεση για το 2007 Office προγράμματα και για το Office 2010 προγράμματα για εσάς, μεταβείτε το "Αυτόματη επίλυση". Εάν προτιμάτε να ενεργοποιήσετε τη ρύθμιση μόνοι σας, μεταβείτε στην το "Let me fix it myself".

Αυτόματη επίλυση



Για να διορθώσετε αυτό το ζήτημα αυτόματα, κάντε κλικ στην επιλογή του Επίλυση κουμπί ή τη σύνδεση. Με το Λήψη αρχείων παράθυρο διαλόγου, κάντε κλικ στο κουμπί Εκτέλεση, και στη συνέχεια ακολουθήστε τα βήματα στην ενημέρωση κώδικα του οδηγού.
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets fixit1
Ενεργοποίηση προειδοποιήσεων υπερ-σύνδεσης
Αυτόματη επίλυση της Microsoft 50681
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets fixit2


Σημειώσεις
  • Αυτός ο οδηγός μπορεί να είναι μόνο στα Αγγλικά. Ωστόσο, η αυτόματη επίλυση λειτουργεί επίσης για άλλες εκδόσεις γλώσσας των Windows.
  • Εάν δεν είστε στον υπολογιστή που παρουσιάζει το πρόβλημα, αποθηκεύστε την Λύση σε μια μονάδα δίσκου flash ή ένα CD, και στη συνέχεια εκτελέστε το στον υπολογιστή που έχει το πρόβλημα.

Στη συνέχεια, μεταβείτε το "Επιλύθηκε το πρόβλημα;".



Let me fix it myself

Για να ενεργοποιήσετε ή να απενεργοποιήσετε τις προειδοποιήσεις υπερ-σύνδεση στο 2007 Office προγράμματα και σε Office 2010 τα προγράμματα όταν μια διεύθυνση http://, σημειώσεις: / / διεύθυνση ή ftp: / / διεύθυνση χρησιμοποιείται, πρέπει να δημιουργήσετε ένα νέο δευτερεύον κλειδί μητρώου. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο κουμπί Έναρξη, και στη συνέχεια κάντε κλικ στο κουμπί Εκτέλεση.
  2. Με το Άνοιγμα παράθυρο διαλόγου, πληκτρολογήστε regedit, και στη συνέχεια κάντε κλικ στο κουμπί ΟΚ.

    Σημειώσεις
    • Πρέπει να τροποποιήσετε μόνο ένα από αυτά τα δευτερεύοντα κλειδιά μητρώου. Δεν πρέπει να τροποποιήσετε και τα δύο.
    • Εάν το δευτερεύον κλειδί ασφαλείας υπάρχει ήδη, μεταβείτε απευθείας στο βήμα 6 αφού επιλέξετε το δευτερεύον κλειδί ασφαλείας.
  3. Στον επεξεργαστή μητρώου, εντοπίστε ένα από τα ακόλουθα δευτερεύοντα κλειδιά μητρώου για το 2007 Office:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
    Ή στον επεξεργαστή μητρώου, εντοπίστε ένα από τα ακόλουθα δευτερεύοντα κλειδιά μητρώου για το Office 2010:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
  4. Κάντε κλικ στο δευτερεύον κλειδί μητρώου, το δείκτη Νέα σχετικά με το Επεξεργασία μενού και στη συνέχεια κάντε κλικ Κλειδί.
  5. Τύπος Ασφαλείας, και στη συνέχεια πιέστε το πλήκτρο Enter για να ονομάσετε το κλειδί.
  6. Σχετικά με το Επεξεργασία μενού, σημείο Νέα, και στη συνέχεια κάντε κλικ στο κουμπί Η τιμή DWORD.
  7. Τύπος DisableHyperlinkWarning, και στη συνέχεια πιέστε το πλήκτρο Enter για να ονομάσετε την καταχώρηση.
  8. Στο δεξιό τμήμα του παραθύρου, κάντε δεξιό κλικ DisableHyperlinkWarning, και στη συνέχεια κάντε κλικ στο κουμπί Τροποποίηση.
  9. Με το Επεξεργασία τιμής DWORD παράθυρο διαλόγου, κάντε κλικ στο κουμπί Δεκαδικών, και στη συνέχεια πληκτρολογήστε 1 ή 0 στην περιοχή Δεδομένα τιμής.

    Σημείωση Η τιμή 0 ενεργοποιεί το προειδοποιητικό μήνυμα υπερ-σύνδεση. Η τιμή 1 απενεργοποιεί το προειδοποιητικό μήνυμα υπερ-σύνδεση.
  10. Κάντε κλικ στο κουμπί ΟΚ.
  11. Κλείστε τον Επεξεργαστή μητρώου.

Πώς μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε τις προειδοποιήσεις υπερ-σύνδεση κάθε πρωτόκολλο

Για να απενεργοποιήσετε την εμφάνιση των προειδοποιήσεων ασφαλείας για ένα συγκεκριμένο πρωτόκολλο, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο κουμπί Εκτέλεση, τύπος regedit, και στη συνέχεια κάντε κλικ στο κουμπί ΟΚ.
  2. Εντοπίστε το ακόλουθο δευτερεύον κλειδί μητρώου:
    Εφαρμογές Protocols\All HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\xx.0\Common\Security\Trusted
    Σημείωση Σε αυτό το δευτερεύον κλειδί, αντικαταστήστε το "xx.0" με 12.0 για το Outlook 2007 και με 14.0 για το Outlook 2010.
  3. Κάντε κλικ στο δευτερεύον κλειδί όλες τις εφαρμογές.
  4. Σχετικά με το Επεξεργασία μενού, σημείο Νέα, και στη συνέχεια κάντε κλικ στο κουμπί Κλειδί.
  5. Πληκτρολογήστε το όνομα του πρωτοκόλλου που θέλετε να εξαιρέσετε. Για παράδειγμα, για να απενεργοποιήσετε την εμφάνιση μια προειδοποίηση ασφαλείας για τις "Σημειώσεις:" πρωτοκόλλου, πληκτρολογήστε Σημειώσεις:.

    Σημείωση
    βεβαιωθείτε ότι έχετε συμπεριλάβει το άνω κάτω τελεία (:) χαρακτήρα.
  6. Πιέστε το πλήκτρο Enter.
  7. Κλείστε τον Επεξεργαστή μητρώου.

Εάν εξακολουθείτε να λαμβάνετε ένα προειδοποιητικό μήνυμα

Μετά την απενεργοποίηση των προειδοποιητικών μηνυμάτων, μπορείτε να εξακολουθείτε να λαμβάνετε ένα προειδοποιητικό μήνυμα από τα Microsoft Windows. Εάν εξακολουθείτε να λαμβάνετε ένα προειδοποιητικό μήνυμα, αφού ακολουθήσετε τα βήματα αυτού του άρθρου, χρησιμοποιήστε μία από τις ακόλουθες μεθόδους για να επιλύσετε αυτό το ζήτημα.

Σημείωση Η μέθοδος 1 ισχύει μόνο για τα Windows XP και σε παλαιότερες εκδόσεις των Windows. Για τα Windows Vista και νεότερες εκδόσεις των Windows, χρησιμοποιήστε τη μέθοδο 2.

Μέθοδος 1: Απενεργοποίηση της επιλογής "Confirm open after download" για τον τύπο αρχείου που προσπαθείτε να ανοίξετε

  1. Κάντε διπλό κλικ στο Ο υπολογιστής μου.
  2. Σχετικά με το Εργαλεία μενού, κάντε κλικ στο κουμπί "Επιλογές φακέλων".
  3. Σχετικά με το Τύποι αρχείων καρτέλα, επιλέξτε την κατάλληλη επέκταση ονόματος αρχείου (για παράδειγμα, WMV) από το Καταχωρημένους τύπους αρχείων πλαίσιο και στη συνέχεια κάντε κλικ Για προχωρημένους.
  4. Κάντε κλικ για να καταργήσετε την επιλογή του Επιβεβαίωση ανοίγματος μετά τη λήψη πλαίσιο ελέγχου και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
  5. Με το "Επιλογές φακέλων" παράθυρο διαλόγου, κάντε κλικ στο κουμπί Κλείσιμο.

Μέθοδος 2: Τροποποιήσετε το<CLSID>δευτερεύον κλειδί μητρώου \EditFlags</CLSID> του HKEY_CLASSES_ROOT\

Χρησιμοποιήστε αυτήν τη μέθοδο αν το προειδοποιητικό μήνυμα επηρεάζει πολλούς υπολογιστές.

Για να απενεργοποιήσετε το προειδοποιητικό μήνυμα, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο κουμπί Εκτέλεση, τύπος regedit, και στη συνέχεια κάντε κλικ στο κουμπί ΟΚ.
  2. Εντοπίστε το ακόλουθο δευτερεύον κλειδί μητρώου:
    HKEY_CLASSES_ROOT\<CLSID>\EditFlags</CLSID>
    Για παράδειγμα, εάν η επέκταση ονόματος αρχείου είναι WMV, επιλέξτε HKEY_CLASSES_ROOT\WMVFile\EditFlags
  3. Κάντε κλικ στο κουμπί EditFlags, και στη συνέχεια κάντε κλικ στο κουμπί Μετονομασία σχετικά με το Επεξεργασία μενού.
  4. Τύπος OldEditFlags, και στη συνέχεια πιέστε το πλήκτρο ENTER.
  5. Σχετικά με το Επεξεργασία μενού, σημείο Νέα, και στη συνέχεια κάντε κλικ στο κουμπί Η τιμή DWORD.
  6. Τύπος EditFlags, και στη συνέχεια πιέστε το πλήκτρο ENTER.
  7. Σχετικά με το Επεξεργασία μενού, κάντε κλικ στο κουμπί Τροποποίηση.
  8. Με το Επεξεργασία τιμής DWORD παράθυρο διαλόγου, κάντε κλικ στο κουμπί Δεκαεξαδική μορφή στην περιοχή Βάσης.
  9. Τύπος 10000, και στη συνέχεια κάντε κλικ στο κουμπί ΟΚ.
Για να ενεργοποιήσετε ξανά το προειδοποιητικό μήνυμα, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο κουμπί Εκτέλεση, τύπος regedit, και στη συνέχεια κάντε κλικ στο κουμπί ΟΚ.
  2. Εντοπίστε το ακόλουθο δευτερεύον κλειδί μητρώου:
    HKEY_CLASSES_ROOT\<CLSID>\EditFlags</CLSID>
  3. Κάντε κλικ στο κουμπί EditFlags, και στη συνέχεια κάντε κλικ στο κουμπί Τροποποίηση σχετικά με το Επεξεργασία μενού.
  4. Τύπος 0, και στη συνέχεια κάντε κλικ στο κουμπί ΟΚ.

ΣημείωσηΑκόμα και αφού ακολουθήσετε αυτά τα βήματα, θα λάβετε το μήνυμα προειδοποίησης εάν μπορείτε να ανοίξετε αρχεία του Office 2010 στην περιοχή Προστατευμένη προβολή.



Επιλύθηκε το πρόβλημα;

  • Ελέγξτε εάν έχει επιλυθεί το πρόβλημα. Εάν έχει επιλυθεί το πρόβλημα, τότε έχετε τελειώσει με αυτήν την ενότητα. Εάν δεν έχει επιλυθεί το πρόβλημα, μπορείτε να Επικοινωνήστε με την υποστήριξη.
  • Θα εκτιμούσαμε τα σχόλιά σας. Για να στείλετε τα σχόλιά σας ή για να αναφέρετε ζητήματα με αυτήν τη λύση, αφήστε ένα σχόλιο για το "Αυτόματη επίλυση"ιστολόγιο, ή στείλτε μας ένα ηλεκτρονικό ταχυδρομείο το μήνυμα.

Ιδιότητες

Αναγν. άρθρου: 925757 - Τελευταία αναθεώρηση: Κυριακή, 27 Ιανουαρίου 2013 - Αναθεώρηση: 6.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Office Basic 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Home and Student 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Access 2007
  • Microsoft Office Excel 2007
  • Microsoft Office Outlook 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office SharePoint Designer 2007
  • Microsoft Office Word 2007
  • Microsoft Excel 2010
  • Microsoft Word 2010
  • Microsoft PowerPoint 2010
  • Microsoft Publisher 2010
  • Microsoft Visio Professional 2010
  • Microsoft Visio Standard 2010
  • Microsoft Outlook 2010
  • Microsoft OneNote 2010
  • Microsoft Office Home and Business 2010
  • Microsoft Office Home and Student 2010
  • Microsoft Office Professional 2010
Λέξεις-κλειδιά: 
kbexpertisebeginner kbhowto kbfixme kbmsifixme kbmt KB925757 KbMtel
Μηχανικά μεταφρασμένο
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο είναι προϊόν λογισμικού μηχανικής μετάφρασης της Microsoft και όχι ανθρώπινης μετάφρασης. Η Microsoft σάς προσφέρει άρθρα που είναι προϊόντα ανθρώπινης αλλά και μηχανικής μετάφρασης έτσι ώστε να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής Βάσης μας στη δική σας γλώσσα. Ωστόσο, ένα άρθρο που έχει προκύψει από μηχανική μετάφραση δεν είναι πάντα άριστης ποιότητας. Ενδέχεται να περιέχει λεξιλογικά, συντακτικά ή γραμματικά λάθη, όπως ακριβώς τα λάθη που θα έκανε ένας μη φυσικός ομιλητής επιχειρώντας να μιλήσει τη γλώσσα σας. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες της. Επίσης, η Microsoft πραγματοποιεί συχνά ενημερώσεις στο λογισμικό μηχανικής μετάφρασης.
Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 925757

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com