หน้าที่การใช้งานของ Acrobat PDF หายไปหรือ Outlook ปิดโดยไม่คาดหมายหลังจากปรับรุ่นเป็น Outlook 2007

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 925761 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

คุณติดตั้ง Adobe Acrobat 6.x หรือ Adobe Acrobat รุ่นที่ใหม่กว่า หลังจากปรับรุ่นเป็น Microsoft Office Outlook 2007 คุณพบอาการอย่างใดอย่างหนึ่งต่อไปนี้:
  • หน้าที่การใช้งานของ Acrobat PDF หายไปใน Outlook 2007
  • Outlook 2007 ปิดโดยไม่คาดหมายเมื่อคุณพยายามส่งหรือเปิดรายการอีเมล หากเกิดอาการเช่นนี้ คุณอาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:
    Microsoft Outlook Express พบปัญหาและต้องปิดโปรแกรม ขออภัยในความไม่สะดวก
    นอกจากนี้ รายงานข้อผิดพลาดนี้ยังมีข้อมูลความผิดพลาดที่คล้ายกับข้อมูลต่อไปนี้:
    ยุบตารางนี้ขยายตารางนี้
    ชื่อโปรแกรมประยุกต์รุ่นของโปรแกรมประยุกต์ชื่อโมดูลรุ่นของโมดูลออฟเซต
    Outlook.exe12.0.3111.1010Kernel32.dll5.1.2600.21800001eb33
    หมายเหตุ รุ่นของโปรแกรมประยุกต์ ชื่อโมดูล รุ่นของโมดูล และค่าออฟเซตอาจแตกต่างกัน
  • เมื่อคุณพยายามส่งข้อความอีเมลใน Outlook 2007 คุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:
    ส่วนติดต่อของการส่งข้อความคืนค่าข้อผิดพลาดที่ไม่รู้จัก

สาเหตุ

ปัญหานี้อาจเกิดขึ้นเนื่องจากรุ่นของ Adobe Acrobat ที่คุณติดตั้งไม่เข้ากับ Outlook 2007 ตัวอย่างเช่น Outlook 2007 จะปิดใช้ฟังก์ชันของ Adobe Acrobat โดยอัตโนมัติหากคุณติดตั้ง Adobe Acrobat 6 หรือ Adobe Acrobat 8

การหลีกเลี่ยงปัญหา

เมื่อต้องการแก้ไขปัญหานี้ ให้ใช้วิธีการอย่างใดอย่างหนึ่งต่อไปนี้

วิธีที่ 1: ปรับรุ่นเป็น Adobe Acrobat 7.0.7 หรือ Adobe Acrobat รุ่นที่ใหม่กว่า

หากต้องการข้อมูลเพิ่มเติมเกี่ยวกับวิธีการปรับรุ่น โปรดเยี่ยมชมเว็บไซต์ต่อไปนี้ของ Adobe:
http://www.adobe.com/
หากคุณมี Adobe Acrobat 7.x รุ่นเก่ากว่า 7.0.7 ให้ติดตั้งโปรแกรมปรับปรุง Adobe Acrobat 7.0.7 โดยไปที่เว็บไซต์ต่อไปนี้ของ Adobe:
http://www.adobe.com/support/techdocs/332877.html
Microsoft จะให้ข้อมูลติดต่อของบริษัทอื่น เพื่อช่วยให้คุณสามารถขอรับการสนับสนุนทางเทคนิคได้ ข้อมูลติดต่อนี้อาจเปลี่ยนแปลงโดยไม่ต้องแจ้งให้ทราบล่วงหน้า Microsoft ไม่รับประกันความถูกต้องของข้อมูลการติดต่อกับบริษัทอื่น

วิธีที่ 2: ปิดใช้การรวม Acrobat PDFMaker สำหรับ Outlook

หากคุณมี Adobe Acrobat รุ่นอื่น หรือหากวิธีที่ 1 แก้ปัญหานี้ไม่ได้ ให้ปิดใช้งานการรวม Acrobat PDFMaker สำหรับ Outlook โดยทำตามขั้นตอนต่อไปนี้:
  1. ออกจากโปรแกรมทั้งหมด
  2. ทำตามขั้นตอนต่อไปนี้ตามความเหมาะสมกับสถานการณ์ของคุณ:

    Windows XP
    คลิก เริ่ม คลิก แผงควบคุม และคลิก เพิ่มหรือเอาโปรแกรมออก

    Windows Vista
    คลิก เริ่ม คลิก แผงควบคุม เปลี่ยนเป็น มุมมองคลาสสิก แล้วคลิกสองครั้งที่ โปรแกรมและคุณลักษณะ
  3. ใน โปรแกรมและโปรแกรมปรับปรุงที่ติดตั้งอยู่ขณะนี้ คลิกรุ่นของ Adobe Acrobat แล้วคลิก เปลี่ยน
  4. คลิก ถัดไป
  5. คลิก ปรับเปลี่ยน แล้วคลิก ถัดไป
  6. ขยาย สร้าง Adobe PDF
  7. ขยาย Acrobat PDFMaker
  8. คลิกไอคอนถัดจาก Microsoft Outlook แล้วคลิก คุณลักษณะนี้จะไม่ถูกติดตั้ง
  9. คลิก ถัดไป
  10. คลิก ปรับปรุง
ผลิตภัณฑ์อื่นซึ่งบทความนี้กล่าวถึง เป็นผลิตภัณฑ์ที่ผลิตขึ้นโดยบริษัทอื่นๆ ที่ไม่เกี่ยวข้องกับ Microsoft Microsoft ไม่รับประกัน ทั้งโดยนัยหรืออย่างอื่นใด เกี่ยวกับประสิทธิภาพหรือความน่าเชื่อถือของผลิตภัณฑ์เหล่านี้

คุณสมบัติ

หมายเลขบทความ (Article ID): 925761 - รีวิวครั้งสุดท้าย: 6 กุมภาพันธ์ 2551 - Revision: 3.0
ใช้กับ
  • Microsoft Office Outlook 2007
Keywords: 
kberrmsg kbtshoot kbconversion kbaddin kbprb kb3rdparty kbprod2web kbstartprogram kbexpertisebeginner kbcrashes KB925761

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com