Chýba podpora formátu Acrobat PDF alebo sa program Outlook neočakávane zavrie po vykonaní inovácie na program Outlook 2007

Preklady článku Preklady článku
ID článku: 925761 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

PRIZNAKY

V počítači máte nainštalovaný program Adobe Acrobat 6.x alebo jeho novšiu verziu. Po vykonaní inovácie na program Microsoft Office Outlook 2007 sa prejaví niektoré z nasledujúcich správaní:
  • Podpora formátu Acrobat PDF v programe Outlook 2007 chýba.
  • Pri pokuse o odoslanie alebo otvorenie e-mailovej položky sa program Outlook 2007 neočakávane zavrie. Ak sa prejaví toto správanie, môže sa zobraziť nasledujúce chybové hlásenie:
    Vyskytol sa problém s aplikáciou Microsoft Office Outlook, a preto je ju nutné ukončiť. Ospravedlňujeme sa za spôsobené nepríjemnosti.
    V správe o chybe tiež nájdete podpis chyby podobný nasledujúcemu podpisu:
    Zbaliť túto tabuľkuRozbaliť túto tabuľku
    Application nameApplication versionModule nameModule versionOffset
    Outlook.exe12.0.3111.1010Kernel32.dll5.1.2600.21800001eb33
    Poznámka. Verzie aplikácie, názvy modulov, verzie modulov a hodnoty offset sa môžu líšiť.
  • Pri pokuse o odoslanie e-mailovej správy v programe Outlook 2007 sa zobrazí nasledujúce chybové hlásenie:
    Rozhranie odosielania a prijímania správ vrátilo neznámu chybu.

PRICINA

Táto chyba sa môže vyskytnúť, pretože nainštalovaná verzia programu Adobe Acrobat je nekompatibilná s programom Outlook 2007. Program Outlook 2007 automaticky vypína podporu Adobe Acrobat, ak máte nainštalovaný program Adobe Acrobat 6 alebo Adobe Acrobat 8.

RIEŠENIE

Ak chcete túto chybu obísť, použite jeden z nasledujúcich postupov.

Postup 1: Inovácia na program Adobe Acrobat 7.0.7 alebo novšiu verziu programu Adobe Acrobat

Ďalšie informácie o vykonaní inovácie nájdete na nasledujúcej webovej lokalite spoločnosti Adobe:
http://www.adobe.com/
Ak používate verziu Adobe Acrobat 7.x, ktorá je staršia ako verzia 7.0.7, nainštalujte si aktualizáciu Adobe Acrobat 7.0.7. Ak chcete inštalovať túto aktualizáciu, navštívte nasledujúcu webovú lokalitu spoločnosti Adobe:
http://www.adobe.com/support/techdocs/332877.html
Na uľahčenie vyhľadania technickej podpory poskytuje spoločnosť Microsoft kontaktné informácie na iných výrobcov. Tieto kontaktné informácie sa môžu zmeniť bez predchádzajúceho upozornenia. Spoločnosť Microsoft neručí za správnosť týchto kontaktných informácií iných výrobcov.

Postup 2: Vypnutie integrácie programu Acrobat PDFMaker v programe Outlook

Ak používate inú verziu programu Adobe Acrobat, alebo ak sa vykonaním postupu 1 nepodarilo chybu odstrániť, vypnite integráciu programu Acrobat PDFMaker v programe Outlook. Postupujte nasledovne:
  1. Ukončite všetky programy.
  2. Kliknite na tlačidlo Štart, kliknite na položku Ovládací panel a potom kliknite na položku Pridanie alebo odstránenie programov.
  3. V časti Nainštalované programy a aktualizácie kliknite na nainštalovanú verziu programu Adobe Acrobat a kliknite na tlačidlo Zmeniť.
  4. Kliknite na tlačidlo Ďalej.
  5. Kliknite na položku Upraviť a potom na tlačidlo Ďalej.
  6. Rozbaľte položku Vytvoriť Adobe PDF.
  7. Rozbaľte položku Acrobat PDFMaker.
  8. Kliknite na ikonu vedľa položky Microsoft Outlook a potom kliknite na položku Táto súčasť nebude k dispozícii.
  9. Kliknite na tlačidlo Ďalej.
  10. Kliknite na položku Aktualizovať.
Dodávateľmi iných produktov uvádzaných v tomto článku sú spoločnosti nezávislé od spoločnosti Microsoft. Spoločnosť Microsoft neposkytuje implicitné ani iné záruky, pokiaľ ide o výkon alebo spoľahlivosť takýchto produktov.

Vlastnosti

ID článku: 925761 - Posledná kontrola: 27. marca 2007 - Revízia: 2.1
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Office Outlook 2007
Kľúčové slová: 
kbtshoot kbconversion kbcrashes kbprod2web kb3rdparty kberrmsg kbaddin kbstartprogram kbexpertisebeginner kbprb KB925761

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com