מתרחשת שגיאת עצירה, או שהמחשב מפסיק להגיב בעת ניסיון להפעיל את Windows Vista או את Windows 7

תרגומי מאמרים תרגומי מאמרים
Article ID: 925810 - View products that this article applies to.
הרחב הכל | כווץ הכל

On This Page

מאפייני הבעיה

כאשר אתה מנסה להתחיל את Windows Vista או Windows 7, מתרחשת שגיאת עצירה. או, שהמחשב מפסיק להגיב.

סיבה

הבעיה עלולה להתרחש בתרחישים רבים. תרחישים אלה כוללים:
  • הרישום פגום.
  • קובץ מערכת חסר או פגום.
  • קובץ מנהל התקן חסר או פגום.

פתרון הבעיה

כדי לפתור בעיה זו, השתמש בכלי תיקון האתחול. כלי תיקון האתחול יכול לתקן בעיות מסוימות המונעות ממערכת ההפעלה להתחיל לפעול כשורה.

באפשרותך להריץ את כלי תיקון האתחול באמצעות תקליטור ההתקנה של Windows Vista או Windows 7 או באמצעות אפשרויות ההתאוששות המותקנות מראש במחשב.

כדי להריץ את כלי תיקון האתחול באמצעות תקליטור ההתקנה של Windows Vista או Windows 7

אם תקליטור ההתקנה של Windows Vista או Windows 7 נמצא ברשותך, בצע את הצעדים הבאים כדי להשתמש בכלי תיקון האתחול:
  1. הכנס את תקליטור ההתקנה.

    הערה תצורת המחשב חייבת להיות מוגדרת לביצוע אתחול מתקליטור או מתקליטור DVD. לקבלת מידע נוסף על אופן ההגדרה של תצורת המחשב להפעלה מתקליטור או מתקליטור DVD, עיין בתיעוד הנלווה למחשב.
  2. הפעל מחדש את המחשב. לשם כך, לחץ על התחל
    כווץ את התמונההרחב את התמונה
    לחצן התחל
    , לחץ על החץ לצד הלחצן נעל, ולאחר מכן לחץ על הפעל מחדש.

    הערה אם אינך מצליח להפעיל מחדש את המחשב בשיטה זו, השתמש בלחצן ההפעלה לכיבוי המחשב. לאחר מכן הפעל מחדש את המחשב.
  3. בחר את השפה הרצויה ולאחר מכן לחץ על הבא.

    הערה במרבית המקרים, תהליך תיקון האתחול מתחיל אוטומטית, ואין באפשרותך לבחור אותו בתפריט אפשרויות שחזור המערכת.
  4. לחץ על תקן את מחשבך.
  5. בתיבת הדו-שיח אפשרויות שחזור מערכת , לחץ על מערכת ההפעלה שברצונך לתקן ולאחר מכן לחץ על הבא.
  6. בחלון אפשרויות שחזור מערכת, לחץ על תיקון אתחול כדי להתחיל את תהליך התיקון.
  7. עם השלמת תהליך התיקון, לחץ על סיום.

כדי להריץ את כלי תיקון האתחול אם מותקנות מראש במחשב אפשרויות שחזור

אם מותקנות מראש במחשב אפשרויות שחזור, בצע את הצעדים הבאים כדי להשתמש בכלי תיקון האתחול.

הערה במרבית המקרים תהליך תיקון האתחול מתחיל אוטומטית. בצע את הצעדים הבאים אם תיקון האתחול אינו מתחיל אוטומטית.
  1. הוצא את כל התקליטונים, התקליטורים ותקליטורי ה- DVD מהמחשב, והפעל מחדש את המחשב.
  2. בצע אחת מהפעולות הבאות:
    • אם במחשב מותקנת מערכת הפעלה אחת, לחץ לחיצה ממושכת על מקש F8 עם הפעלת המחשב מחדש. עליך להקיש על F8 לפני שהסמל של Windows מופיע. אם מופיע הסמל של Windows, עליך להפעיל מחדש ולנסות שנית.
    • אם במחשב מותקנות כמה מערכות הפעלה, השתמש במקשי החצים כדי לסמן את מערכת ההפעלה שברצונך לתקן. לאחר מכן, לחץ לחיצה ממושכת על F8.
  3. בתפריט אפשרויות אתחול מתקדמות, השתמש במקשי החצים לבחירת האפשרות תקן את המחשב ולאחר מכן הקש ENTER.
  4. לחץ על פריסת מקלדת ברשימה ולאחר מכן לחץ על הבא.
  5. לחץ על שם משתמש ברשימה, הכנס את הסיסמה, ולאחר מכן לחץ על אישור.
  6. בחלון אפשרויות שחזור מערכת, לחץ על תיקון אתחול.
  7. עם השלמת תהליך התיקון, לחץ על סיום.
הערה ייתכן שהבעיה לא תיפתר לאחר הרצת כלי תיקון האתחול פעם אחת. אם הבעיה לא נפתרה כאשר המחשב מופעל מחדש, בצע את הצעדים שוב.

מידע נוסף

כלי תיקון האתחול מתקן אוטומטית בעיות נפוצות רבות. הכלי גם מאפשר לאבחן ולתקן במהירות בעיות אתחול מורכבות יותר. כאשר המחשב מזהה בעיית אתחול, המחשב מפעיל את כלי תיקון האתחול. כאשר הכלי מופעל, הוא מבצע אבחון. צעדי אבחון אלה כוללים ניתוח קובצי יומן האתחול כדי לברר את הגורם לבעיה. כאשר כלי תיקון האתחול קובע את הגורם, הכלי מנסה לתקן אוטומטית את הבעיה.

כאשר מתרחשת בעיית אתחול וכלי תיקון האתחול אינו יכול תקן את הבעיה, המערכת חוזרת למצב העבודה הידוע הקודם שלה. אם כלי תיקון האתחול אינו יכול לשחזר אוטומטית את המערכת, הכלי מציג מידע אבחון ואפשרויות תמיכה כדי להקל על איתור הבעיה.

כלי תיקון האתחול מפיק קובץ יומן המסייע להבין את בעיות האתחול ואת התיקונים שבוצעו. ניתן למצוא את קובץ היומן במיקום הבא:
%windir%\System32\LogFiles\Srt\Srttrail.txt
כאן, %windir% הוא התיקייה שבה מותקנת מערכת Windows.

מאפיינים

Article ID: 925810 - Last Review: יום חמישי 22 אוקטובר 2009 - Revision: 5.0
המידע במאמר זה חל על:
  • Windows Vista Enterprise
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Ultimate
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Home Premium
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic
  • Windows Vista Home Basic 64-bit edition
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
מילות מפתח 
kbexpertisebeginner kbtshoot kbbug kbprb KB925810

ספק משוב

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com