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You may receive an error message when you try to attach a large file to an e-mail message in Outlook Web Access in Exchange Server 2007

Article ID:925827
Last Review:March 14, 2008
Revision:7.0

SYMPTOMS

In Microsoft Exchange Server 2007, when you try to attach a large file to an e-mail message in Microsoft Office Outlook Web Access, you may receive one of the following error messages.

Error message 1
The files: File_name.xxx were not attached because they exceed the maximum size limitation SizeLimitation MB for attachments.
Error message 2
The attachment you are trying to upload exceeds the maximum size limit for attachments allowed by your organization.

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CAUSE

This problem occurs if any of the following conditions is true:
You did not modify the MaxRequestLength attribute in the Web.config file on the Outlook Web Access server.
You did not modify the MaxSendSize attribute in the mailbox schema.
You did not modify the MaxSendSize attribute in the "Transport Settings" container. AD attribute name = submissionContLength.
You did not modify the MaxSendSize attribute in the "Message Delivery" container. AD attribute name = submissionContLength.
You did not modify the MaxSendSize attribute of the user. AD attribute name = submissionContLength.
The default size limit of 5 MB is applied (The default size limitation occurs because of the mailbox schema) when no other limitation is set.

Note Regardless of the error message that you receive, you must modify at least two attributes, one in Web.Config and at least one of the remaining four attributes, to resolve the issue for Outlook Web Access clients.

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RESOLUTION

To resolve this problem, visit the following Microsoft Web site:
How to Manage Maximum Message Size in Outlook Web Access

http://go.microsoft.com/fwlink/?LinkId=101743 (http://go.microsoft.com/fwlink/?LinkId=101743)

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APPLIES TO
Microsoft Exchange Server 2007 Standard Edition
Microsoft Exchange Server 2007 Enterprise Edition

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Keywords: 
kbtshoot kbexpertiseinter KB925827

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