Article ID: 925846 - Last Review: October 25, 2007 - Revision: 4.4

The Microsoft Exchange Information Store service stops responding in Exchange 2003

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SYMPTOMS

The Microsoft Exchange Information Store service stops responding after some time in Microsoft Exchange Server 2003. Additionally, users who are currently logged on to their mailboxes may experience slow or unresponsive behavior when they try to access data in their mailboxes. Users who try to log on to their mailboxes may experience time-outs or long delays when they start Microsoft Outlook. If you restart the Microsoft Exchange Information Store service, the problem is resolved. However, the problem occurs again periodically.

CAUSE

This problem occurs if the following conditions are true:
  • There are many ODI entries.
  • The Microsoft Exchange Information Store runs out of remote procedure call (RPC) threads.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Microsoft Exchange Server 2003 Service Pack 2 must be installed to apply this hotfix.

Restart requirement

You must restart the Microsoft Exchange Information Store service when you apply this hotfix.

Hotfix replacement information

This hotfix is not replaced by any later hotfix.

File information

The global version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
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File nameFile versionFile sizeDateTimePlatform
Exosal.dll6.5.7653.370,14416-May-200717:35x86
Mdbmsg.dll6.5.7653.33,378,68816-May-200716:51x86
Store.exe6.5.7653.35,265,40816-May-200717:38x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903  (http://support.microsoft.com/kb/817903/ ) New naming schema for Exchange Server software update packages

APPLIES TO
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Keywords: 
kbautohotfix kbexchesm kbhotfixserver kbqfe kbfix kbbug kbpubtypekc KB925846
 

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