O computador reinicia inesperadamente ou uma mensagem de erro é exibida no Windows XP: "Stop: 0x000000D1"

Traduções deste artigo Traduções deste artigo
ID do artigo: 925922 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Em um computador executando o Microsoft Windows XP, você pode enfrentar um ou mais dos seguintes sintomas:
  • O computador reinicia inesperadamente.
  • Depois de fazer logon, a seguinte mensagem de erro é exibida:
    Microsoft Windows
    O sistema se recuperou de um erro grave.
    Foi criado um log deste erro.
    Informe a Microsoft sobre este problema.
    Criamos um relatório de erros que você pode enviar para nos ajudar a aprimorar o Microsoft Windows. Esse relatório será considerado confidencial e anônimo.
    Para ver quais dados esse relatório de erros contém, clique aqui.
    Se você clicar no link na parte inferior da caixa de mensagem, as informações de assinatura do erro semelhantes às seguintes serão exibidas:
    BCCode : 000000D1 BCP1 : DBDBDBF9 BCP2 : 00000002 BCP3 :00000000 BCP4 : ED3A6DF2 OSVer : 5_1_2600 SP : 2_0 Produto : 256_1
  • A seguinte mensagem de erro Stop é exibida:
    Foi detectado um problema e o Windows foi desligado para evitar danos ao computador...
    Informações técnicas:

    *** STOP: 0x000000D1 (0xDBDBDBF9, 0x00000002, 0x00000000, 0xED3A6DF2
    DRIVER_IRQL_NOT_LESS_OR_EQUAL
  • Uma entrada semelhante à seguinte aparece no log do sistema:

    Data: data
    Origem: Sistema
    Hora do erro: hora
    Categoria: (102)
    Tipo: Erro
    Identificação do evento: 1003
    Usuário: N/A
    Computador: Nome_do_computador
    Descrição: Código de erro 000000D1, parâmetro1 DBDBDBF9, parâmetro2 00000002, parâmetro3 00000000, parâmetro4 ED3A6DF2. Para obter mais informações, consulte o Centro de ajuda e suporte em http://technet.microsoft.com/pt-br/default.aspx. Dados: 0000: 53 79 73 74 65 6d 20 45 Sistema E 0008: 72 72 6f 72 20 20 45 72 rror Er 0010: 72 6f 72 20 63 6f 64 65 ror code 0018: 20 30 30 30 30 30 30 35 00000MN 0020: 30 20 20 50 61 72 61 6d 0 Param 0028: 65 74 65 72 73 20 66 66 eters ff 0030: 66 66 66 66 64 31 2c

Observação Os sintomas de um erro Stop variam de acordo com as opções de falha do sistema do computador. Além disso, os quatro parâmetros podem variar de acordo com a configuração do computador. Esses parâmetros aparecem nas informações de assinatura do erro e entre parênteses na mensagem de erro Stop.

Para obter mais informações sobre como configurar as opções de falha do sistema, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
307973 Como configurar as opções de falha e recuperação do sistema no Windows

Causa

Esse problema pode ocorrer se a pilha TCP/IP tentar acessar um buffer em que a pilha não inicializou. Esta ação corrompe o cabeçalho do pool. Por isso, o computador pára inesperadamente. Esse problema pode ocorrer se a rede usar o protocolo IPSec.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Testes adicionais podem ser realizados nesse hotfix. Portanto, se esse problema não o prejudicar seriamente, é recomendável que você aguarde o próximo service pack que contenha esse hotfix.

Para resolver esse problema, envie uma solicitação para o Atendimento ao Cliente Online Microsoft para obter o hotfix. Para enviar a solicitação online para obter o hotfix, visite o seguinte site da Microsoft:
http://go.microsoft.com/?linkid=6294451
Observação Se outros problemas ocorrerem ou se uma solução de problemas for requisitada, pode ser necessário criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões e problemas de suporte que não se qualifiquem a esse hotfix. Para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support

Pré-requisitos

Para aplicar esse hotfix, é necessário ter o Windows XP Service Pack 2 (SP2) instalado. Para obter mais informações sobre como obter o Windows XP Service Pack 2 (SP2), clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
322389 Como obter o service pack mais recente do Windows XP

Requisitos de reinicialização

É necessário reiniciar o computador depois de aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui nenhum outro.

Informações sobre o arquivo

A versão em inglês desse hotfix tem os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horários destes arquivos estão listados em formato UTC (Tempo Universal Coordenado). Ao exibir as informações sobre o arquivo, elas são convertidas para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de Controle.
Windows XP, versões 32 bits (com base em x86)
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Tcpip.sys5.1.2600.3002360.70426-set-200609:21x86

Situação

A Microsoft confirmou que esse é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia padrão usada para descrever atualizações de software da Microsoft, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
824684 Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft

Propriedades

ID do artigo: 925922 - Última revisão: quinta-feira, 11 de outubro de 2007 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP Tablet PC Edition
Palavras-chave: 
kberrmsg kbbug kbfix kbqfe kbpubtypekc kbwinxppresp3fix kbhotfixserver KB925922

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com