เริ่มระบบของคอมพิวเตอร์ใหม่โดยไม่คาดคิด หรือคุณได้รับข้อความแสดงข้อผิดพลาดใน Windows XP: "หยุด: 0x000000D1 "

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 925922 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

บนคอมพิวเตอร์ที่ใช้ Microsoft Windows XP คุณอาจพบอาการต่อไปนี้ใด ๆ:
  • คอมพิวเตอร์ของคุณรีสตาร์ทโดยไม่คาดคิด
  • หลังจากคุณเข้าสู่ระบบ คุณจะได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้::
    Microsoft Windows
    ระบบกู้คืนมาได้จากข้อผิดพลาดที่ร้ายแรง
    มีการสร้างบันทึกของข้อผิดพลาดนี้ขึ้น
    โปรดแจ้งปัญหานี้ให้ Microsoft ทราบ
    เราได้สร้างรายงานข้อผิดพลาด ซึ่งคุณสามารถส่งข้อมูลเพื่อช่วยเราในการปรับปรุง Microsoft Windows เราจะเก็บรายงานนี้เป็นข้อมูลลับและไม่เปิดเผยชื่อ
    หากต้องการดูว่ารายงานข้อผิดพลาดนี้มีข้อมูลใด ให้ คลิกที่นี่
    ถ้าคุณคลิกการเชื่อมโยงด้านล่างของกล่องข้อความ คุณเห็นข้อมูลลายเซ็นข้อผิดพลาดที่คล้ายกับต่อไปนี้:
    BCCode : 000000D1 BCP1 : DBDBDBF9 BCP2 : 00000002 BCP3 :00000000 BCP4 : ED3A6DF2 OSVer : 5_1_2600 SP : 2_0 Product : 256_1
  • คุณได้รับข้อความแสดงข้อความแสดงข้อผิดพลาดที่ทำให้หยุดชะงักต่อไปนี้:
    ตรวจพบปัญหาและได้ปิดระบบ Windows เพื่อป้องกันความเสียหายกับคอมพิวเตอร์ของคุณ
    ข้อมูลด้านเทคนิค:

    *** หยุด: 0x000000d1 (0xdbdbdbf9, 0x00000002, 0x00000000, 0xed3a6df2
    DRIVER_IRQL_NOT_LESS_OR_EQUAL
  • รายการที่มีลักษณะดังต่อไปนี้ปรากฏในบันทึกของระบบ:

    วันที่:วันที่
    แหล่งที่มา: ระบบ
    เวลาเกิดข้อผิดพลาด::เวลา
    ประเภท: (102)
    ชนิด: ข้อผิดพลาด
    รหัสเหตุการณ์: 1003
    ผู้ใช้: n/a
    คอมพิวเตอร์:computername
    คำอธิบาย: ข้อผิดพลาดรหัส 000000D1, DBDBDBF9 parameter1, parameter2 00000002, parameter3 00000000, parameter4 ED3A6DF2 โปรดดูข้อมูลเพิ่มเติมที่ศูนย์วิธีใช้และการสนับสนุนที่ http://go.microsoft.com/fwlink/events.asp ข้อมูล: 0000:53 79 65 74 73 d 6 20 45 0008 E ระบบ: rror 72 ในการ 20 45 72 20 ของ 72 72 6f Er 0010:72 6f 72 20 63 6f ror 64 65 รหัส 0018:20 30 30 30 30 30 30 35 00000MN 0020:30 20 20 50 61 72 61 6 d 0 Param 72 65 74 0028:65 eters 66 66 73 20 ff 0030:66 66 66 66 64 31 2 c

หมายเหตุ:อาการของข้อผิดพลาด Stop แตกต่างกันตามตัวเลือกความล้มเหลวของระบบของคอมพิวเตอร์คุณ นอกจากนี้ พารามิเตอร์ทั้งสี่อาจแตกต่างไปตามการกำหนดค่าของคอมพิวเตอร์ พารามิเตอร์เหล่านี้ปรากฏ ในข้อมูลลายเซ็นข้อผิดพลาด และภาย ในวงเล็บของข้อความแสดงข้อผิดพลาดที่ทำให้หยุดชะงัก

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการกำหนดค่าตัวเลือกความล้มเหลวของระบบ ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
307973วิธีการกำหนดค่าตัวเลือกความล้มเหลวของระบบและการกู้คืนใน Windows

สาเหตุ

ปัญหานี้อาจเกิดขึ้นหากสแต็ค TCP/IP คุณได้พยายามเข้าถึงบัฟเฟอร์ที่กองซ้อนที่ยังไม่ได้เตรียมใช้งาน การกระทำนี้ corrupts ส่วนหัวของพูล ดังนั้น คอมพิวเตอร์จะหยุดโดยไม่คาดคิดไว้ ปัญหานี้อาจเกิดขึ้นถ้าเครือข่ายใช้การรักษาความปลอดภัย Internet Protocol (IPsec)

การแก้ไข

ข้อมูลโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft พร้อมใช้งานแล้ว อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มีเป้าหมายเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น นำโปรแกรมแก้ไขด่วนนี้ไปใช้กับระบบที่พบปัญหานี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น หากคุณไม่ได้รับความเสียหายรุนแรงจากปัญหานี้ เราขอแนะนำให้คุณรอการปรับปรุงซอฟต์แวร์ถัดไปที่มีโปรแกรมแก้ไขด่วนนี้

หากมีโปรแกรมแก้ไขด่วนพร้อมสำหรับการดาวน์โหลด คุณจะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" อยู่ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น โปรดติดต่อฝ่ายบริการสนับสนุนลูกค้าของ Microsoft เพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ:หากเกิดปัญหาอื่น ๆ หรือ ถ้ามีการแก้ไขปัญหาเป็นสิ่งจำเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะเกิดขึ้นเมื่อมีคำถามและประเด็นการสนับสนุนอื่นๆ ซึ่งไม่จัดอยู่ในโปรแกรมแก้ไขด่วนเฉพาะที่กล่าวถึงนี้ สำหรับรายการของหมายเลขโทรศัพท์ของฝ่ายบริการและการสนับสนุนลูกค้าของ Microsoft ทั้งหมด หรือถ้าต้องการสร้างคำขอรับการสนับสนุนแยกต่างหาก โปรดเข้าสู่เว็บไซต์ของ Microsoft ต่อไปนี้::
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ:แบบฟอร์ม "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" แสดงภาษาในโปรแกรมแก้ไขด่วนมีอยู่ หากคุณไม่เห็นภาษาของคุณ เป็นเพราะไม่มีโปรแกรมแก้ไขด่วนสำหรับภาษานั้น

ข้อกำหนดเบื้องต้น

เมื่อต้องการใช้โปรแกรมแก้ไขด่วนนี้ คุณต้องมี Windows XP Service Pack 2 (SP2) ติดตั้งสำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการขอรับ Windows XP Service Pack 2 โปรดคลิกที่หมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
322389วิธีการขอรับ Service Pack ล่าสุดของ Windows XP

ข้อกำหนดในการเริ่มต้นระบบคอมพิวเตอร์ใหม่

คุณต้องเริ่มระบบของคอมพิวเตอร์ใหม่หลังจากใช้โปรแกรมแก้ไขด่วนนี้

ข้อมูลการทดแทนโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนนี้ไม่ได้แทนฮอตฟิกซ์อื่น ๆ

ข้อมูลแฟ้ม

โปรแกรมแก้ไขด่วนรุ่นภาษาอังกฤษนี้มีแอตทริบิวต์แฟ้ม (หรือแอตทริบิวต์แฟ้มหลังจากนี้) ซึ่งแสดงในตารางต่อไปนี้ วันที่และเวลาของแฟ้มเหล่านี้จะปรากฏในรูปแบบเวลามาตรฐานสากล (UTC) เมื่อคุณดูข้อมูลแฟ้ม ข้อมูลจะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC กับเวลาท้องถิ่น ใช้โซนเวลาแท็บในรายการวันและเวลาใน'แผงควบคุม'
windows XP รุ่น 32 บิต (x ใช้ x86)
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดแฟ้มวันที่เวลาแพลทฟอร์ม
Tcpip.sys5.1.2600.3002360,70426 Sep 200609:21x86

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "การใช้งาน"

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับคำศัพท์ต่างๆ ที่ใช้เพื่ออธิบายการปรับปรุงซอฟต์แวร์ ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความใน Microsoft Knowledge Base::
824684คำอธิบายของคำศัพท์มาตรฐานที่ใช้เพื่ออธิบายปรับปรุงซอฟต์แวร์ของ Microsoft
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

คุณสมบัติ

หมายเลขบทความ (Article ID): 925922 - รีวิวครั้งสุดท้าย: 16 มกราคม 2554 - Revision: 2.0
ใช้กับ
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
  • Microsoft Windows XP Tablet PC Edition
Keywords: 
kbAutoHotfix kbbug kberrmsg kbbluescreen kbwinxppresp3fix kbfix kbHotfixServer kbqfe kbmt KB925922 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:925922

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com