Article ID: 926077 - Last Review: October 23, 2007 - Revision: 1.3

Customer contact information is missing from the customer record in Small Business Accounting

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SYMPTOMS

When you select a customer in Microsoft Office Small Business Accounting, the customer contact information is missing from the customer record.

CAUSE

This problem may occur if one of the following conditions is true:
  • Microsoft Office Outlook with Business Contact Manager was uninstalled.
  • The business contact that is linked to the customer record was deleted. This business contact was in Outlook with Business Contact Manager.

WORKAROUND

To work around this problem, add the contact information back to the customer record, and then save the customer record.

APPLIES TO
  • Microsoft Office Small Business Accounting 2006
  • Microsoft Office Small Business Management Edition 2006
  • Outlook 2003 with Business Contact Manager Update and Small Business Accounting 2006 SP 1
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