Article ID: 926144 - Last Review: October 25, 2007 - Revision: 2.3

Error message when you use a Windows Mobile 5.0 device to synchronize tasks or messages with a mailbox on Exchange Server 2003 Service Pack 2: "0x86000108"

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SYMPTOMS

When you use a Microsoft Windows Mobile 5.0 device to synchronize tasks or messages with a mailbox on Microsoft Exchange Server 2003 Service Pack 2 (SP2), you may receive an error message on the Windows Mobile 5.0 device that resembles the following error message:
0x86000108
Note To view this error message, you may have to click View status and then click View Support Code on the Windows Mobile 5.0 device.

CAUSE

By design, you receive a "0x86000108" error message when the Read status of a task or a message on a Windows Mobile 5.0 mobile device changes. The error message will remain on the mobile device until either of the following conditions is true:
  • You successfully perform a manual synchronization.
  • The task is completed. Or, the message is deleted.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of file dependencies, this hotfix requires Exchange Server 2003 SP2.

For more information about how to obtain the latest service packs for Exchange 2003, click the following article number to view the article in the Microsoft Knowledge Base:
836993  (http://support.microsoft.com/kb/836993/ ) How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply this hotfix. However, the following services will be restarted:
  • The Microsoft Exchange System Attendant service
  • The Microsoft Exchange Management service
  • The Microsoft Search service
  • The IIS Admin service and all dependent services

Hotfix replacement information

This hotfix does not replace any other software updates.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
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File nameFile versionFile sizeDateTimePlatform
Massync.dll6.5.7651.58757,24801-Nov-200618:04x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903  (http://support.microsoft.com/kb/817903/ ) New naming schema for Exchange Server software update packages

APPLIES TO
  • Microsoft Exchange Server 2003 Service Pack 2, when used with:
    • Microsoft Exchange Server 2003 Standard Edition
    • Microsoft Exchange Server 2003 Enterprise Edition
Keywords: 
kbautohotfix kbexpertiseinter kbhotfixserver kbqfe kbfix kbbug kbpubtypekc KB926144
 

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