Help and Support

Artikel-ID: 926175 - Geändert am: Donnerstag, 15. März 2007 - Version: 1.5

Wenn Sie Sysprep.exe zu dem Bereitstellen eines Abbilds von Windows Vista verwenden, wird das OOBE Wizard möglicherweise nicht ausgeführt

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie in Überwachungsmodus das Systemvorbereitungstool (Sysprep.exe) zu dem Bereitstellen einer Windows Vista Windows Image Format (WIM) Bilderdatei verwenden, wird der Out of Box Experience (OOBE) Assistent nicht automatisch ausgeführt. Das OOBE Wizard wird stattdessen als System Cleanup Action eine Option in einem Dialogfeld angezeigt. Obwohl das Windows System Image Manager den OOBE Wizard Wert als AuditSystem AuditUser für den Modus oder den Modus ein Standardwert kennzeichnet, tritt dieses Symptom auf.

Ursache

Wenn der OOBE Wizard Wert in der Unattend.xml-Datei nicht angegeben wird, kann dieses Problem auftreten. Das Windows System Image Manager speichert Standardwerte für Modi nicht standardmäßig.

Lösung

Wenden Sie Windows System Image Manager an, um dieses Problem zu beheben, um den Modus-Standardwerten zu erzwingen in der XML-Datei gespeichert. Gehen Sie hierzu folgendermaßen vor
  1. Öffnen Sie die XML-Datei, die Sie bei Windows System Image Manager verwenden.
  2. Erweitern Sie in dem Bereich Windows ImageWindows_Image_Name, Sie erweitern Komponenten und Sie erweitern dann Microsoft-Windows-Deployment _neutral Version Plattform .

    Beispielsweise können Sie <UITERM> x86_Microsoft-Windows Deployment_6.0.6000.16386_neutral </UITERM>- erweitern.
  3. Klicken Sie mit der rechten Maustaste auf Versiegeln, und aktivieren Sie anschließend das Add Setting to Pass 6 auditUser Kontrolle-Kästchen.
  4. Klicken Sie in dem Bereich Reseal Properties mit der rechten Maustaste auf Mode, und klicken Sie anschließend auf Write Image Value.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Business
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Keywords: 
kbtshoot kbprb KB926175 KbMtde kbmt
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 926175  (http://support.microsoft.com/kb/926175/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN