Artikel-ID: 926175 - Geändert am: Donnerstag, 15. März 2007 - Version: 1.5

Der OOBE-Assistent kann nicht ausgeführt, wenn Sie Sysprep.exe, verwenden um ein Windows Vista-Abbild bereitstellen

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie das Systemvorbereitungsprogramm (Sysprep.exe) im Überwachungsmodus, verwenden um eine Bilddatei Windows Vista Windows Image Format (WIM) bereitzustellen, wird der Assistent Out of Box-Experience (OOBE) nicht automatisch ausgeführt. Stattdessen wird der OOBE-Assistent als Option System Cleanup-Aktion in einem Dialogfeld angezeigt. Dieses Symptom tritt auf, obwohl Windows System Image Manager der OOBE-Assistenten-Wert als Standardwert für den Modus AuditUser oder AuditSystem Modus gibt.

Ursache

Dieses Problem kann auftreten, wenn der Wert OOBE-Assistenten nicht in der Datei Unattend.XML angegeben ist. Standardmäßig speichert Windows System Image Manager Standardwerte für Modi nicht.

Lösung

Verwenden Sie Windows System Image Manager erzwingen die Modus Standardwerte in der XML-Datei gespeichert werden, um dieses Problem zu beheben. Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie die XML-Datei, die Sie verwenden Windows System Image Manager.
  2. Klicken Sie im Windows-Abbild erweitern Sie Windows_Image_Name, erweitern Sie Komponenten und erweitern Sie dann platform _Microsoft-Windows-Deployment_ version _neutral .

    Sie können z. B. erweitern x86_Microsoft - Windows - Deployment_6.0.6000.16386_neutral .
  3. Klicken Sie mit der rechten Maustaste auf erneut versiegeln , und klicken Sie, aktivieren Sie das Kontrollkästchen Einstellung zu Pass 6 AuditUser hinzufügen .
  4. Klicken Sie in reseal Eigenschaftenbereich mit der rechten Maustaste auf Modus und klicken Sie auf Schreiben von Image-Wert .

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Keywords: 
kbmt kbtshoot kbprb KB926175 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 926175  (http://support.microsoft.com/kb/926175/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN