Help and Support

Numéro d'article: 926175 - Dernière mise à jour: jeudi 15 mars 2007 - Version: 1.5

L'Assistant OOBE peut s'exécute pas lorsque vous utilisez Sysprep.exe pour déployer une image Windows Vista

Agrandir tout | Réduire tout

Symptômes

Lorsque vous utilisez l'outil de préparation du système (Sysprep.exe) en mode d'audit pour déployer un fichier image WIM (Windows Image Format) de Windows Vista, l'Assistant out of zone Experience (OOBE) ne s'exécute pas automatiquement. Au lieu de cela, l'Assistant OOBE s'affiche en tant qu'action de nettoyage système option dans une boîte de dialogue. Ce problème se produit même si Windows System Image Manager identifie la valeur Assistant OOBE en tant que valeur par défaut pour le mode auditUser ou pour le mode auditSystem .

Cause

Ce problème peut se produire si la valeur Assistant OOBE n'est spécifiée dans le fichier Unattend.xml. Par défaut, Windows System Image Manager n'enregistre pas valeurs par défaut pour les modes.

Résolution

Pour résoudre ce problème, appliquez Windows System Image Manager pour forcer les valeurs par défaut en mode à enregistrer dans le fichier XML. Pour ce faire, procédez comme suit :
  1. Ouvrez le fichier XML que vous utilisez dans Windows System Image Manager.
  2. Dans le volet Windows , développez Windows_Image_Name, développez composants et puis développez _neutral _Microsoft-Windows-Deployment_ version de platform.

    Par exemple, vous pouvez développer x86_Microsoft - Windows - Deployment_6.0.6000.16386_neutral .
  3. Cliquez avec le bouton droit sur resceller , puis cliquez sur Activer la case à cocher Ajouter des paramètres à la passe 6 auditUser .
  4. Dans le volet Propriétés de resceller , cliquez avec le bouton droit sur le mode , puis cliquez sur écrire une valeur de l'image .

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Entreprise 64 bits
  • Windows Vista Édition Familiale Basique 64 bits
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Professionnel
  • Windows Vista Professionnel 64 bits
  • Windows Vista Entreprise
  • Windows Vista Édition Familiale Basique
  • Windows Vista Édition Familiale Premium
  • Windows Vista Édition Intégrale
Mots-clés : 
kbmt kbtshoot kbprb KB926175 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 926175  (http://support.microsoft.com/kb/926175/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles