Numéro d'article: 926189 - Dernière mise à jour: jeudi 15 mars 2007 - Version: 1.6

Message d'erreur lorsque vous essayez de supprimer un fichier Windows Imaging Format dans Windows Vista: « Impossible de supprimer »

Agrandir tout | Réduire tout

Symptômes

Vous utiliser l'outil Ximage.exe pour monter un fichier WIM (Microsoft Windows Imaging Format) pour en lecture et accès en écriture dans Windows Vista. Ensuite, vous essayez de supprimer ce fichier à l'aide de Microsoft Windows Explorer. Toutefois, vous ne pouvez pas supprimer ce fichier, et s'afficher le message d'erreur suivantes :
Impossible de supprimer le filename : accès refusé. Vérifiez le disque n'est pas plein ou protégé en écriture et que le fichier est actuellement pas en cours d'utilisation.
note Lorsque ce problème se produit, vous pouvez toujours monter ou modifier un fichier WIM à l'aide de l'outil Ximage.exe.

Cause

Ce problème se produit car vous ne pouvez pas utiliser l'interface utilisateur standard dans l'Explorateur Windows pour déplacez ou supprimez les fichiers que vous créez à l'aide de l'outil Ximage.exe.

Contournement

Pour contourner ce problème et supprimer un fichier WIM monté, sélectionnez le fichier dans l'Explorateur Windows, puis appuyez sur MAJ + SUPPR.

note Vous pouvez également supprimer ce fichier en utilisant une commande de ligne de commande.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Professionnel
  • Windows Vista Entreprise
  • Windows Vista Édition Familiale Basique
  • Windows Vista Édition Familiale Premium
  • Windows Vista Édition Intégrale
  • Windows Vista Entreprise 64 bits
  • Windows Vista Édition Familiale Basique 64 bits
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Professionnel 64 bits
Mots-clés : 
kbmt kbtshoot kbexpertiseinter kbexpertiseadvanced kbprb KB926189 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 926189  (http://support.microsoft.com/kb/926189/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles