Numéro d'article: 926191 - Dernière mise à jour: jeudi 15 mars 2007 - Version: 2.5

Après avoir utilisé Windows Vista pour modifier le nom d'un ordinateur, les autres ordinateurs peuvent continuer à accéder à l'ordinateur en utilisant le nom précédent de l'ordinateur

Agrandir tout | Réduire tout

Symptômes

Après avoir utilisé Windows Vista pour modifier le nom d'un ordinateur, les autres ordinateurs peuvent continuer à accéder à l'ordinateur en utilisant le nom précédent de l'ordinateur.

Lorsque ce problème se produit, les conditions suivantes sont remplies :
  • Si vous désactiver le cache DNS (Domain Name System) (DNS) à l'aide de la commande ipconfig avec la /flushdns basculer, ce problème persiste.
  • Si vous modifiez la carte réseau en même temps que vous modifier le nom de l'ordinateur, ce problème ne se produit pas.

Cause

Ce problème se produit lorsque l'enregistrement WINS (DNS Windows Internet Name Service) conserve le nom de l'ordinateur NetBIOS. Si la carte réseau est liée à NetBIOS, le nom de l'ordinateur NetBIOS est conservé pour une courte durée en fonction de l'adresse Windows données composant de Access (convertisseur CNA) (Windows) de l'ordinateur.

note Technologie de convertisseur (CNA) Windows était anciennement connu nom en tant que Microsoft Data Access Components (MDAC).

Résolution

Ce problème est résolu après un délai court quand l'ancien nom est marqué d'un objet tombstone.

Plus d'informations

Pour plus d'informations sur structure Active Directory et des technologies de stockage, reportez-vous au site de Web MSDN (Microsoft Developer Network) suivant :
http://go.microsoft.com/fwlink/?LinkId=45973 (http://go.microsoft.com/fwlink/?LinkId=45973)

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Entreprise 64 bits
  • Windows Vista Professionnel
  • Windows Vista Entreprise
  • Windows Vista Édition Familiale Basique
  • Windows Vista Édition Familiale Premium
  • Windows Vista Starter
  • Windows Vista Édition Intégrale
Mots-clés : 
kbmt kbtshoot kbexpertiseinter kbbug KB926191 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 926191  (http://support.microsoft.com/kb/926191/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles