Help and Support

当您尝试启动 Outlook 2003 错误信息: " MAPI 32 .DLL 已损坏或版本不对 "

机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。如果您发现了错误并希望帮助我们提高机器翻译技术,请完成文章末尾的在线调查。
点击这里察看该文章的英文版: 926196 (http://support.microsoft.com/kb/926196/en-us/)
文章编号:926196
最后修改:2007年10月16日
修订:2.1

症状

当您尝试启动 Microsoft Office Outlook 2003, 程序不会启动。 此外, 收到以下错误信息:
无法启动 Microsoft Office Outlook。. MAPI32.DLL 损坏或版本不对。. 可能是由于安装其他邮件软件造成的。. 请重新安装 Outlook。.

回到顶端

原因

如果您安装, 然后卸载 Microsoft Office Outlook 2007年 Beta 2 有安装 Outlook 2003 计算机上发生此问题。 卸载 2007年 Outlook Beta 2 版本, 时不从计算机上以下文件夹删除 2007年 Outlook Beta 2 版本的 MSMapi32.dll 文件:
C:\ProgramFiles\Common Files Files\System\Msmapi\ LocaleID


注意 LocaleID 中出现不同语言不同区域 ID。 例如, 用于美国英语 - 是 1033。 有关这些技术, 请访问以下 MSDN 网站:
http://msdn2.microsoft.com/en-us/library/0h88fahh.aspx (http://msdn2.microsoft.com/en-us/library/0h88fahh.aspx)

回到顶端

解决方案

要解决此问题, 请按照下列步骤:
1.启动 Windows 资源管理器。
2.定位, 然后打开计算机上以下文件夹:
C:\ProgramFiles\Common Files Files\System\Msmapi\1033
3.右键单击 MSMapi32.dll 文件, 然后单击 重命名 。

注意 (Msmapi32.dll) 文件, 您被重不同于错误消息中提及 (Mapi 32 .dll) 文件。
4.类型 Msmapi32.old并按 ENTER 重命名该文件。
5.启动 Outlook 2003。


注意 当您启动 Outlook 2003, 程序将修复本身。

回到顶端

更多信息

有关如何修复 Office 2003 程序, 请单击下列文章编号以查看 Microsoft 知识库中相应:
821593 (http://support.microsoft.com/kb/821593/) 如何安装或修复和重新安装 Office 2003 程序和功能

回到顶端


这篇文章中的信息适用于:
?Microsoft Office Outlook 2007
?Microsoft Office Outlook 2003

回到顶端

关键字:?
kberrmsg kbtshoot kbprb kbstartprogram kbexpertisebeginner KB926196 KbMtzh kbmt

回到顶端

Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

文章翻译

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.