Windows SharePoint Services 3. 0 を Windows SharePoint Services 2. 0 をアップグレードしようとすると、エラー メッセージ: システム「見つかりません」指定されたパス

文書翻訳 文書翻訳
文書番号: 926197 - 対象製品
すべて展開する | すべて折りたたむ

現象

Microsoft Windows SharePoint 3. サービス 0 をアップグレード処理は失敗する Microsoft Windows SharePoint Services 2. 0 をアップグレードしようとします。 さらに、次のエラー メッセージが表示されます:
指定されたパスが見つかりません。

原因

この問題は、Windows SharePoint サービス 2. 0 の管理 Web サイトに関連付けられているアプリケーション プールの名前に英数字以外の文字が含ま場合に発生します。 たとえば、この問題に発生しますアプリケーション プールが次の名前を持つ場合
? WSSAdmin!
ここでは、Windows SharePoint サービス 2. 0 インターネット インフォメーション サービス (IIS) ラッパーことはできません正しく解釈、アプリケーション プールの名前、アップグレード処理中にします。

解決方法

この問題を解決するには名前の英数字文字のみを含む新しいアプリケーション プールを作成します。 これを行うには、次の手順を実行します。
  1. Windows SharePoint Services 2. 0 を実行しているコンピューターにログオン管理アクセス許可を持つアカウントを使用します。
  2. 開始 ] をクリックして、 管理ツール ] をポイントして、[ インターネット インフォメーション サービス (IIS) マネージャー ] をクリックします。
  3. ServerName (ローカル コンピューター) ] を展開し、 [アプリケーション プール を実行します。
  4. [ 操作 ] メニューの [英数字以外の文字を含む Windows SharePoint Services 2. 0 アプリケーション プールを右クリックしての すべてのタスク ] をポイントして [ ファイルへのの構成の保存 ] をクリックします。
  5. ファイルへのの構成の保存 ] ダイアログ、ファイルの名前を入力、場所、ファイルを保存する場所を入力し、[ OK] をクリックします。
  6. [ 操作 ] メニューの [ アプリケーション プール を右クリックして 新規作成 ] をポイントして [ アプリケーション プール (ファイルから) ] をクリックします。
  7. インポートの構成 ] ダイアログ 参照] をクリックして、手順 5 で保存するファイルを [ ファイルの読み取り ] をクリックして [ OK] をクリックします。
  8. アプリケーション プール ID ] ボックスに、[英数字のみを使用して、アプリケーション プールの名前を入力します。 たとえば、 WSSAdministration を入力します。
  9. ServerName (ローカル コンピューター) 、[ Web サイト を展開する 既定の Web サイト サーバーの管理 ] を右クリックを展開 [ のプロパティ ] をクリックします。
  10. [ ホーム ディレクトリ ] タブをクリックします。 、 アプリケーション プール の一覧で、作成した新しいアプリケーション プール] をクリックを [OK] をクリックします。
  11. アップグレードを実行します。

プロパティ

文書番号: 926197 - 最終更新日: 2007年10月15日 - リビジョン: 1.5
この資料は以下の製品について記述したものです。
  • Microsoft Windows SharePoint Services 3.0
キーワード:?
kberrmsg kbtshoot kbprb kbexpertiseinter kbmt KB926197 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:926197
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com