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An .mdi file does not open in the Microsoft Office Document Imaging program that is included in the 2007 Office programs

Article ID:926198
Last Review:October 15, 2007
Revision:2.1

SYMPTOMS

When you double-click an .mdi file in Windows Explorer, the file does not open in the Microsoft Office Document Imaging program as expected. Instead, you receive the following error message:
Windows cannot open this file:

File: file_name.mdi

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CAUSE

This issue occurs because the Microsoft Office Document Imaging program that is included in the 2007 Microsoft Office programs is not installed on demand when you open an .mdi file.

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RESOLUTION

To resolve this issue, install the Microsoft Office Document Imaging program. To do this, follow these steps:
1.Click Start, click Run, type appwiz.cpl, and then click OK.
2. In the Currently installed programs list, click the 2007 Office version that you have installed.
3.Click Change.
4.Click Add or Remove features, and then click Continue.
5.Expand Office Tools.
6.Click Microsoft Office Document Imaging, and then click Run all from My Computer.
7.Click Continue.
If you want to install only the MDI viewer, follow these steps:
1.Click Start, click Run, type appwiz.cpl in the Open box, and then click OK.
2. In the Currently installed programs list, click the 2007 Office version that you have installed.
3.Click Change.
4.Click Add or Remove features, and then click Continue.
5.Expand Office Tools.
6.Expand Microsoft Office Document Imaging.
7.Click Scanning, OCR, and Indexing Services Filter, and then click Run from My Computer.
8.Click Continue.

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APPLIES TO
Microsoft Office Ultimate 2007
Microsoft Office Enterprise 2007
Microsoft Office Professional 2007
Microsoft Office Professional Plus 2007
Microsoft Office Standard 2007
Microsoft Office Home and Student 2007
Microsoft Office Basic 2007
Microsoft Office Excel 2007
Microsoft Office Outlook 2007
Microsoft Office PowerPoint 2007
Microsoft Office Publisher 2007

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Keywords: 
kbtshoot kbsetup kbprb kbgraphic kbexpertisebeginner kbinstallation KB926198

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