ID do artigo: 926209 - Última revisão: quarta-feira, 1 de novembro de 2006 - Revisão: 1.0

Mensagem de erro quando os clientes Outlook sincroniza um catálogo de endereços off-line com o Exchange 2000: "'Microsoft Exchange Server' relatou erro (0X8004010F)"

Expandir tudo | Recolher tudo

Sintomas

O Microsoft Outlook é configurado para usar um arquivo de pasta offline (.ost). Nesse cenário, quando o Outlook tenta sincronizar o catálogo de endereços offline com o Microsoft Exchange 2000 Server, você receber a seguinte mensagem de erro:
timeCatálogo de endereços off-line do Microsoft Exchange
time0X8004010F

Tarefa 'Microsoft Exchange Server' relatou erro (0X8004010F): ' A operação falhou. Um objeto não foi encontrado. '
Se você tentar usar um novo arquivo .ost para sincronizar com o Exchange, o problema não é resolvido.

Causa

Esse problema ocorre se uma entrada incorreta aparece na caixa servidor de lista de endereços offline na caixa de diálogo Default Offline Address List Properties .

Observação Você pode enfrentar esse problema após você reconstruir o Exchange 2000 em um cenário de recuperação de falha.

Resolução

Para resolver esse problema, execute essas etapas:
  1. Inicie o Exchange System Manager.
  2. Expanda destinatários e clique em Listas de endereços offline .
  3. No painel direito, clique com o botão direito do mouse Default Offline Address List e, em seguida, clique em Propriedades .
  4. Observe o nome de computador que aparece na caixa servidor de lista de endereços offline . Se um objeto de serviço de diretório do Active Directory excluído como Delete: GUID aparece nessa caixa, especifica um servidor válido. Para fazer isso, execute as seguintes etapas:
    1. Clique em Procurar , clique em um servidor Exchange na caixa de diálogo Selecionar Exchange Server e, em seguida, clique em OK .
    2. Na caixa de diálogo Default Offline Address List , clique em OK .
  5. Examine as propriedades do armazenamento de caixa de correio do servidor para verificar se a lista de endereços off-line correto está especificada. Para fazer isso, execute as seguintes etapas:
    1. Se os grupos administrativos estiverem habilitados, expanda Administrative Groups e, em seguida, expanda o grupo administrativo apropriado.
    2. Expanda Servers e, em seguida, expanda o servidor Exchange 2000 que você clicou na etapa 4a.
    3. Expanda o grupo de armazenamento apropriado, clique com o botão direito do mouse em Mailbox Store (ServerName) e em seguida, clique em Propriedades .
    4. Na caixa de diálogo Propriedades de Mailbox Store (ServerName) , clique na guia Geral .
    5. Verifique se Default Offline Address List aparece na caixa de lista de endereços offline .
  6. Saída Exchange System Manager.
  7. Permitir a manutenção online Exchange agendado ocorrer. Como alternativa, reinicie o serviço Microsoft Exchange Information Store.

A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2000
  • Microsoft Outlook 2002 Standard Edition nas seguintes plataformas
    • Microsoft Exchange 2000 Server Standard Edition
    • Microsoft Exchange 2000 Enterprise Server
Palavras-chave: 
kbmt kbtshoot kberrmsg kbprb KB926209 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 926209  (http://support.microsoft.com/kb/926209/en-us/ )
 

Traduções deste artigo

 

Related Support Centers