คุณอาจได้รับข้อความแสดงข้อความข้อผิดพลาดทำให้หยุดชะงักบนคอมพิวเตอร์ที่ใช้ Windows XP ที่มีรายการรีจิสทรี ConnectMultiplePorts ที่กำหนดค่า: "Stop 0x7E"

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 926238 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

ในการใช้ Microsoft Windows XP คอมพิวเตอร์ที่มีการกำหนดค่ารายการของรีจิสทรี ConnectMultiplePorts คุณอาจได้รับข้อความแสดงข้อความข้อผิดพลาด Stop ที่คล้ายกับต่อไปนี้:
หยุดการ 0x0000007E (parameter1,parameter2,parameter3,parameter4)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
หมายเหตุ:กระบวนการพารามิเตอร์ค่าอาจแตกต่างกัน

สาเหตุ

ปัญหานี้อาจเกิดขึ้นบนคอมพิวเตอร์แบบพกพาที่เป็นไคลเอนต์ Microsoft ระบบ Management Server (SMS) 2003 นอกจากนี้ SMS ไคลเอนต์ใช้รายการรีจิสทรี ConnectMultiplePorts เรียกแบบ kbstuff ฟิลเตอร์ไดรเวอร์ที่มาพร้อมกับเครื่องมือการไคลเอ็นต์ SMS จะบล็อคแป้นฟังก์ชันเพิ่มเติมถ้ามีการเปิดใช้งานสำหรับโปรแกรมควบคุม kbdclass รายการรีจิสทรี ConnectMultiplePorts รายการรีจิสทรี ConnectMultiplePorts คุณสามารถกำหนดค่าเพื่อให้สามารถใช้อุปกรณ์มากกว่าหนึ่งในสองโหมดที่แตกต่างกัน

การแก้ไข

มีสองวิธีแก้ปัญหานี้

วิธีที่ 1:

ปิดการใช้งานรายการรีจิสทรี ConnectMultiplePorts ในรีจิสทรีสำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการกำหนดค่ารายการรีจิสทรี ConnectMultiplePorts ในรีจิสทรี คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
102990รายการของโปรแกรมควบคุมอุปกรณ์ ส่วนที่ 3--โปรแกรมควบคุมแป้นพิมพ์/เมาส์

วิธีที่ 2

ใช้โปรแกรมแก้ไขด่วนที่กล่าวถึงในบทความฐานความรู้นี้

ข้อมูลโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft พร้อมใช้งานแล้ว อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มีเป้าหมายเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น นำโปรแกรมแก้ไขด่วนนี้ไปใช้กับระบบที่พบปัญหานี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น หากคุณไม่ได้รับความเสียหายรุนแรงจากปัญหานี้ เราขอแนะนำให้คุณรอการปรับปรุงซอฟต์แวร์ถัดไปที่มีโปรแกรมแก้ไขด่วนนี้

หากมีโปรแกรมแก้ไขด่วนพร้อมสำหรับการดาวน์โหลด คุณจะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" อยู่ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น โปรดติดต่อฝ่ายบริการสนับสนุนลูกค้าของ Microsoft เพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ:หากเกิดปัญหาอื่น ๆ หรือ ถ้ามีการแก้ไขปัญหาเป็นสิ่งจำเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะเกิดขึ้นเมื่อมีคำถามและประเด็นการสนับสนุนอื่นๆ ซึ่งไม่จัดอยู่ในโปรแกรมแก้ไขด่วนเฉพาะที่กล่าวถึงนี้ สำหรับรายการของหมายเลขโทรศัพท์ของฝ่ายบริการและการสนับสนุนลูกค้าของ Microsoft ทั้งหมด หรือถ้าต้องการสร้างคำขอรับการสนับสนุนแยกต่างหาก โปรดเข้าสู่เว็บไซต์ของ Microsoft ต่อไปนี้::
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ:แบบฟอร์ม "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" แสดงภาษาในโปรแกรมแก้ไขด่วนมีอยู่ หากคุณไม่เห็นภาษาของคุณ เป็นเพราะไม่มีโปรแกรมแก้ไขด่วนสำหรับภาษานั้น

ข้อมูลแฟ้ม

โปรแกรมแก้ไขด่วนรุ่นภาษาอังกฤษนี้มีแอตทริบิวต์แฟ้ม (หรือแอตทริบิวต์แฟ้มหลังจากนี้) ซึ่งแสดงในตารางต่อไปนี้ วันที่และเวลาของแฟ้มเหล่านี้จะปรากฏในรูปแบบเวลามาตรฐานสากล (UTC) เมื่อคุณดูข้อมูลแฟ้ม ข้อมูลจะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC กับเวลาท้องถิ่น ใช้โซนเวลาแท็บในรายการวันและเวลาใน'แผงควบคุม'
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดแฟ้มวันที่เวลาแพลทฟอร์ม
Hidclass.sys5.1.2600.301036,86406 2006 Oct09:51x86

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "การใช้งาน"

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการตั้งชื่อแพคเกจโปรแกรมแก้ไขด่วน ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความใน Microsoft Knowledge Base::
816915แบบแผนการตั้งชื่อแฟ้มใหม่สำหรับแพคเกจโปรแกรมปรับปรุงซอฟต์แวร์ของ Microsoft Windows
สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
824684คำอธิบายของคำศัพท์มาตรฐานที่ใช้เพื่ออธิบายปรับปรุงซอฟต์แวร์ของ Microsoft

คุณสมบัติ

หมายเลขบทความ (Article ID): 926238 - รีวิวครั้งสุดท้าย: 16 มกราคม 2554 - Revision: 2.0
ใช้กับ
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Keywords: 
kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbhotfixserver kbqfe kbexpertiseinter kbmt KB926238 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:926238

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com