Bei Installation eines Windows XP-Computers mithilfe eines Volumelizenz-Product Keys wird die Windows-Version auf dem Computer möglicherweise nicht als Original eingestuft

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 926333 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
926333 Windows XP-based computers that were installed by using a Volume License product key might be marked as non-genuine
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Ein Microsoft Windows XP-Computer besteht möglicherweise die Windows Genuine Advantage (WGA)-Gültigkeitsprüfung nicht, oder es wird gemeldet, dass die Windows-Version keine Originalversion ist. Dieses Verhalten kann auftreten, wenn der Windows XP-Computer mithilfe eines Volumelizenz-Product Keys installiert wurde und wenn die Gültigkeitsprüfung in einem bestimmten Zeitraum erfolgte, in dem ein vorübergehendes Problem mit einem Microsoft-Server bestand. Das genannte Problem ist am 02.10.2006 und am 29.11.2006 für kurze Zeit aufgetreten.

Ursache

Das Verhalten rührt möglicherweise von einer falschen oder beschädigten Datei "Data.dat" im Ordner "%ALLUSERSPROFILE%\Anwendungsdaten\Windows Genuine Advantage\data" her.

Hinweis: Der Ordner "%ALLUSERSPROFILE%" hat standardmäßig den Pfad "C:\Dokumente und Einstellungen\All Users". Der Pfadname kann bei Ihrer Installation von Windows XP jedoch anders lauten.

Lösung

Falls die Datei "Data.dat" am 02.10.2006 oder am 29.11.2006 empfangen wurde, müssen Sie die Datei "Data.dat" von dem Windows XP-Clientcomputer entfernen. Die korrekte Aktualisierung der Datei "Data.dat" erfolgt dann während der nächsten Gültigkeitsprüfung.

Verfahrensweise zum Aktualisieren der WGA-Datei "Data.dat" auf einem Einzelcomputer

Manuelle Aktualisierung der WGA-Datei "Data.dat" auf einem Einzelcomputer

Gehen Sie folgendermaßen vor, um die Datei "Data.dat" manuell zu aktualisieren:
  1. Melden Sie sich über ein Konto mit Administratorprivilegien an dem Computer an, bei dem das Problem besteht.
  2. Löschen Sie die Datei "Data.dat" aus dem Ordner "%ALLUSERSPROFILE%\Anwendungsdaten\Windows Genuine Advantage\data".
  3. Suchen Sie die folgende Microsoft-Website auf und überprüfen Sie, ob die Windows-Version auf Ihrem Computer als Original eingestuft wird.
    http://www.microsoft.com/genuine/downloads/validate.aspx
  4. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie wgatray.exe /b ein, und klicken Sie auf OK.

    Hinweis: Möglicherweise steht der Befehl wgatray.exe auf Ihrem Computer nicht zur Verfügung. Der Befehl ist nur auf Computern mit installierten "Windows Genuine Advantage Notifications" verfügbar. Falls der Befehl wgatray.exe nicht verfügbar ist, handelt es sich nicht um einen Fehler. Gehen Sie zum nächsten Schritt. Weitere Informationen zu "Windows Genuine Advantage Notifications" finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    905474 Beschreibung des Programms "Windows Genuine Advantage Notifications"
  5. Starten Sie den Computer neu.

Automatisierte Aktualisierung der WGA-Datei "Data.dat" auf einem Einzelcomputer

Gehen Sie folgendermaßen vor, um eine automatisierte Aktualisierung der Datei "Data.dat" durchzuführen:
  1. Besuchen Sie die folgende Microsoft-Website:
    http://go.microsoft.com/fwlink/?linkid=52012
  2. Wenn Sie dazu aufgefordert werden, klicken Sie auf Ausführen, um das Microsoft Genuine Advantage-Diagnoseprogramm auszuführen.

    Hinweis: Je nach den bestehenden Sicherheitseinstellungen werden Sie möglicherweise mehrmals aufgefordert zu bestätigen, dass das Programm ausgeführt werden soll.
  3. Klicken Sie auf Weiter.
  4. Klicken Sie auf der Registerkarte Windows auf Resolve (Auflösen).
Falls diese Methode nicht funktioniert, halten Sie sich an die Anweisungen im Abschnitt "Manuelle Aktualisierung der WGA-Datei 'Data.dat' auf einem Einzelcomputer".

Automatische Aktualisierung der WGA-Datei "Data.dat" auf mehreren Computern

Bei dem folgenden Beispielskript handelt es sich um ein einfaches CMD-Skript. Um das Skript auf mehreren Windows XP-Clientcomputern auszuführen, verwenden Sie die Gruppenrichtlinie, Microsoft Systems Management Server oder ein anderes verfügbares Programm, je nachdem, welche Methode sich am besten zum Verteilen des Skripts in Ihrer Umgebung eignet. Wenn Sie das Skript einzeln ausführen möchten, müssen Sie dies als Administrator tun.

Zum Erstellen des Skripts öffnen Sie eine leere TXT-Datei und fügen Sie den unten aufgeführten Text in die Datei ein. Beim Festlegen des Dateinamens geben Sie der Datei die Erweiterung ".cmd".
Skripttext
@ECHO OFF

IF EXIST "%ALLUSERSPROFILE%\Application Data\Windows Genuine Advantage\data\data.dat" (
ECHO Deleting data.dat
attrib -R "%ALLUSERSPROFILE%\Application Data\Windows Genuine Advantage\data\data.dat"
DEL "%ALLUSERSPROFILE%\Application Data\Windows Genuine Advantage\data\data.dat"
)

IF NOT EXIST %WINDIR%\system32\WGATray.exe (GOTO END)
ECHO WGA Validation in progress. 
WGATray.exe /b

:END
ECHO Done

Eigenschaften

Artikel-ID: 926333 - Geändert am: Montag, 7. Januar 2008 - Version: 4.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Starter Edition
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows Genuine Advantage
Keywords: 
kbexpertiseinter kbtshoot kbprb KB926333
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com