Artigo: 926370 - Última revisão: segunda-feira, 14 de Maio de 2007 - Revisão: 1.4

O estado de um fluxo de trabalho aparece como "Não foi possível para iniciar" quando tenta iniciar um fluxo de trabalho a partir de uma resposta ao inquérito no Windows SharePoint Services 3.0

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Sintomas

Considere o seguinte cenário. Criar um inquérito e, em seguida, adicionar um fluxo de trabalho ao inquérito no Microsoft Windows SharePoint Services 3.0. Em seguida, ligue o inquérito e responder ao mesmo. Finalmente, visualiza a resposta que submeteu e, em seguida, tenta iniciar um fluxo de trabalho da resposta. Para efectuar este procedimento, clique na seta junto a resposta, clique em fluxos de trabalho , faça clique sobre o fluxo de trabalho que adicionou, escreva o nome de utilizador na caixa revisores e, em seguida, clique em Iniciar . No entanto, o fluxo de trabalho não é iniciado. Em vez disso, o estado do fluxo de trabalho aparece como não foi possível iniciar .

Causa

Este problema ocorre porque a partir de uma resposta ao inquérito um fluxo de trabalho não é suportada no Windows SharePoint Services 3.0. Apesar da opção de fluxos de trabalho aparece quando clica na seta junto a uma resposta ao inquérito, não pode iniciar um fluxo de trabalho a partir de uma resposta ao inquérito.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Office SharePoint Server 2007
  • Microsoft Windows SharePoint Services 3.0
  • Microsoft Office SharePoint Online
Palavras-chave: 
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Clique aqui para ver a versão em Inglês deste artigo: 926370  (http://support.microsoft.com/kb/926370/en-us/ )