ID do artigo: 926370 - Última revisão: segunda-feira, 14 de maio de 2007 - Revisão: 1.4

O status de um fluxo de trabalho for exibido como "Falha ao iniciar" ao tentar iniciar um fluxo de trabalho a partir de uma resposta de pesquisa no Windows SharePoint Services 3.0

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Considere o seguinte cenário. Criar uma pesquisa e, em seguida, você adicionar um fluxo de trabalho para a pesquisa no Microsoft Windows SharePoint Services 3.0. Em seguida, você se conectar a pesquisa e respondê-lo. Finalmente, você exibir a resposta que você enviou e, em seguida, tentar iniciar um fluxo de trabalho da resposta. Para fazer isso, você clique na seta ao lado para a resposta, clique em fluxos de trabalho , clique no fluxo de trabalho que você adicionou, digite seu nome de usuário na caixa Revisores e, em seguida, clique em Iniciar . No entanto, o fluxo de trabalho não é iniciado. Em vez disso, o status do fluxo de trabalho aparece como não pôde ser iniciado .

Causa

Esse problema ocorre porque iniciar um fluxo de trabalho de uma resposta de pesquisa não tem suporte no Windows SharePoint Services 3.0. Embora a opção de fluxos de trabalho apareça ao clicar na seta ao lado de uma resposta de pesquisa, você não pode iniciar um fluxo de trabalho de uma resposta de pesquisa.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Office SharePoint Server 2007
  • Microsoft Windows SharePoint Services 3.0
  • Microsoft Office SharePoint Online
Palavras-chave: 
kbmt kbpending kbbug kbtshoot kbexpertiseinter kberrmsg KB926370 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 926370  (http://support.microsoft.com/kb/926370/en-us/ )