Você recebe uma mensagem de erro codec ou reprodução de áudio, mas o vídeo não é reproduzido quando você reproduz arquivos de mídia no Reprodutor Multimídia do Windows 11

Este artigo fornece uma solução para um problema em que o vídeo não é reproduzido quando você o reproduz no Reprodutor Multimídia do Windows 11.

Aplica-se a: Reprodutor Multimídia do Windows 11
Número de KB original: 926373

Sintomas

Quando você tenta reproduzir um arquivo de vídeo no Reprodutor Multimídia do Windows 11, o vídeo não é reproduzido. No entanto, o áudio é reproduzido.

Além disso, ao tentar reproduzir um arquivo de áudio ou um arquivo de vídeo no Reprodutor Multimídia do Windows 11, você poderá receber uma mensagem de erro que se assemelha a uma das seguintes mensagens de erro:

Reprodutor Multimídia do Windows não pode reproduzir o arquivo porque o codec de vídeo necessário não está instalado em seu computador.

Reprodutor Multimídia do Windows não pode reproduzir, queimar, rasgar ou sincronizar o arquivo porque um codec de áudio necessário não está instalado no computador.

Um codec é necessário para reproduzir este arquivo. Para determinar se esse codec está disponível para download na Web, clique em Ajuda da Web.

Formato de arquivo inválido.

Motivo

Esse problema ocorrerá se um codec necessário para reproduzir o arquivo não estiver instalado no computador.

Resolução

Para resolve esse problema, configure Reprodutor Multimídia do Windows para baixar codecs automaticamente. Para fazer isso, siga estas etapas no Reprodutor Multimídia do Windows 11:

  1. No menu Ferramentas, selecione Opções.
  2. Selecione a guia Player, selecione a caixa Baixar codecs automaticamente marcar e selecione OK.
  3. Tente reproduzir o arquivo.

Se você for solicitado a instalar o codec, selecione Instalar. Se você ainda não puder reproduzir o arquivo corretamente, experimente as etapas na seção Solução de problemas avançada . Se você não estiver confortável com a solução de problemas avançada, peça ajuda a alguém ou entre em contato com Suporte da Microsoft.

Solução de problemas avançada

As etapas a seguir são destinadas a usuários avançados do computador.

Obtenha e instale o codec seguindo estas etapas no Reprodutor Multimídia do Windows 11:

  1. Determine se o codec está instalado no computador que você está usando para reproduzir o arquivo. Para fazer isso, siga estas etapas:

    1. Na área Agora Jogando , clique com o botão direito do mouse no arquivo que você tenta reproduzir e selecione Propriedades.
    2. Selecione a guia Arquivo , observe os codecs especificados no codec de áudio e nas áreas de codec de vídeo e selecione OK. Se as condições a seguir forem verdadeiras, vá para a etapa 2.
      • Nenhum codec de áudio é especificado.
      • Nenhum codec de vídeo é especificado.
    3. No menu Ajuda, selecione Sobre Reprodutor Multimídia do Windows.
    4. Selecione o hiperlink Informações de Suporte Técnico .
    5. Se você estiver tentando reproduzir um arquivo de áudio, determine se o codec de áudio que você observou na etapa 1b está listado na área de Codecs de Áudio . Se você estiver tentando reproduzir um arquivo de vídeo, determine se o codec de vídeo ou o codec de áudio que você observou na etapa 1b está listado na área codecs de vídeo . Se o codec não estiver listado, vá para a etapa 2.
    6. Tente reinstalar o codec. Se você não conseguir reinstalar o codec, vá para a etapa 2.
    7. Tente reproduzir o arquivo. Se você puder reproduzir o arquivo, ignore as etapas 2 e 3.
  2. Instale o codec seguindo estas etapas:

    1. Se você receber uma mensagem de erro ao tentar reproduzir o arquivo, selecione Ajuda da Web. Se você não receber uma mensagem de erro ao tentar reproduzir o arquivo, vá para a etapa 3.

    2. No site da Microsoft, selecione o link para o site do Wmplugins.

    3. Siga as instruções no site da Web para baixar e instalar o codec para o arquivo. Se o site não encontrar automaticamente um codec para o arquivo e se uma das seguintes condições for verdadeira, vá para a etapa 3:

      • Você não anotou um codec na etapa 1b.
      • Você não pode encontrar o codec que você anotou na etapa 1b no site da Web.
    4. Tente reproduzir o arquivo. Se você puder reproduzir o arquivo, ignore a etapa 3.

  3. Obtenha o codec de um fornecedor de terceiros.

Observação

Se você estiver usando Reprodutor Multimídia do Windows em um ambiente gerenciado por um administrador de rede, talvez seja necessário entrar em contato com o administrador de rede para baixar e instalar o codec.

Mais informações

As informações e a solução contidas neste documento representam a visão atual da Microsoft Corporation a respeito desses problemas na data da publicação. A solução está disponível pela Microsoft ou pelos fornecedores de terceiros. A Microsoft não recomenda especificamente nenhum provedor de terceiros ou solução de terceiros que este artigo possa descrever. Também pode haver outros provedores de terceiros ou soluções de terceiros que este artigo não descreve. Como a Microsoft deve responder às mudanças nas condições de mercado, essas informações não devem ser interpretadas como um compromisso da Microsoft. A Microsoft não pode garantir ou endossar a precisão de qualquer informação ou de qualquer solução apresentada pela Microsoft ou por qualquer provedor de terceiros mencionado.

A Microsoft não oferece garantias e exclui todas as representações, garantias e condições expressas, implícitas ou legais. Elas incluem, mas não se limitam a representações, garantias ou condições de título, não violação, condição satisfatória, comercialização e aptidão para uma finalidade específica, no que diz respeito a qualquer serviço, solução, produto ou qualquer outro material ou informação. Em nenhum momento a Microsoft Corporation é responsável pelas soluções dos fornecedores de terceiros mencionadas neste artigo.