Recebe uma mensagem de erro de codec ou o áudio é reproduzido mas o vídeo não quando reproduz ficheiros multimédia no Windows Media Player 11

Traduções de Artigos Traduções de Artigos
Artigo: 926373 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando tenta reproduzir um ficheiro de vídeo no Windows Media Player 11, o vídeo não é reproduzido. Contudo, o áudio é reproduzido.

Além disso, quando tentar reproduzir um ficheiro de áudio ou de vídeo no Windows Media Player 11, poderá receber uma mensagem de erro semelhante a uma das seguintes:
O Windows Media Player não consegue reproduzir o ficheiro, porque o codec de vídeo requerido não está instalado no computador.
O Windows Media Player não consegue reproduzir, gravar, ripar ou sincronizar o ficheiro, porque o codec de áudio requerido não está instalado no computador.
É necessário um codec para reproduzir este ficheiro. Para determinar se esse codec está disponível para ser transferido da Web, clique em Ajuda Web.
Formato de ficheiro inválido.

Causa

Este problema ocorre caso o codec necessário para reproduzir o ficheiro não esteja instalado no computador.

Resolução

Para resolver este problema, configure o Windows Media Player para transferir codecs automaticamente. Para o fazer, siga estes passos no Windows Media Player 11:
  1. No menu Ferramentas, clique em Opções.
  2. Clique no separador Media Player, clique para seleccionar a caixa de verificação Transferir codecs automaticamente e clique em OK.
  3. Tente reproduzir o ficheiro. Se lhe for pedido para instalar o codec, clique em Instalar.
Se ainda não conseguir reproduzir o ficheiro correctamente, tente os passos descritos na secção "Operações avançadas de resolução de problemas". Se não estiver familiarizado com operações avançadas de resolução de problemas, poderá pretender contactar alguém para o ajudar ou contactar o suporte. Para obter informações sobre como contactar o suporte, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/

Operações avançadas de resolução de problemas

Os passos seguintes destinam-se a utilizadores avançados.

Obtenha e instale o codec. Para o fazer, siga estes passos no Windows Media Player 11:
  1. Determine se o codec está instalado no computador que está a utilizar para reproduzir o ficheiro. Para o fazer, siga estes passos:
    1. Na área Em Reprodução, clique com o botão direito do rato no ficheiro que está a tentar reproduzir e clique em Propriedades.
    2. Clique no separador Ficheiro, anote os codecs que estão especificados nas áreas de Codec de áudio e Codec de vídeo e clique em OK. Caso se verifiquem as seguintes condições, avance para o passo 2.
      • Não existe nenhum codec de áudio especificado.
      • Não existe nenhum codec de vídeo especificado.
    3. No menu Ajuda, clique em Acerca do Windows Media Player.
    4. Clique na hiperligação Informações sobre Suporte Técnico.
    5. Se estiver a tentar reproduzir um ficheiro de áudio, determine se o codec de áudio que anotou no passo 1b está listado na área Codecs de Áudio. Se estiver a tentar reproduzir um ficheiro de vídeo, determine se o codec de vídeo ou o codec de áudio que anotou no passo 1b está listado na área Codecs de Vídeo. Se o codec não estiver listado, avance para o passo 2.
    6. Tente reinstalar o codec. Se não conseguir reinstalar o codec, avance para o passo 2.
    7. Tente reproduzir o ficheiro. Se conseguir reproduzir o ficheiro, ignore os passos 2 e 3.
  2. Instale o codec. Para o fazer, siga estes passos:
    1. Se receber uma mensagem de erro quando tentar reproduzir o ficheiro, clique em Ajuda Web. Se não receber uma mensagem de erro quando tentar reproduzir o ficheiro, avance para o passo 3.
    2. No Web site da Microsoft, clique na hiperligação para o Web site Wmplugins. Se esta hiperligaçã não estiver presente, visite o seguinte Web site da Microsoft:
      http://www.wmplugins.com/ItemList.aspx?typeid=8
    3. Siga as instruções apresentadas no Web site para transferir e instalar o codec para o ficheiro. Se o Web site não encontrar automaticamente um codec para o ficheiro, e caso se verifique qualquer das seguintes condições, avance para o passo 3:
      • O utilizador não anotou um codec no passo 1b.
      • O utilizador não consegue localizar o codec que anotou no passo 1b no Web site.
    4. Tente reproduzir o ficheiro. Se conseguir reproduzir o ficheiro, ignore o passo 3.
  3. Obtenha o codec junto de outro fornecedor.

    Para obter informações sobre como contactar outros fabricantes, clique no número de artigo adequado na lista que se segue para visualizar o artigo na Base de Dados de Conhecimento Microsoft:
    65416 Lista de contactos de fornecedores de hardware e software, A-K

    60781 Lista de contactos de fornecedores de hardware e software, L-P

    60782 Lista de contactos de fornecedores de hardware e software, Q-Z
Nota Se estiver a utilizar o Windows Media Player num ambiente gerido por um administrador de rede, poderá ter de contactar o administrador de rede para transferir e instalar o codec.

Mais Informação

Para obter mais informações sobre o codecs, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/windows/windowsmedia/player/faq/codec.mspx
As informações e a solução apresentadas neste documento representam a visão actual da Microsoft Corporation sobre estes problemas, a partir da data de publicação. Esta solução é disponibilizada pela Microsoft ou por outro fornecedor. A Microsoft não recomenda especificamente qualquer outro fornecedor ou solução de outro fornecedor que este artigo possa descrever. Poderão também existir outros fornecedores ou soluções de outros fornecedores que este artigo não descreva. Uma vez que a Microsoft tem de dar resposta a alterações das condições do mercado, estas informações não deverão ser interpretadas como um compromisso da Microsoft. A Microsoft não garante nem endossa a exactidão de quaisquer informações ou de qualquer solução apresentada pela Microsoft ou por qualquer outro fornecedor mencionado.

A Microsoft não concede nenhuma garantia e exclui qualquer representação, garantias e condições, sejam expressas, implícitas ou legais. Estas incluem, sem limitação, representações, garantias ou condições de título, não violação de direitos de autor, condição satisfatória, comercialização e adequação a um fim específico, relativamente a qualquer serviço, solução, produto ou quaisquer outros materiais ou informações. Em nenhum caso será a Microsoft responsável por qualquer solução de outro fabricante mencionada neste artigo.

Propriedades

Artigo: 926373 - Última revisão: 5 de dezembro de 2007 - Revisão: 3.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Media Player 11
Palavras-chave: 
kbresolve kbexpertisebeginner kbtshoot kbprb KB926373

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com