RSS akışları listelenmiyor veya Internet Explorer'da RSS akışlarına abone olamazsınız

Uyarı

Kullanımdan kaldırılan, destek dışı Internet Explorer 11 masaüstü uygulaması, Windows 10'un belirli sürümlerinde Microsoft Edge güncelleştirmesi aracılığıyla kalıcı olarak devre dışı bırakılmıştır. Daha fazla bilgi için bkz. Internet Explorer 11 masaüstü uygulamasının kullanımdan kaldırılması hakkında SSS.

Bu makalede, Gerçekten Basit Dağıtım (RSS) akışlarının listelenmemesi veya Internet Explorer'da RSS akışlarına abone olamama sorununu çözme adımları sağlanır.

Orijinal ürün sürümü: Internet Explorer
Özgün KB numarası: 926448

Belirtiler

Internet Explorer'da, Gerçekten Basit Dağıtım (RSS) akışlarına abone olursunuz. Ardından, aşağıdaki sorunlardan biriyle veya daha fazlası ile karşılaşabilirsiniz:

  • Abone olduğunuz RSS akışları Internet Explorer'da listelenmez.
  • Internet Explorer'da RSS akışlarına abone olamazsınız.

Neden

Bu sorunlar aşağıdaki nedenlerden biri nedeniyle oluşabilir:

  • Akış depolama dosyası bozuk.
  • Kullanıcı profiliyle ilgili bir sorun var.
  • Tarayıcı eklentisiyle ilgili bir sorun var.
  • Akışlara abone olmaya çalıştığınızda bir ara sunucu form kimlik doğrulama sayfasını yeniden yönlendiriyor olabilir.

Çözüm

Eksik akışlarla ilgili sorunları çözmek veya yeni akışlara abone olmaya çalıştığınızda karşılaşılan sorunları çözmek için şu adımları izleyin:

  1. Internet Explorer'ı başlatın.

  2. Alternatif bir güvenilen Web sitesinden akış ekleyin.

  3. Farklı bir kullanıcı olarak oturum açın ve akışı test edin. Sorun çözülürse, RSS akışlarıyla çalışmak için yeni kullanıcı profilini kullanabilirsiniz.

  4. Sorun devam ederse Internet Explorer (Eklenti Yok) modunda test edin. Bunu yapmak için şu adımları uygulayın:

    1. Başlat'a tıklayın, Tüm Programlar'ın üzerine gelin, Donatılar'ın üzerine gelin ve ardından Sistem Araçları'nın üzerine gelin.
    2. Internet Explorer (Eklenti Yok) seçeneğine tıklayın.

    Not

    Sorun bu modda çözülürse, soruna neden olan tarayıcı eklentilerini yalıtmak için Araçlar menüsünde bulunan Eklentileri Yönet seçeneğini kullanın.

  5. Sorun devam ederse RSS akışlarını kaldırın ve yeniden içeri aktarın. Bunu yapmak için şu adımları uygulayın:

    1. Bilgisayardaki akışları bir dosyaya aktarın. RSS akışlarını dışarı aktarma hakkında daha fazla bilgi için RSS akışlarını içeri veya dışarı aktarma bölümüne bakın.

    2. Internet Explorer'ı kapatın.

    3. Dosyaları aşağıdaki klasörden kaldırarak RSS akışlarını kaldırın:
      %userprofile% \Local Settings\Application Data\Microsoft\Feeds

    4. Internet Explorer'ı açın ve güvenilen bir Web sitesinden bir akış ekleyin.

    5. Güvenilen bir Web sitesinden RSS akışının düzgün çalıştığını doğrulayın.

    6. Bu bölümün önceki bölümlerinde 5a adımında dışarı aktardığınız dosyadan akışları içeri aktarın. Bunlar daha önce abone olduğunuz akışlardır. RSS akışlarını içeri aktarma hakkında daha fazla bilgi için RSS akışlarını içeri veya dışarı aktarma bölümüne bakın.

  6. Ara sunucunun form kimlik doğrulama sayfasını yeniden yönlendirdiğini belirlediyseniz, akışları döndürmek için ara sunucu ayarını değiştirebilirsiniz.

    Not

    Internet Explorer RSS Akışı işlevi, akışlar için bir istek için form kimlik doğrulama sayfasını desteklemez.

RSS akışlarını içeri veya dışarı aktarma

Internet Explorer'da RSS akışlarını dışarı veya içeri aktarmak için şu adımları izleyin:

  1. Dosya menüsünde İçeri ve Dışarı Aktar'a tıklayın.

  2. İçeri/Dışarı Aktarma Sihirbazı'nda İleri'ye tıklayın.

  3. Gerçekleştirilecek bir eylem seçin listesinde, Durumunuz için uygun olan Akışları Dışarı Aktar veya Akışları İçeri Aktar'a ve ardından İleri'ye tıklayın.

  4. Akışları bir dosyaya içeri veya dışarı aktarmak için İçeri/Dışarı Aktarma Sihirbazı'ndaki adımları izleyin.