Article ID: 926521 - Last Review: January 21, 2009 - Revision: 2.1

The header information is not displayed in Entourage for an e-mail message that is sent by using Exchange ActiveSync

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SYMPTOMS

Consider the following scenario. In a Microsoft Exchange Server 2003 organization, you send an e-mail message from a mobile device by using Exchange ActiveSync. Later, when you view the Sent Items folder in Microsoft Entourage, the header information is not displayed for this e-mail message. Additionally, if you open this message, you notice that the header information is included in the body section of the message. However, the header information is unreadable.

CAUSE

This problem occurs because two additional lines that are related to message sender and recipient are added to the header information when you use Exchange ActiveSync to send an e-mail message. These additional lines are not handled in Entourage:

MAIL FROM: <user@domain.com>
RCPT TO: <user2@domain.com>

These lines are in compliance with Request for Comments (RFC), 821 and are used by clients to compute the Bcc information (the recipients who are blindly copied on that message).

WORKAROUND

You can use Microsoft Outlook or Microsoft Outlook Web Access to view the complete message.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Entourage 2004 for Mac, when used with:
    • Microsoft Exchange Server 2003 Enterprise Edition
    • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Office 2008 for Mac
Keywords: 
kbmobility kbemail kbtshoot kbprb KB926521
 

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