Message d'erreur lorsque vous installez Windows Internet Explorer 7 avant d'installer Windows Small Business Server 2003 R2

Traductions disponibles Traductions disponibles
Numéro d'article: 926638 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Examinons les scénarios suivants.

Scénario 1

  1. Vous lancez installer Microsoft Windows Small Business Server 2003 R2, ou mettre à niveau Windows Small Business Server 2003 vers Windows Small Business Server 2003 R2.
  2. Après avoir installé Microsoft Windows Server 2003 Service Pack 1 (SP1), vous n'insérez pas le Windows Small Business Server 2003 R2 technologies CD-ROM.
  3. Vous installer Windows Internet Explorer 7.
  4. Vous terminer l'installation de Windows Small Business Server 2003 R2.

Scénario 2

  1. Vous installez Internet Explorer 7 sur un ordinateur qui exécute Windows Small Business Server 2003.
  2. Vous essayez de mettre à niveau vers Windows Small Business Server 2003 R2.

Scénario 3

  1. Vous installer avec succès Windows Small Business Server 2003 R2 ou vous réussir la mise à niveau Windows Small Business Server 2003 vers Windows Small Business Server 2003 R2.
  2. Vous installez Internet Explorer 7.
  3. Vous réinstallez Windows Small Business Server 2003 R2.
Dans ces scénarios, vous recevez le message d'erreur suivant sur la page Component Messages :
Programme d'installation a rencontré une erreur lors de l'installation de la mise à jour de sécurité cumulative pour Internet Explorer. Pour plus d'informations constate les fichiers journaux à C: \Program Files\Microsoft Integration\Windows Small Business Server 2003\Log\KB912812.log.
En outre, lorsque le Windows Assistant Small Business Server 2003 est terminé, le message d'erreur suivant s'afficher :
Le programme d'installation n'a pas réussi

Cause

Ce problème se produit généralement lorsque vous installez Internet Explorer 7 avant de terminer l'installation de Windows Small Business Server 2003 R2.

Résolution

Si c'est le message uniquement qui s'affiche lorsque vous installez ou mettez à niveau vers Windows Small Business Server 2003 R2, le message d'erreur est considéré comme un négatif a la valeur false et peut être ignoré sans risque. Aucune action supplémentaire n'est nécessaire.

Contournement

Pour éviter ce message d'erreur, effectuer l'installation ou la mise à niveau de Windows Small Business Server 2003 R2 avant d'installer Internet Explorer 7.
Microsoft Windows Server 2003 Service Pack 2 (SP2) contient un correctif pour résoudre ce problème. Lorsque vous installez Internet Explorer 7 et Windows Server 2003 Service Pack 2 (SP2) avant d'installer ou mettre à niveau vers Windows Small Business Server 2003 R2, le message d'erreur ne se produit pas.

Pour plus d'informations sur Windows Server 2003 Service Pack 2, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
889100 Comment obtenir le dernier pack service pour Windows Server 2003

Propriétés

Numéro d'article: 926638 - Dernière mise à jour: mardi 19 juin 2007 - Version: 2.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Small Business Server 2003 R2 Premium Edition
  • Microsoft Windows Small Business Server 2003 R2 Standard Edition
Mots-clés : 
kbmt kbtshoot kbwinserv2003presp2fix kbprb kbexpertiseinter KB926638 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 926638
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com