Makale numarası: 926671 - Son Gözden Geçirme: 15 Mart 2007 Perşembe - Gözden geçirme: 2.7

Video Ses akışı olmadan, Windows Vista'daki Windows gösterisi yürütülmüyor

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Windows Vista'daki Windows gösterisi oynatmaya çalıştığınızda, aşağıdaki sorunlardan biriyle karşılaşabilirsiniz:
  • Tam ekran tema kullandığınızda, siyah bir ekran görürsünüz.
  • Video oynatmak için gerekiyor, siyah bir yertutucu görürsünüz.

Neden

Ses akışı video dosyalarını içermiyorsa, bu sorun oluşabilir. Windows gösterisi, video dosyaları için bir ses akışını içermesini gerektirir.

Pratik Çözüm

SAĞ OK tuşu bu soruna geçici bir çözüm bulmak için <a0></a0>, sonraki kareye gider için klavye veya araç çubuğunu kullanın.

Bu makaledeki bilginin uygulandığı durum:
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Anahtar Kelimeler: 
kbmt kbtshoot kbnofix kbbug kbprb kbexpertisebeginner kbdisplay KB926671 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:926671  (http://support.microsoft.com/kb/926671/en-us/ )