Help and Support
 

powered byLive Search

Internet Explorer 7 をインストールまたはアンインストールした後、現在のバージョンの Internet Explorer に関連付けられたアイコンが正しく表示されない

文書番号:926715
最終更新日:2006年11月2日
リビジョン:1.0

現象

Windows Internet Explorer 7 をインストールまたはアンインストールした後、現在のバージョンの Internet Explorer に関連付けられたアイコンが正しく表示されません。たとえば、Internet Explorer 7 のアンインストール後、Internet Explorer のショートカットや HTML ファイルのアイコンとして Internet Explorer 7 のアイコンが表示されます。

先頭へ戻る

原因

この問題は、Internet Explorer 7 をインストールまたはアンインストールした後、Microsoft Windows によりアイコンのキャッシュが更新されないことが原因で発生します。

先頭へ戻る

解決方法

この問題を解決するには、ディスプレイの設定を変更して、アイコンのキャッシュが強制的に Windows によって更新されるようにします。この設定を行うには、以下の手順を実行します。
1. デスクトップの、何もない領域を右クリックし、[プロパティ] をクリックします。
2. [画面のプロパティ] ダイアログ ボックスの [設定] タブをクリックします。
3. [画面の色] ボックスの一覧で現在の設定以外の表示色を選択します。たとえば、現在の表示色の設定が、[Highest (32-bit)] の場合は、[Medium (16-bit)] をクリックします。
4. 新しい設定を保存するかどうかを確認するメッセージが表示されたら、[適用] をクリックしてから [はい] をクリックします。
5. [画面の色] ボックスの一覧で元の表示色をクリックし、[適用] をクリックしてから [はい] をクリックします。
6. [OK] をクリックして [画面のプロパティ] ダイアログ ボックスを閉じます。

先頭へ戻る


この資料は以下の製品について記述したものです。
?Windows Internet Explorer 7 for Windows XP
?Windows Internet Explorer 7 for Windows Server 2003
?Windows Internet Explorer 7 for Windows Server 2003 IA64

先頭へ戻る

キーワード:?
kbtshoot kbprb kbexpertisebeginner KB926715

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.