Program instalacyjny programu Windows Internet Explorer 7 przestaje odpowiadać po zaznaczeniu pola wyboru „Zainstaluj najnowsze aktualizacje programu Internet Explorer oraz Narzędzie Microsoft Windows do usuwania złośliwego oprogramowania (zalecane)”

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 926716 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł jest przeznaczony dla początkujących lub średnio zaawansowanych użytkowników komputerów.Wydrukowanie tego artykułu może ułatwić wykonanie opisanych w nim kroków.
Rozwiń wszystko | Zwiń wszystko

Symptomy

Podczas próby zainstalowania programu Windows Internet Explorer 7 program instalacyjny nie kończy działania. Program instalacyjny przestaje odpowiadać.

Uwaga: Instalacja programu Internet Explorer 7 może trwać ponad 30 minut. W tym artykule opisano jednak sytuację, w której program instalacyjny nie kończy działania.

Przyczyna

Wiadomo, że ten problem występuje wówczas, gdy pole wyboru Zainstaluj najnowsze aktualizacje programu Internet Explorer oraz Narzędzie Microsoft Windows do usuwania złośliwego oprogramowania (zalecane) zostanie zaznaczone podczas instalowania programu Internet Explorer 7.

Rozwiązanie

Aby rozwiązać ten problem, należy uruchomić program instalacyjny programu Internet Explorer 7 i wyczyścić pole wyboru Zainstaluj najnowsze aktualizacje programu Internet Explorer oraz Narzędzie Microsoft Windows do usuwania złośliwego oprogramowania (zalecane). Aby to zrobić, wykonaj następujące kroki.

Uwaga: Przed zainstalowaniem programu Windows Internet Explorer 7 należy upewnić się, że komputer jest zgodny z wymaganiami dotyczącymi instalowania tego programu. Aby wyświetlić wymagania dotyczące instalowania programu Windows Internet Explorer 7, odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://www.microsoft.com/poland/windows/downloads/ie/sysreq.mspx
  1. Kliknij dwukrotnie program instalacyjny programu Windows Internet Explorer. Jeżeli zostanie wyświetlony monit, kliknij przycisk Uruchom.

    Uwaga: Aby pobrać program Windows Internet Explorer 7, odwiedź następującą witrynę firmy Microsoft w sieci Web:
    http://www.microsoft.com/poland/windows/downloads/ie/getitnow.mspx
  2. Na stronie Windows Internet Explorer 7 – Zapraszamy! programu instalacyjnego kliknij przycisk Dalej.
  3. Przejrzyj umowę licencyjną, a następnie kliknij przycisk Akceptuję.

    Jeżeli nie akceptujesz warunków umowy licencyjnej, firma Microsoft zaleca zrezygnowanie z kliknięcia opcji Akceptuję.
  4. Kliknij przycisk Sprawdź poprawność, aby sprawdzić poprawność instalacji systemu Windows.
  5. Na stronie Pobierz najnowsze aktualizacje programu instalacyjnego kliknij, aby wyczyścić pole wyboru Zainstaluj najnowsze aktualizacje programu Internet Explorer oraz narzędzie Microsoft Windows do usuwania złośliwego oprogramowania (zalecane), a następnie kliknij przycisk Dalej.
  6. Po zakończeniu działania programu instalacyjnego kliknij opcję Uruchom ponownie teraz (zalecane), aby ponownie uruchomić komputer.

Materiały referencyjne

Jeżeli wciąż występują problemy podobne do opisanego w sekcji „Symptomy” , być może wystąpił problem inny niż opisane w tym artykule. W następujących artykułach omówiono podobne problemy, które mogą występować podczas próby zainstalowania programu Windows Internet Explorer 7:
833301 Program Microsoft Internet Explorer może przestać odpowiadać przez maksymalnie sześć minut
884534 Program Internet Explorer może przestać odpowiadać po wybraniu ustawienia „none” stylu „display” dla elementu DIV HTML
936215 Jak rozwiązywać problemy z programem Internet Explorer 7 w systemie Windows Vista
931278 Podczas próby zmiany rozmiaru ramki program Internet Explorer 7 może przestać odpowiadać
Jeżeli powyższe artykuły nie pomogą w rozwiązaniu problemów lub występują symptomy inne niż opisane w tym artykule, należy poszukać dalszych informacji w bazie wiedzy Microsoft Knowledge Base. Aby przeszukać bazę wiedzy Microsoft Knowledge Base, wykonaj następujące kroki:
  1. Odwiedź następującą witrynę firmy Microsoft w sieci Web:
    http://support.microsoft.com
  2. Wpisz tekst otrzymanego komunikatu o błędzie lub opis problemu w polu Wyszukiwanie w pomocy technicznej (Baza wiedzy), a następnie naciśnij klawisz ENTER.
Ponadto można skorzystać z pomocy innej osoby lub skontaktować się z Pomocą techniczną. Aby uzyskać więcej informacji dotyczących sposobu kontaktowania się z Pomocą techniczną, odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://support.microsoft.com/contactus/

Właściwości

Numer ID artykułu: 926716 - Ostatnia weryfikacja: 5 marca 2008 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
  • Windows Internet Explorer 7 for Windows Server 2003 IA64
Słowa kluczowe: 
kbresolve kbceip kbprb kbtshoot kbexpertisebeginner KB926716

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com