O programa de instalação do Windows Explorer 7 pára de responder ao selecionar a caixa de verificação " Instalar as últimas atualizações para o Internet Explorer e a Ferramenta de Remoção de Software Mal-Intencionado do Microsoft Windows (recomendado)"

Traduções deste artigo Traduções deste artigo
ID do artigo: 926716 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo destina-se aos usuários iniciantes e intermediários.Pode ser mais fácil executar as etapas se você, primeiro, imprimir este artigo.
Expandir tudo | Recolher tudo

Sintomas

Ao tentar instalar o Windows Internet Explorer 7, o programa de instalação não é concluído. O programa de instalação pára de responder.

Observação Algumas vezes, o programa demora cerca de 30 minutos ou mais para instalar o Explorer 7. No entanto, este artigo descreve a situação no qual o programa de instalação nunca é concluído.

Causa

Esse problema ocorre quando você seleciona a caixa de verificação Instalar as atualizações mais recentes para o Internet Explorer e a Ferramenta de Remoção de Software Mal-Intencionado do Microsoft Windows (recomendável) durante a instalação do Internet Explorer 7.

Resolução

Para resolver esse problema, execute o programa de instalação do Windows Internet Explorer 7 e desmarque a caixa de seleção Instalar as atualizações mais recentes para o Internet Explorer e a Ferramenta de Remoção de Software Mal-Intencionado do Microsoft Windows (recomendável). Para fazer isso, execute as seguintes etapas:

Observação Antes de instalar o Windows Internet Explorer 7, certifique-se que seu computador atende os requisitos de instalação do Windows Internet Explorer 7. Para visualizar os requisitos para instalação do Windows Internet Explorer 7, visite o seguinte site da Microsoft:
http://www.microsoft.com/brasil/windows/downloads/ie/sysreq.mspx
  1. Clique duas vezes no programa de instalação do Windows Internet Explorer. Quando for solicitado, clique em Executar.

    Observação Para baixar o Windows Internet Explorer 7, visite o seguinte site da Microsoft:
    http://www.microsoft.com/brasil/windows/downloads/ie/getitnow.mspx
  2. Na página Bem-vindo à instalação do Windows Internet Explorer 7 do programa de instalação, clique em Avançar.
  3. Leia o contrato de licença e, em seguida, clique em Eu aceito.

    Se você não aceitar os termos do contrato de licença, nós aconselhamos que você não clique em Eu aceito.
  4. Clique em Validar para validar a instalação do Windows.
  5. Na página Obter as atualizações mais recentes no programa de instalação, desmarque a caixa de seleção Instalar as atualizações mais recentes para o Internet Explorer e a Ferramenta de Remoção de Software Mal-Intencionado do Microsoft Windows (recomendável) e clique em Avançar.
  6. Quando o Internet Explorer 7 for concluído, clique em Reiniciar Agora (Recomendável) para reiniciar o computador.

Referências

Se você ainda enfrentar problemas que se assemelham com com o que está descrito na seção "Sintomas", o problema pode ser diferente do que está descrito neste artigo. Os seguintes artigos descrevem problemas similares que pode ocorrer quando você tenta instalar o Windows Internet Explorer 7:
833301 O Microsoft Internet Explorer pode parar de responder por até 6 minutos
884534 O Internet Explorer pode parar de responder quando você configura o estilo "vídeo" para o elemento DIV HTML como "nenhum"
936215 Como solucionar problemas do Internet Explorer 7 no Windows Vista
931278 O Internet Explorer 7 pode parar de responder ao tentar redimensionar um quadro
Se esses artigos não ajudarem a resolver o problema ou se você enfrentar sintomas diferentes dos descritos neste artigo, procure na Base de Dados de Conhecimento Microsoft para obter mais informações. Para pesquisar na Base de Dados de Conhecimento Microsoft , siga estas etapas:
  1. Visite o seguinte site da Microsoft:
    http://support.microsoft.com
  2. Digite o texto da mensagem de erro que você recebeu, ou digite uma descrição do problema na caixa de texto Pesquisar Suporte (KB) e então pressione ENTER.
Além disso, você poderia solicitar a alguém para ajudá-lo ou contatar o suporte. Para obter mais informações sobre como entrar em contato com o suporte, consulte o seguinte site da Microsoft:
http://support.microsoft.com/contactus/

Propriedades

ID do artigo: 926716 - Última revisão: quarta-feira, 27 de fevereiro de 2008 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
  • Windows Internet Explorer 7 for Windows Server 2003 IA64
Palavras-chave: 
kbtshoot kbprb kbexpertisebeginner kbceip kbresolve KB926716

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com