You cannot open a document in Microsoft Word 2003

Article translations Article translations
Article ID: 926909 - View products that this article applies to.
Expand all | Collapse all

On This Page

SUMMARY

When you try to open a Microsoft Word document, the document does not open successfully. This problem may occur for several reasons. Therefore, this article contains several step-by-step methods that you can use to try to restore some or all of your document.

This article is intended for a beginning to intermediate computer user.

Symptoms of the problem

When you try to open a document in Word, you experience any of the following symptoms:
  • The File Conversion dialog box appears. The Preview pane contains strange or unreadable characters.
  • The text of your document may appear as square boxes or other strange characters.
  • Word displays the following message:
    Word experienced an error trying to open the file.
    Try these suggestions.
    • Check the file permission for the document or the drive.
    • Make sure there is sufficient free memory and disk space.
    • Open the file with Text Recovery converter.
  • Word displays the following message:
    Word was unable to read this file. It may be corrupt.
    Try one or more of the following:
    • Open and Repair the file.
    • Open the file with Text Recovery converter.
    Note Word may display the path of the file in this message.
If you experience any of these symptoms, try each of the following methods in the provided order. As soon as a method resolves your problem, you are finished.

Methods to resolve the problem

Use the following methods in the provided order to try to open your Word document. The instructions guide you through each step and help you verify that the problem is resolved.

You may find it easier to follow the steps if you print this article first.

Method 1: Open your document by using the Open and Repair feature

Microsoft Word has a feature that you can use to try to recover the text from a damaged document. This is the Open and Repair feature. To use the Open and Repair feature, follow these steps.

Step 1: Start Word.

To do this, follow these steps:
  1. Click Start, and then click Run.
  2. In the Open box, type winword, and then click OK.
Step 2: Locate the Word document that you are trying to open.

To do this, follow these steps:
  1. On the File menu in Word, click Open.

    Note If the Open command does not appear on the File menu, do the following. Notice the arrows at the bottom of the File menu. Click these arrows. This will expand the menu and display all the menu commands.
  2. In the Open dialog box, locate your Word document. Then, click to select your Word document.
  3. Click the arrow next to the Open button, and then click Open and Repair.

Method 1 Verification
  • If your Word document opens and if your document looks correct, Word has successfully repaired your document, and you are finished.
  • If your document does not open successfully, try Method 2.

Method 2: Open your document in draft mode without updating links

Damaged links in your document may prevent your document from opening. To determine whether damaged links are causing your problem, try to open your document in draft mode without updating the links. To do this, follow these steps.

Step 1: Start Word if it is not already started.

To start Word if it is not already started, repeat Step 1 in Method 1.

Step 2: Open the Options dialog box.

To do this, follow these steps:
  1. On the View menu, click Normal.
  2. On the Tools menu, click Options.
Step 3: Turn on draft mode without updating the links.

To do this, follow these steps.
  1. On the View tab in the Options dialog box, click to select the Picture placeholders check box under Show. Then click to select the Draft font check box under Outline and Normal options.
  2. On the General tab in the Options dialog box, click to clear the Update automatic links at Open check box under General Options. Then click OK.
Step 4: Open your document.

To do this, follow these steps:
  1. On the File menu, click Open.
  2. In the Open dialog box, locate your document. Then click to select your document.
  3. Click Open to try to open your document in draft mode without updating the links.

Method 2 Verification
  • If your Word document does not open, reset the Word settings that you set in Step 3, and then try Method 3. To reset your Word settings, follow these steps in Word:
    1. On the Tools menu, click Options.
    2. On the View tab, click to clear the Picture placeholders check box, and then click to clear the Draft font check box.
    3. On the General tab, click to select the Update automatic links at Open check box.
    4. Click OK, and then try Method 3.
  • If your Word document does open, the problem is caused by damaged links in your document. Your next step is to save a backup copy of your document and to remove the damaged links from the backup copy. Notice that the document displays in a draft font, with no pictures, and any linked information will not be updated.

    Save the recovered document by using a different file name. To do this, follow these steps:
    1. On the File menu, click Save As.
    2. In the File name box, type a new file name to save a backup copy of your document. You can type any new name. But the easiest way to do this is to type a number 1 just before the period in the file name. For example, type filename1.doc.
    3. Click Save. Then remove the links in your document. After you remove the links, save the document and follow these steps to reset your Word settings:
      1. On the Tools menu, click Options.
      2. On the View tab, click to clear the Picture placeholders check box, and then click to clear the Draft font check box.
      3. On the General tab, click to select the Update automatic links at Open check box.
      4. Click OK, and then close your document. Then open the document again to determine if the problem is resolved. If the problem is resolved, re-create the links in your document, and you are finished.

Method 3: Insert your document as a file in a new document

You may be able to open your document or retrieve the text in your document by inserting it as a file in a new document.

Step 1: Start Word if it is not already started.

To start Word if it is not already started, repeat Step 1 in Method 1.

Step 2: Create a new document.

To do this, follow these steps:
  1. On the File menu, click New.
  2. In the task pane, click Blank document. A blank Word document opens.
Step 3: Insert the document that you are trying to open into the new blank document.

To do this, follow these steps:
  1. With the blank document open, click File on the Insert menu.
  2. In the Insert File dialog box, locate your damaged document, and click it. Then click Insert.
Method 3 Verification
  • If the text of your document is not inserted in the blank document, try Method 4.
  • If the text of your document is inserted in the blank document, the problem in your original document is caused by damage to the information in the final paragraph mark of your document. The next step is to save a backup copy of your recovered document.

    Note Save the recovered document by using a different file name. To do this, follow the steps in “Method 2 Verification” earlier in this article.

Method 4: Open your document by linking to it

You may be able to recover the text from the damaged document by linking to it from another document. You link to an undamaged document, and then change the link to point to the damaged document.

Step 1: Start Word if it is not already started.

To start Word if it is not already started, repeat step 1 in Method 1.

Step 2: Create a new document, and then save it as a test document.

To do this, follow these steps:
  1. On the File menu, click New.
  2. In the task pane, click Blank document.
  3. In the new document, type This is a Test, and then save the test document with the name TestA.doc. To save the document, follow the steps in “Method 2 Verification” earlier in this article.
Step 3: Create another new document and create a link from it to your test document.

To do this, follow these steps:
  1. In the test document, TestA.doc, select the text "This is a Test."
  2. On the Edit menu, click Copy.
  3. On the File menu, click New.
  4. In the task pane, click Blank document.
  5. On the Edit menu, click Paste Special.
  6. In the Paste Special dialog box, click Formatted Text (RTF), click to select Paste link, and then click OK.

    Note This inserts the text from the TestA.doc into this second new document.
Step 4: Save the document as TestB.doc.

To save the document, follow the steps in “Method 2 Verification” earlier in this article.

Step 5: Change the link that you created in TestB.doc to point to the damaged document that you cannot open.

To do this, follow these steps:
  1. With TestB.doc open, click Links on the Edit menu.
  2. In the Links dialog box, click TestA.doc, and then click Change Source.
  3. In the Change source dialog box, click the damaged document that you cannot open, and then click Open.
  4. Click OK to close the Links dialog box. If any text from the damaged document is recoverable, it will appear in the test document.

Method 4 Verification
  • If no text from the damaged document appears, try Method 5.
  • If the new document contains text from your damaged document, you have successfully recovered the text from your document.

    The problem occurred because the damaged area of your document was part of either the file header or the final paragraph mark.

    The next step is to copy the recovered text into a new document and then save it. You may also have to reapply any lost formatting to the document.

Method 5: Open your document in WordPad

WordPad is a text editor that is included with Microsoft Windows. When you cannot open a damaged document in Word, you can try to filter out the damaged parts of the document by opening the document in WordPad, and then saving the document as a Rich Text Format (.rtf) file. This can be useful if there is damage to the file header.

Note Some document formatting will be lost when you use this method.

Step 1: Open your document in WordPad.

To open your document in WordPad, follow these steps:
  1. Click Start, and then click Run.
  2. In the Open box, type wordpad, and then click OK.
  3. In WordPad, click Open on the File menu.
  4. In the Open dialog box, click Word for Windows (*.doc) in the Files of type box.
  5. Locate and then click the document that you want to recover. Then click Open. Your Word document should now open in WordPad. If your document does not open in WordPad, see the “Advanced troubleshooting” section later in this article.
Step 2: Save the document in WordPad.

To do this, follow these steps:
  1. On the File menu, click Save As.
  2. In the File name box, type a new file name for your recovered document.
  3. In the Save as type box, click Rich Text Format (RTF). Note the Save in location so that you can easily find the new document when you restart Word. Then click Save.
  4. In WordPad, click Exit on the File menu.
Step 3: In Word, open the .rtf file that you created in WordPad, and then save the file as a Word document (.doc file) in Word.

To do this, follow these steps:
  1. Start Word, and then open the .rtf file that you saved in WordPad in Step 1.
  2. On the File menu, click Save As.
  3. Save the file in Word Document (.doc) format.

Method 5 Verification
  • If your document looks correct, you have successfully repaired your document. The next step is to save a backup copy of your recovered document. You may also have to reapply any lost formatting to the last section of your new document, and then save it.
  • If your document does not open, more advanced troubleshooting is required. See the “Advanced troubleshooting” section.

Advanced Troubleshooting

For more information about how to troubleshoot this problem, click the following article number to view the article in the Microsoft Knowledge Base:
826864 How to troubleshoot damaged Word documents

If you are not comfortable with advanced troubleshooting, you can contact Microsoft Customer Support Services at:
http://support.microsoft.com/contactus/default.aspx?ln=en-us

Prevent document corruption in the future

To help prevent document corruption in the future, or to make it easier to recover a damaged document, always do the following:
  • Keep Microsoft Windows and Microsoft Word up-to-date, and use a current antivirus product. For more information, visit the following Microsoft Web site:
    http://www.microsoft.com/protect
  • Set options in Word to automatically backup your Word documents as you work on them. This will save a copy of your document in a backup folder. To do this, follow these steps:
    1. On the Tools menu, click Options.
    2. On the Save tab, click to select the Always create a backup copy check box, and then click OK.

      Note This setting causes Word to create a backup copy of a document every time that you save the document. Each backup copy replaces the previous backup copy. Word applies the .wbk file name extension to all backup copies. Word saves backup copies in the same folder as your original document. When you select this option, Word disables the Allow fast saves check box, because Word can create backup copies only when it performs a full save.

Similar problems and solutions

For information about similar problems and solutions, click the following article numbers to see the Microsoft Knowledge Base article:
826864 How to troubleshoot damaged Word documents
827099 How to recover a lost file in Word 2003
822646 How to troubleshoot error messages you receive in Word 2003 or in Word 2002 (Part 2)
826845 How to troubleshoot print failures in Word 2003
313487 Overview of fonts and troubleshooting for fonts in Word 2003, Word 2002 and Word 2000
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 926909 - Last Review: May 17, 2012 - Revision: 2.0
APPLIES TO
  • Microsoft Office Word 2003
Keywords: 
kbsavefile kbnewfile kbcorrupt kberrmsg kbnomt kbtshoot kbexpertisebeginner KB926909

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com