No se puede abrir un documento en Microsoft Word 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 926909 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

Cuando intenta abrir un documento de Microsoft Word, el documento no se abre correctamente. Este problema puede producirse por varias razones. Por lo tanto, este artículo contiene varios métodos paso a paso que puede utilizar para intentar restablecer parte o la totalidad del documento.

Este artículo está destinado a usuarios de computadoras de nivrel principiante a intermedio.

Síntomas del problema

Cuando intenta abrir un documento en Word, experimenta alguno de los síntomas siguientes:
  • Aparecerá el cuadro de diálogo Conversión de archivos . El panel de vista previa contiene caracteres extraños o ilegibles.
  • El texto del documento puede aparecer como cuadrados u otros caracteres extraños.
  • Word muestra el mensaje siguiente:
    Word detectó un error al intentar abrir el archivo.
    Pruebe con estas sugerencias.
    • Compruebe los permisos de archivo para el documento o la unidad.
    • Asegúrese de que hay suficiente espacio libre de disco y memoria.
    • Abra el archivo con convertidor de recuperación de texto.
  • Word muestra el mensaje siguiente:
    Word no pudo leer este archivo. Puede estar dañado.
    Pruebe una o varias de las siguientes acciones:
    • Abrir y reparar el archivo.
    • Abra el archivo con convertidor de recuperación de texto.
    Nota Word puede mostrar la ruta de acceso del archivo en este mensaje.
Si experimenta alguno de estos síntomas, pruebe cada uno de los métodos siguientes en el orden indicado. Tan pronto como un método resuelve su problema, haya terminado.

Métodos para resolver el problema

Para intentar abrir un documento de Word, utilice los métodos siguientes en el orden indicado. Las instrucciones le guían a través de cada paso y ayuda al comprobar que el problema se ha resuelto.

Puede resultarle más fácil de seguir los pasos si imprime este artículo.

Método 1: Abrir el documento mediante la característica Abrir y reparar

Microsoft Word tiene una característica que puede utilizar para intentar recuperar el texto de un documento dañado. Esta es la característica Abrir y reparar. Para utilizar la característica Abrir y reparar, siga estos pasos.

Paso 1: Iniciar Word.

Para ello, siga estos pasos:
  1. Haga clic en Inicioy, a continuación, haga clic en Ejecutar
  2. En el cuadro Abrir , escriba Winwordy, a continuación, haga clic en Aceptar.
Paso 2: Buscar el documento de Word que está intentando abrir.

Para ello, siga estos pasos:
  1. En el menú archivo de Word, haga clic en Abrir.

    Nota Si no aparece el comando Abrir en el menú archivo , haga lo siguiente. Observe las flechas en la parte inferior del menú archivo . Haga clic en las flechas. Se expande el menú y mostrar todos los comandos de menú.
  2. En el cuadro de diálogo Abrir , busque el documento de Word. A continuación, haga clic en para seleccionar el documento de Word.
  3. Haga clic en la flecha situada junto al botón Abrir y, a continuación, haga clic en Abrir y reparar.

Comprobación del método 1
  • Si se abre el documento de Word si el documento es correcto, Word ha reparado correctamente el documento y haya terminado.
  • Si el documento no se abre correctamente, pruebe el método 2.

Método 2: Abra el documento en modo borrador sin actualizar los vínculos

Vínculos dañados en el documento pueden impedir que se abran el documento. Para determinar si dañado vínculos están causando el problema, intente abrir el documento en modo borrador sin actualizar los vínculos. Para ello, siga estos pasos.

Paso 1: Iniciar Word si aún no lo ha hecho.

Para iniciar Word si aún no lo ha hecho, repita el paso 1 del método 1.

Paso 2: Abra el cuadro de diálogo Opciones .

Para ello, siga estos pasos:
  1. En el menú Ver , haga clic en Normal.
  2. En el menú Herramientas , haga clic en Opciones.
Paso 3: Activar el modo de borrador sin actualizar los vínculos.

Para ello, siga estos pasos.
  1. En la ficha Ver del cuadro de diálogo Opciones , haga clic en la casilla de verificación marcadores de imagen en Mostrar. A continuación, haga clic para seleccionar la fuente de borrador la casilla de verificación en las opciones Normal y esquema.
  2. En la ficha General del cuadro de diálogo Opciones , haga clic para desactivar la casilla de verificación Actualizar vínculos automáticos al abrir en Opciones generales. Haga clic en Aceptar.
Paso 4: Abrir el documento.

Para ello, siga estos pasos:
  1. En el menú Archivo, haga clic en Abrir
  2. En el cuadro de diálogo Abrir , busque el documento. Haga clic para seleccionar el documento.
  3. Haga clic en Abrir para abrir el documento en modo borrador sin actualizar los vínculos.

Comprobación del método 2
  • Si no se abre el documento de Word, restablecer la configuración de Word en el que se establece en el paso 3 y, a continuación, pruebe el método 3. Para restablecer la configuración de Word, siga estos pasos en Word:
    1. En el menú Herramientas , haga clic en Opciones.
    2. En la ficha vista , haga clic para desactivar la casilla de verificación marcadores de imagen y, a continuación, haga clic para desactivar la casilla de verificación fuente de borrador .
    3. En la ficha General , haga clic en la casilla de verificación Actualizar vínculos automáticos al abrir .
    4. Haga clic en Aceptary, a continuación, pruebe el método 3.
  • Si se abre el documento de Word, el problema es causado por vínculos dañados en el documento. El siguiente paso es guardar una copia del documento y quitar los vínculos dañados de la copia de seguridad. Observe que el documento se muestra en una fuente de borrador, sin imágenes, y cualquier información vinculada no se actualizará.

    Guardar el documento recuperado mediante el uso de un nombre de archivo diferente. Para ello, siga estos pasos:
    1. En el menú archivo , haga clic en Guardar como.
    2. En el cuadro nombre de archivo , escriba un nuevo nombre de archivo para guardar una copia del documento. Puede escribir cualquier nombre nuevo. Pero la forma más sencilla de hacerlo es escribir un número 1 justo antes del período en el nombre de archivo. Por ejemplo, escriba nombreDeArchivo1.doc.
    3. Haga clic en Guardar. Quite los vínculos en el documento. Después de quitar los vínculos, guarde el documento y siga estos pasos para restablecer la configuración de Word:
      1. En el Herramientas de el menú, haga clic en Opciones.
      2. En la ficha vista , haga clic para desactivar la casilla de verificación marcadores de imagen y, a continuación, haga clic para desactivar la casilla de verificación fuente de borrador .
      3. En la ficha General , haga clic en la casilla de verificación Actualizar vínculos automáticos al abrir .
      4. Haga clic en Aceptary, a continuación, cierre el documento. A continuación, abra el documento para determinar si se resolvió el problema. Si se resuelve el problema, vuelva a crear los vínculos en el documento y haya terminado.

Método 3: Insertar el documento como un archivo en un documento nuevo

Podrá abrir el documento o recuperar el texto en el documento insertando como un archivo en un nuevo documento.

Paso 1: Iniciar Word si aún no lo ha hecho.

Para iniciar Word si aún no lo ha hecho, repita el paso 1 del método 1.

Paso 2: Crear un nuevo documento.

Para ello, siga estos pasos:
  1. En el menú Archivo , haga clic en Nuevo.
  2. En el panel de tareas, haga clic en documento en blanco. Se abre un documento de Word en blanco.
Paso 3: Insertar el documento que desea abrir en el nuevo documento en blanco.

Para ello, siga estos pasos:
  1. Con el documento en blanco abierto, haga clic en archivo en el menú Insertar .
  2. En el cuadro de diálogo Insertar archivo , busque el documento dañado y haga clic en él. Haga clic en Insertar.
Método 3 comprobación
  • Si el texto del documento no está insertado en el documento en blanco, pruebe el método 4.
  • Si el texto del documento se inserta en el documento en blanco, el problema en el documento original es causado por daños en la información de la marca de párrafo final del documento. El siguiente paso es guardar una copia del documento recuperado.

    Nota Guardar el documento recuperado mediante el uso de un nombre de archivo diferente. Para ello, siga los pasos en "Método 2 verificación" anteriormente en este artículo.

Método 4: Abrir el documento vinculando a él

Puede recuperar el texto del documento dañado mediante un vínculo desde otro documento. Vincular a un documento que no esté dañado y, a continuación, cambie el vínculo para que señale el documento dañado.

Paso 1: Iniciar Word si aún no lo ha hecho.

Para iniciar Word si aún no lo ha hecho, repita el paso 1 del método 1.

Paso 2: Crear un nuevo documento y, a continuación, guárdelo como un documento de prueba.

Para ello, siga estos pasos:
  1. En el menú Archivo , haga clic en Nuevo.
  2. En el panel de tareas, haga clic en documento en blanco.
  3. En el nuevo documento, escriba Es una pruebay, a continuación, guarde el documento de prueba con el nombre TestA.doc. Para guardar el documento, siga los pasos de "Método 2 verificación" anteriormente en este artículo.
Paso 3: Crear un nuevo documento y crear un vínculo de él en el documento de prueba.

Para ello, siga estos pasos:
  1. En el documento de prueba, TestA.doc, seleccione el texto "Esto es una prueba".
  2. En el menú Edición , haga clic en Copiar.
  3. En el menú Archivo , haga clic en Nuevo.
  4. En el panel de tareas, haga clic en documento en blanco.
  5. En el menú Edición , haga clic en Pegado especial.
  6. En el cuadro de diálogo Pegado especial , haga clic en Texto con formato (RTF), haga clic para seleccionar Pegar vínculoy, a continuación, haga clic en Aceptar.

    Nota Esto inserta el texto de la TestA.doc en este segundo documento nuevo.
Paso 4: Guardar el documento como TestB.doc.

Para guardar el documento, siga los pasos de "Método 2 verificación" anteriormente en este artículo.

Paso 5: Cambiar el vínculo que ha creado en TestB.doc para que apunte al documento dañado que no se puede abrir.

Para ello, siga estos pasos:
  1. TestB.doc abierta, haga clic en vínculos en el menú Edición .
  2. En el cuadro de diálogo vínculos , haga clic en TestA.doc y, a continuación, haga clic en Cambiar origen.
  3. En el cuadro de diálogo Cambiar origen , haga clic en el documento dañado que no se puede abrir y, a continuación, haga clic en Abrir.
  4. Haga clic en Aceptar para cerrar el cuadro de diálogo vínculos . Si el texto del documento dañado es recuperable, aparecerá en el documento de prueba.

Método 4 verificación
  • Si no aparece ningún texto del documento dañado, pruebe el método 5.
  • Si el nuevo documento contiene el texto del documento dañado, ha recuperado correctamente el texto del documento.

    El problema se produjo porque el área dañada del documento era parte del encabezado del archivo o la última marca de párrafo.

    El siguiente paso es copiar el texto recuperado en un nuevo documento y, a continuación, guárdelo. También tendrá que volver a aplicar cualquier pérdida de formato al documento.

Método 5: Abra el documento en WordPad

WordPad es un editor de texto que se incluye con Microsoft Windows. Cuando no se puede abrir un documento dañado en Word, puede intentar filtrar las partes dañadas del documento al abrir el documento en WordPad y, a continuación, guardar el documento como un archivo de formato de texto enriquecido (.rtf). Esto puede ser útil si hay daños en el encabezado del archivo.

Nota Parte del formato del documento se perderá cuando se utiliza este método.

Paso 1: Abrir el documento en WordPad.

Para abrir el documento en WordPad, siga estos pasos:
  1. Haga clic en Inicioy, a continuación, haga clic en Ejecutar
  2. En el cuadro Abrir , escriba WordPady, a continuación, haga clic en Aceptar.
  3. En WordPad, haga clic en Abrir en el menú archivo .
  4. En el cuadro de diálogo Abrir , haga clic en Word para Windows (* .doc) en el cuadro tipo de archivo .
  5. Busque y, a continuación, haga clic en el documento que desea recuperar. Haga clic en Abrir.El documento de Word debe abrirse ahora en WordPad. Si el documento no se abre en WordPad, consulte la sección "Solución avanzada de problemas" más adelante en este artículo.
Paso 2: Guardar el documento en WordPad.

Para ello, siga estos pasos:
  1. En el menú archivo , haga clic en Guardar como.
  2. En el cuadro nombre de archivo , escriba un nuevo nombre de archivo para el documento recuperado.
  3. En el cuadro Guardar como tipo , haga clic en Formato de texto enriquecido (RTF). Anote la ubicación Guardar en para que usted puede encontrar fácilmente el nuevo documento cuando reinicie Word. Haga clic en Guardar.
  4. En WordPad, haga clic en Salir en el menú archivo .
Paso 3: En Word, abra el archivo .rtf que creó en WordPad y, a continuación, guarde el archivo como un documento de Word (archivos .doc) de Word.

Para ello, siga estos pasos:
  1. Inicie Word y, a continuación, abra el archivo .rtf que guardó en WordPad en el paso 1.
  2. En el menú archivo , haga clic en Guardar como.
  3. Guarde el archivo en formato de Documento de Word (.doc) .

Comprobación del método 5
  • Si el documento es correcto, se reparó correctamente el documento. El siguiente paso es guardar una copia del documento recuperado. Puede también tener que volver a aplicar cualquier pérdida de formato a la última sección del nuevo documento y, a continuación, guárdelo.
  • Si el documento no se abre, solución de problemas más avanzados es necesario. Consulte la sección "Solución avanzada de problemas".

Solución de problemas avanzada

Para obtener más información acerca de cómo solucionar este problema, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
826864 Cómo solucionar problemas de documentos dañados de Word

Si no se está familiarizado con la solución avanzada de problemas, ponerse en contacto con los servicios de soporte al cliente de Microsoft en:
http://support.Microsoft.com/contactus/default.aspx?ln=en-us

Evitar que se dañe en el futuro

Para ayudar a evitar que se dañe en el futuro, o que sea más fácil recuperar un documento dañado, haga siempre lo siguiente:
  • Mantenga actualizados Microsoft Windows y Microsoft Word y utilice un producto antivirus actualizado. Para obtener más información, visite el siguiente sitio Web de Microsoft:
    http://www.Microsoft.com/protect
  • Establecer las opciones de Word para copia de seguridad de sus documentos de Word automáticamente mientras trabaja en ellos. Esto guardará una copia del documento en una carpeta de copia de seguridad. Para ello, siga estos pasos:
    1. En el menú Herramientas , haga clic en Opciones.
    2. En la ficha Guardar , haga clic para activar la casilla de verificación crear siempre una copia de seguridad y, a continuación, haga clic en Aceptar.

      Nota Esta configuración hace que Word crear una copia de un documento cada vez que guarde el documento. Cada copia de seguridad reemplaza la copia de seguridad anterior. Word aplica la extensión de archivo .wbk a todas las copias. Word guarda copias de seguridad en la misma carpeta que el documento original. Cuando se selecciona esta opción, Word desactiva la casilla de verificación Permitir guardar rápidamente , porque Word puede crear copia de seguridad guardar copias sólo cuando lleva a cabo una completa.

Problemas similares y soluciones

Para obtener información acerca de problemas similares y soluciones, haga clic en los números de artículo siguientes para ver el artículo de Microsoft Knowledge Base:
826864 Cómo solucionar problemas de documentos dañados de Word
827099 Cómo recuperar un archivo perdido en Word 2003
822646 Cómo solucionar los mensajes de error que aparecen en Word 2003 o en Word 2002 (parte 2)
826845 Cómo solucionar problemas de impresión en Word 2003
313487 Visión general de las fuentes y solución de problemas de fuentes en Word 2003, Word 2002 y Word 2000
Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones

Propiedades

Id. de artículo: 926909 - Última revisión: domingo, 01 de diciembre de 2013 - Versión: 8.0
La información de este artículo se refiere a:
  • Microsoft Office Word 2003
Palabras clave: 
kbsavefile kbnewfile kbcorrupt kberrmsg kbnomt kbtshoot kbexpertisebeginner kbmt KB926909 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 926909

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com